Media Portal 1.3 & Iphone geht das...??? (1 Viewer)

Werner shwa

MP Donator
  • Premium Supporter
  • December 21, 2009
    122
    8
    Berlin
    Home Country
    Germany Germany
    Ich suche schon ddie ganze Zeit nach einer Möglichkeit Media Portal so zu nutzen, wie es anscheinend mit ampdroid funktioniert...
    Ich bin halt nun mal iphone Nutzer und habe festgestellt, dass es mit ipimp und Mediaportal 1.3. nicht funktioniert...:(
    Ist da vielleicht jemand schon weiter vorangekommen als ich....?????
     

    fireballrs

    Portal Member
    September 18, 2012
    5
    0
    36
    Home Country
    Germany Germany
    Probier doch mal CouchPotatoe. Ist im AppStore zu finden und meines Erachtens ein Schritt in die richtige Richtung.
     

    Werner shwa

    MP Donator
  • Premium Supporter
  • December 21, 2009
    122
    8
    Berlin
    Home Country
    Germany Germany
    Couch potato hab ich schon, danke für den Tip ;)
    ist wirklich super als Fernbedienung (y)
    Aber ich möchte auch von extern auf Mediaportal zugreifen, um in etwa Aufnahmen zu programmieren oder auch Musik und evtl. auch Videos zu streamen...
     

    Berns

    Portal Pro
    July 27, 2009
    155
    11
    Home Country
    Belgium Belgium
    Hi, I'm using iPimp. I've been running it on all versions of 1.2 and am now testing it in 1.3 on a test rig before I move my real TV server and client into 1.3.
    Currently my server is running 1.2.3. I re-installed my client over the last few days. It is currently running 1.2.0, including iPimp.
     

    Werner shwa

    MP Donator
  • Premium Supporter
  • December 21, 2009
    122
    8
    Berlin
    Home Country
    Germany Germany
    Ipimp scheint auf 1,3 nicht zu laufen, da es im TV-server als inkompatibel steht, außerdem erhalte ich bei der Installation von Ipimp immer eine Fehlermeldung ( URL Reservation failed ) und dann scheint es sich nur teilweise zu installieren....???
     

    Attachments

    • Tv_server.jpg
      Tv_server.jpg
      68 KB
    Last edited:

    Berns

    Portal Pro
    July 27, 2009
    155
    11
    Home Country
    Belgium Belgium
    Gents, the url reservation message is not related to server 1.3. Other users have had that message as well. And the incompatibility message is there probably because we talk about a beta ipimp that was written for 1.2.
    Pick another pc and try this:
    Disable ipv6
    Disable ms firewall
    Install MP 1.2
    Install ipimp beta for mp 1.2 and test
    Upgrade to MP 1.2.3 and test
    Upgrade to MP 1.3 and test

    I have done this again just to be sure. It works for me, on w7 home premium and on w7 ultinate.
    On my production environment I changed the motherboard of the client last week. The system is now running ipimp in combination with a server MP 1.2.3.

    I first want to enable all buttons on my gyration remote using eventghost. When that is running, I will upgrade the client to 1.2.3 and test ipimp. Then I will move to 1.3. The results of my progress will be posted here. Keep watching this conversation. :)
     
    Last edited:

    Berns

    Portal Pro
    July 27, 2009
    155
    11
    Home Country
    Belgium Belgium
    Gyration buttons now active. iPimp working. (Except for the "now playing" stalling the client, but that I don't use) Next step: update client from 1.2.0 to 1.2.3.
     

    Users who are viewing this thread

    Top Bottom