Media Portal verging on unusable, help. | Page 2

Discussion in 'General Support' started by Folkfan, November 17, 2006.

  1. Folkfan

    Folkfan Portal Member

    Joined:
    November 17, 2006
    Messages:
    27
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Area: Media Portal Program
    MediaPortal Version: 0.2.1.0 (2006-10-21)
    MediaPortal Skin: MePo Green
    Windows Version: Windows XP (SP2)
    .NET CLR Version: 2.0.50727
    DirectX Version: 4.09.00.0904 (9.0c)
    Audio Codec: DScaler Audio Decoder
    Video Codec: InterVideo NonCSS Video Decoder for Hauppauge
    CPU Type: Intel Pentium III - 996MHz
    Memory: 255 MB
    Motherboard: D1170 (FUJITSU SIEMENS)
    TV Card Model: hauppauge WinTV 88x (DVB-T +IR)
    TV Card Type: DVB
    TV Card Driver: 2.114.24090.0
    Video Card Model: Nvidia Geforce FX 5500 (128 MB)
    Video Card Driver: 7.1.8.4
    Video Card Resolution: 1024x768 (x2 clone)
    Video Render Type: Overlay
    Audio Card Model: C-Media PCI Audio Device
    Audio Card Driver: 5.12.1.40
    Synopsis::




    See this thread
    https://forum.team-mediaportal.com/showthread.php?t=12953

    Not sure you guys can do much without a proper log:(

    I think I am just doomed:( :(
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mPod

    mPod Portal Pro

    Joined:
    January 26, 2005
    Messages:
    2,084
    Likes Received:
    3
    Location:
    Berlin
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    I moved the new post to this threat and moved the whole thread to general support. We continue in this thread, no additional one needed.

    And yes, a log is what we need. It's MediaPortal.log... It doesn't get reset on a hard reset or something, it's a continous session log.

    Btw, nobody here thinks you are complaining, don't worry.
     
  4. Folkfan

    Folkfan Portal Member

    Joined:
    November 17, 2006
    Messages:
    27
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Ok found it! it was in \Program Files\Team MediaPortal\MediaPortal\MediaPortal\log.

    Dose that seem odd?

    Posted it in pastbin.
     
  5. Noelix

    Noelix Portal Pro

    Joined:
    February 18, 2006
    Messages:
    393
    Likes Received:
    1
    Occupation:
    Flash Designer
    Location:
    Salt Lake City, UT
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    You may want to add the pastebin url here as it doesn't go anywhere special...
     
  6. Folkfan

    Folkfan Portal Member

    Joined:
    November 17, 2006
    Messages:
    27
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
  7. mPod

    mPod Portal Pro

    Joined:
    January 26, 2005
    Messages:
    2,084
    Likes Received:
    3
    Location:
    Berlin
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    That's a log of a configuration session, so unusable in this case.

    But what pierced into my eye is that you have a strange directory structure...

    You said: \Program Files\Team MediaPortal\MediaPortal\MediaPortal\log
    But in fact it is: \Program Files\Team MediaPortal\MediaPortal\log

    Could it be that you mixed something up while installing? (However since you don't even use SVN, as you mentioned.)

    I'd suggest to uninstall all MP stuff, delete the Team MediaPortal directory and start from scratch. Pls test first with the internal music players. If that's ok you might wanna look at winamp again (in case you still want to use it after you've got used to the new integrated BASS engine).
     
  8. Folkfan

    Folkfan Portal Member

    Joined:
    November 17, 2006
    Messages:
    27
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Yeah, I thought that seemed odd too.

    I'll let you know if that fixes it.

    Thanks
     
  9. Folkfan

    Folkfan Portal Member

    Joined:
    November 17, 2006
    Messages:
    27
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Looks like that was the problem.

    I'll keep it running today and see if it stays stable.

    Thanks a lot everyone.
     
  10. Folkfan

    Folkfan Portal Member

    Joined:
    November 17, 2006
    Messages:
    27
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Yep. Thats fixed it.

    But now I have new, tv related, problems. Grrrrrr . . . .

    I'll try to sort them out on my own. If I cant I'll start a new thread.

    Man, I wish I could get MP working properly : (

    btw tried gbpvr, it dose seem to work ok but its nowhere near as good as MP. I really dont want to have to use it. It looks nasty.
     
  11. gxtracker
    • Premium Supporter

    gxtracker Retired Team Member

    Joined:
    July 25, 2005
    Messages:
    316
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Canada Canada
    Glad you got it sorted out. does your winamp still freeze now that you've corrected the directory structure? that would be really strange to me if that was causing the whole problem... :confused:
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!