Media Portal verging on unusable, help. | Page 3

Discussion in 'General Support' started by Folkfan, November 17, 2006.

  1. Folkfan

    Folkfan Portal Member

    Joined:
    November 17, 2006
    Messages:
    27
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    I am really not sure what it was. I have stopped using the winamp plugin though, just in case.
    Actually, when I reinstalled MP I ended up with the same directory structure again, so I just deleated the \mediaportal\mediaportal folder and all seems fine. Wierd though.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Folkfan

    Folkfan Portal Member

    Joined:
    November 17, 2006
    Messages:
    27
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Ok, I must not have uninstaled MP properly. Just redone the whole thing and that seems to have fixed a number of problems.:oops:

    I also fixed my problem with picking up only a few channels. Turned out to be a probem with my antena lead. So I now have plenty of channels. But really bad stutering/freezing and crashing problems with live tv. I've searched the forums but havent had any luck with any of the other fixes.

    I also still dont seem to be geting a proper log file, and I really could do with one:confused:
     
  4. Folkfan

    Folkfan Portal Member

    Joined:
    November 17, 2006
    Messages:
    27
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    I've just found this error log

    23/11/2006 20:19:23 589 [ERROR] StreamBufferPlayer:GetVideoSize() failed
    23/11/2006 20:19:25 111 [ERROR] StreamBufferPlayer:GetVideoSize() failed
    23/11/2006 20:19:26 383 [ERROR] StreamBufferPlayer:GetVideoSize() failed
    23/11/2006 20:19:28 165 [ERROR] StreamBufferPlayer:GetVideoSize() failed
    23/11/2006 20:19:29 938 [ERROR] StreamBufferPlayer:GetVideoSize() failed
    23/11/2006 20:19:31 310 [ERROR] StreamBufferPlayer:GetVideoSize() failed
    23/11/2006 20:19:33 543 [ERROR] StreamBufferPlayer:GetVideoSize() failed
    23/11/2006 20:19:35 005 [ERROR] StreamBufferPlayer:GetVideoSize() failed
    23/11/2006 20:19:36 407 [ERROR] StreamBufferPlayer:GetVideoSize() failed
    23/11/2006 20:19:38 610 [ERROR] StreamBufferPlayer:GetVideoSize() failed

    Dose that help?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!