[News] MediaPortal 1.6.0 Final ready for download! (1 Viewer)

MrCrabs

Portal Pro
January 21, 2010
884
129
Braunschweig
Germany Germany
Thank you guys! And you are totally on schedule that is really a good job!
And I really like the notification on forum's top, as I almost never look on MP home page but only on forum pages this is a nice improvement.
 

Peter2

MP Donator
  • Premium Supporter
  • September 18, 2006
    848
    53
    Belgium Belgium
    Thanks A LOT to all of you who contributed to it!
    Fantastic x-mas present, right on time and like foreseen on schedule.
    Like MrCrabs says: well done for the notification.

    Wishing everybody a good jump into the new year!
    P.
     

    edterbak

    Test Group
  • Team MediaPortal
  • March 4, 2008
    2,114
    1,176
    Netherlands Netherlands
    Country flag
    I just updated one pc from 1.5 to 1.6 final. I got to say.. I TRULY love the way the MP extension installer is working. Updating 4-5 plugins just took me 1 minute at most.. VERY user friendly... Good experience!

    And ofcourse, great work...
     

    bribbon

    MP Donator
  • Premium Supporter
  • September 11, 2008
    470
    100
    Switzerland Switzerland
    Country flag
    What a nice surprise! With greater joy I have just upgraded to 1.6.0. I like the new setup guide (wiki) that determines is a big help for novice users. super realized!

    I wish all the dedicated team members and Mediaportal users everything good in the coming year. I appreciate your work!
     

    zicoz

    MP Donator
  • Premium Supporter
  • September 3, 2006
    896
    63
    Norway Norway
    First of all thank you all for another quick release.

    I am trying to do a clean install, but I'm getting a message that I need to have .net 3.5. Is this a bug? Do I still need 3.5 if I already have 4.0 installed?
     

    elliottmc

    Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    6,061
    Cardiff, UK
    United Kingdom United Kingdom
    Country flag
    First of all thank you all for another quick release.

    I am trying to do a clean install, but I'm getting a message that I need to have .net 3.5. Is this a bug? Do I still need 3.5 if I already have 4.0 installed?
    A screenshot might help - it could tell us where the error is coming from, and at which point of the install.
     

    zicoz

    MP Donator
  • Premium Supporter
  • September 3, 2006
    896
    63
    Norway Norway
    Screenshot (1).png

    It is before the main installation windows starts. I am running Wĩndows 8
     

    elliottmc

    Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    6,061
    Cardiff, UK
    United Kingdom United Kingdom
    Country flag
    View attachment 141778

    It is before the main installation windows starts. I am running Wĩndows 8
    Yes, required. You only need to enable the Windows features.
    I notice that the system component requirements state

    so this would seem to be incorrect. If we are sure that .net 3.5 is still needed, we should fix this. If .net 3.5 is not needed, we should fix the installer. I guess the problem is plugins built against .net 3.5 ???
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 0
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 2
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 48
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    Similar threads

























    Top Bottom