MediaPortal 2 Weekly snapshot (2015-01-30) (1 Viewer)

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,085
    3,685
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Finally I hit the limits of MP2. I now have a series I'm completely unable to add to the ML... It's the Series "The Flash" from 2014, TVDB-ID 279121. Normally when I find a series, MP2 don't want to match properly I'll change the name of the series folder to a different language (like Swedish or so) and then MP2 will match it properly. But here all foreign names are also "The Flash" or "The Flash (2014)" (later is the "official English and German name) so no chance to get this into ML... There is a series called "Flash - Der rote Blitz" from the 1990th that always will be found. Any idea how to solve this? All my videos have proper MKV tags with the matching TVDB-ID but this isn't used to match the series at all....

    When I try to edit the "matches.xml" then the file will be deleted and never generated again until I drop the DB and bulid a new one...
     

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    tried already several times, and still don't see any kind of TV server. SHould i download TVE35 server separately? or how to install and configure it?
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,400
    6,971
    Germany Germany
    Country flag
    NativeTv is included. Please check this folder: C:\Program Files (x86)\Team MediaPortal\MP2-Server\Plugins\SlimTv.Service. There you will also find: C:\Program Files (x86)\Team MediaPortal\MP2-Server\Plugins\SlimTv.Service\SetupTv\SetupTV.exe for usual setup as known from MP1.

    NativeTV runs inside MP2-Server process as plugin, so no additional process is needed.

    In MP2-Client you have nothing to configure, the NativeTv service will be found on the server you are attached too.
     

    Dunnys

    Portal Member
    November 3, 2007
    23
    0
    Denmark Denmark
    Hi,

    SlimTV attached to this thread seems to be missing. Getting 404 when trying to download.

    /Dunnys
     

    dt_matthews

    New Member
    February 19, 2015
    5
    0
    45
    Great Britain (UK) Great Britain (UK)
    Hi

    Ive installed the latest weekly snapshot, I am [still] unable to successfully scan any channels.
    Logs attached.

    Any help sincerely appreciated.

    TIA.
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,400
    6,971
    Germany Germany
    Country flag
    @mm1352000 any idea what might fail here?
    Code:
    [2015-02-19 19:24:16,129] [120270 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 0
    [2015-02-19 19:24:16,239] [120380 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x0, byte count = 12
    [2015-02-19 19:24:26,254] [130394 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 12
    [2015-02-19 19:24:31,366] [135506 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 12
    [2015-02-19 19:24:31,477] [135618 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x0, byte count = 6
    [2015-02-19 19:24:41,480] [145621 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 6
    [2015-02-19 19:24:46,594] [150735 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 6
    [2015-02-19 19:24:51,712] [155853 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 6
    [2015-02-19 19:24:56,824] [160965 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 6
    [2015-02-19 19:24:56,936] [161077 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x0, byte count = 6
    [2015-02-19 19:25:06,944] [171085 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 6
    [2015-02-19 19:25:06,978] [171119 ] [36       ] [DEBUG] - tuner base: action succeeded
    [2015-02-19 19:25:06,978] [171119 ] [36       ] [DEBUG] - tuner base: lock in on signal
    [2015-02-19 19:25:07,056] [171197 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x0, byte count = 6
    [2015-02-19 19:25:09,010] [173150 ] [36       ] [DEBUG] - tuner base: free sub-channel, ID = 0, count = 1
    [2015-02-19 19:25:09,010] [173150 ] [36       ] [WARN ] - Mpeg2TunerController: no CA providers identified
    [2015-02-19 19:25:09,010] [173150 ] [36       ] [DEBUG] - sub-channel base: sub-channel 0 decompose
    [2015-02-19 19:25:09,010] [173150 ] [36       ] [DEBUG] - Mpeg2TunerController: configure PID filter, mode = Auto
    [2015-02-19 19:25:09,010] [173150 ] [36       ] [DEBUG] - Mpeg2TunerController: no sub-channels
    [2015-02-19 19:25:09,025] [173166 ] [36       ] [DEBUG] - tuner base: no sub-channels present, stopping tuner
    [2015-02-19 19:25:09,025] [173166 ] [36       ] [DEBUG] - tuner base: stop, idle mode = Stop
    [2015-02-19 19:25:09,025] [173166 ] [36       ] [INFO ] - tuner base: free all sub-channels, count = 0
    [2015-02-19 19:25:09,025] [173166 ] [36       ] [DEBUG] - tuner base: perform tuner action, action = Stop
    [2015-02-19 19:25:09,025] [173166 ] [36       ] [DEBUG] - tuner base: set tuner state, current state = Started, requested state = Stopped
    [2015-02-19 19:25:09,025] [173166 ] [36       ] [DEBUG] - DirectShow base: perform set tuner state
    [2015-02-19 19:25:12,061] [176202 ] [36       ] [DEBUG] - tuner base: action succeeded
    [2015-02-19 19:25:12,061] [176202 ] [36       ] [DEBUG] - Prof USB: set power state, state = Off
    [2015-02-19 19:25:12,061] [176202 ] [36       ] [DEBUG] - Prof USB: property not supported, hr = 0x0
    [2015-02-19 19:25:12,061] [176202 ] [36       ] [ERROR] -
    Mediaportal.TV.Server.TVLibrary.Interfaces.TvExceptionNoSignal: Failed to lock signal.
       at Mediaportal.TV.Server.TVLibrary.Implementations.TunerBase.LockInOnSignal()
       at Mediaportal.TV.Server.TVLibrary.Implementations.TunerBase.Tune(Int32 subChannelId, IChannel channel)
       at Mediaportal.TV.Server.TVLibrary.Implementations.DirectShow.Bda.TunerBdaBase.Tune(Int32 subChannelId, IChannel channel)
       at Mediaportal.TV.Server.TVLibrary.CardManagement.CardHandler.CardTuner.Scan(IUser& user, IChannel channel, Int32 idChannel)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Similar threads

























    Top Bottom