MediaPortal 2 Weekly snapshot (2015-01-30) (1 Viewer)

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,544
    3,932
    Lehmden
    Home Country
    Germany Germany
    Hi.
    Finally I hit the limits of MP2. I now have a series I'm completely unable to add to the ML... It's the Series "The Flash" from 2014, TVDB-ID 279121. Normally when I find a series, MP2 don't want to match properly I'll change the name of the series folder to a different language (like Swedish or so) and then MP2 will match it properly. But here all foreign names are also "The Flash" or "The Flash (2014)" (later is the "official English and German name) so no chance to get this into ML... There is a series called "Flash - Der rote Blitz" from the 1990th that always will be found. Any idea how to solve this? All my videos have proper MKV tags with the matching TVDB-ID but this isn't used to match the series at all....

    When I try to edit the "matches.xml" then the file will be deleted and never generated again until I drop the DB and bulid a new one...
     

    Vasilich

    Portal Pro
    August 30, 2009
    3,394
    1,170
    Germany, Mayence
    Home Country
    Russian Federation Russian Federation
    tried already several times, and still don't see any kind of TV server. SHould i download TVE35 server separately? or how to install and configure it?
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    12,073
    7,459
    Home Country
    Germany Germany
    NativeTv is included. Please check this folder: C:\Program Files (x86)\Team MediaPortal\MP2-Server\Plugins\SlimTv.Service. There you will also find: C:\Program Files (x86)\Team MediaPortal\MP2-Server\Plugins\SlimTv.Service\SetupTv\SetupTV.exe for usual setup as known from MP1.

    NativeTV runs inside MP2-Server process as plugin, so no additional process is needed.

    In MP2-Client you have nothing to configure, the NativeTv service will be found on the server you are attached too.
     

    Dunnys

    Portal Member
    November 3, 2007
    23
    0
    Home Country
    Denmark Denmark
    Hi,

    SlimTV attached to this thread seems to be missing. Getting 404 when trying to download.

    /Dunnys
     

    dt_matthews

    New Member
    February 19, 2015
    5
    0
    48
    Home Country
    Great Britain (UK) Great Britain (UK)
    Hi

    Ive installed the latest weekly snapshot, I am [still] unable to successfully scan any channels.
    Logs attached.

    Any help sincerely appreciated.

    TIA.
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    12,073
    7,459
    Home Country
    Germany Germany
    @mm1352000 any idea what might fail here?
    Code:
    [2015-02-19 19:24:16,129] [120270 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 0
    [2015-02-19 19:24:16,239] [120380 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x0, byte count = 12
    [2015-02-19 19:24:26,254] [130394 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 12
    [2015-02-19 19:24:31,366] [135506 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 12
    [2015-02-19 19:24:31,477] [135618 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x0, byte count = 6
    [2015-02-19 19:24:41,480] [145621 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 6
    [2015-02-19 19:24:46,594] [150735 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 6
    [2015-02-19 19:24:51,712] [155853 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 6
    [2015-02-19 19:24:56,824] [160965 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 6
    [2015-02-19 19:24:56,936] [161077 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x0, byte count = 6
    [2015-02-19 19:25:06,944] [171085 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x80070079, byte count = 6
    [2015-02-19 19:25:06,978] [171119 ] [36       ] [DEBUG] - tuner base: action succeeded
    [2015-02-19 19:25:06,978] [171119 ] [36       ] [DEBUG] - tuner base: lock in on signal
    [2015-02-19 19:25:07,056] [171197 ] [Prof USB remote control listener] [ERROR] - Prof USB: failed to read remote code, hr = 0x0, byte count = 6
    [2015-02-19 19:25:09,010] [173150 ] [36       ] [DEBUG] - tuner base: free sub-channel, ID = 0, count = 1
    [2015-02-19 19:25:09,010] [173150 ] [36       ] [WARN ] - Mpeg2TunerController: no CA providers identified
    [2015-02-19 19:25:09,010] [173150 ] [36       ] [DEBUG] - sub-channel base: sub-channel 0 decompose
    [2015-02-19 19:25:09,010] [173150 ] [36       ] [DEBUG] - Mpeg2TunerController: configure PID filter, mode = Auto
    [2015-02-19 19:25:09,010] [173150 ] [36       ] [DEBUG] - Mpeg2TunerController: no sub-channels
    [2015-02-19 19:25:09,025] [173166 ] [36       ] [DEBUG] - tuner base: no sub-channels present, stopping tuner
    [2015-02-19 19:25:09,025] [173166 ] [36       ] [DEBUG] - tuner base: stop, idle mode = Stop
    [2015-02-19 19:25:09,025] [173166 ] [36       ] [INFO ] - tuner base: free all sub-channels, count = 0
    [2015-02-19 19:25:09,025] [173166 ] [36       ] [DEBUG] - tuner base: perform tuner action, action = Stop
    [2015-02-19 19:25:09,025] [173166 ] [36       ] [DEBUG] - tuner base: set tuner state, current state = Started, requested state = Stopped
    [2015-02-19 19:25:09,025] [173166 ] [36       ] [DEBUG] - DirectShow base: perform set tuner state
    [2015-02-19 19:25:12,061] [176202 ] [36       ] [DEBUG] - tuner base: action succeeded
    [2015-02-19 19:25:12,061] [176202 ] [36       ] [DEBUG] - Prof USB: set power state, state = Off
    [2015-02-19 19:25:12,061] [176202 ] [36       ] [DEBUG] - Prof USB: property not supported, hr = 0x0
    [2015-02-19 19:25:12,061] [176202 ] [36       ] [ERROR] -
    Mediaportal.TV.Server.TVLibrary.Interfaces.TvExceptionNoSignal: Failed to lock signal.
       at Mediaportal.TV.Server.TVLibrary.Implementations.TunerBase.LockInOnSignal()
       at Mediaportal.TV.Server.TVLibrary.Implementations.TunerBase.Tune(Int32 subChannelId, IChannel channel)
       at Mediaportal.TV.Server.TVLibrary.Implementations.DirectShow.Bda.TunerBdaBase.Tune(Int32 subChannelId, IChannel channel)
       at Mediaportal.TV.Server.TVLibrary.CardManagement.CardHandler.CardTuner.Scan(IUser& user, IChannel channel, Int32 idChannel)
     

    Users who are viewing this thread

    Top Bottom