Mediaportal & Antimalware Service High CPU issue (1 Viewer)

DHosein

Portal Member
January 2, 2016
25
8
46
Great Britain (UK) Great Britain (UK)
Country flag
I've been using MP1 on a dedicated HTPC for some years now, but recently I'm struggling the software to work. Whenever MP1 runs now, CPU usage on the machine immediately maxes out at 100% with Mediaportal and Antimalware Service fightng constantly and bringing the machine to a complete halt.
This isn't for an install, this is normal running of the latest version of MP1. The high CPU usage doesn't drop over time... after 25 minutes, task manager still shows both fighting for resource.
Anti-virus on the PC is either Avast or AVG (I've tried both... one at a time) with every Windows Defender/Security option I can find disabled
I'm out of ideas... can anyone help?
 

TLD

Portal Pro
October 26, 2007
707
125
Rainy Washington
United States of America United States of America
Country flag
I would scan the MP1 folders and if nothing shows up then exclude the MP1 folders from scanning in the antivirus program.
 

DHosein

Portal Member
January 2, 2016
25
8
46
Great Britain (UK) Great Britain (UK)
Country flag
Managed to get the Antimalware to stop taking up so much CPU... but that's actually made things worse. Now mediaportal steals the whole CPU for itself... gets as far as 'loading windows plugins' on the startup and then goes no further, but still holds the CPU.
I've tried disabling plugins in the configuration to see if I can figure out if one of the plugins is causing the problem, but soon as I load MP.. everything gets enabled again.
 

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
K MediaPortal 2.3.1 live tv freezes when inserting a usb memory stick or when mounting an external drive General 8
C Can't Install MediaPortal 2 On Windows 10 Home General 13
A mediaportal 1.27 embedded subtitles not working MediaPortal 1 Talk 3
A MediaPortal Error log issue MediaPortal 1 Talk 26
gpnash 1.27.0 mediaportal split between two monitors? MediaPortal 1 Talk 8
Steve.Rayner61 MediaPortal won't start following W10 Update General Support 5
Scheibes I must leave MediaPortal Team Lounge 2
V Einstellen von ServusTV zum Aufnehmen provoziert Neustart von Mediaportal TV / Streaming 0
R MpExtended fails to find MediaPortal TV Server Installation, configuration support 0
T Madvr with GeForce 30xx - can't play SDR content after playing HDR General Support 26
high 1.27.0 MediaPortal 1 - 1.27 Released! News and Announcements 0
M TechniSat CableStar HD2 / Windows 10? Und dann natürlich auch unter Mediaportal? TV / Streaming 1
ge2301 MediaPortal 2.3.2 Release News and Announcements 0
S mediaportal with headphone General Support 13
ge2301 MediaPortal 2.3.1 Release News and Announcements 0
ajs 1.27.0 MediaPortal 1.27 Pre-Release ready for testing! News and Announcements 2
T Change tv subtitle in MediaPortal 1.26 Newcomers Forum 12
T Change tv subtitle in MediaPortal 1.26 MediaPortal 1 Talk 0
G 1.26.0 Errors when exiting Mediaportal GUI using StreamedMP 3.2.2.0 skin. StreamedMP 0
S MP2 - V2.3 MediaPortal 2.3 Client stürzt ab - freetype6.dll nicht gefunden General 1
ajs 1.26.0 MediaPortal 1 - 1.26 Released! News and Announcements 1
T Neuer MediaPortal Rechner Barebones/PC-Systeme/Kaufberatung 2
morpheus_xx [News] MediaPortal 2.3 Release News and Announcements 4
G Anyone else having issues with MC2XML? (not a Mediaportal issue) General Support 3
A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 12

Similar threads

Top Bottom