Mediaportal & Antimalware Service High CPU issue (1 Viewer)

DHosein

Portal Member
January 2, 2016
25
8
46
Great Britain (UK) Great Britain (UK)
Country flag
I've been using MP1 on a dedicated HTPC for some years now, but recently I'm struggling the software to work. Whenever MP1 runs now, CPU usage on the machine immediately maxes out at 100% with Mediaportal and Antimalware Service fightng constantly and bringing the machine to a complete halt.
This isn't for an install, this is normal running of the latest version of MP1. The high CPU usage doesn't drop over time... after 25 minutes, task manager still shows both fighting for resource.
Anti-virus on the PC is either Avast or AVG (I've tried both... one at a time) with every Windows Defender/Security option I can find disabled
I'm out of ideas... can anyone help?
 

TLD

Portal Pro
October 26, 2007
671
106
Rainy Washington
United States of America United States of America
Country flag
I would scan the MP1 folders and if nothing shows up then exclude the MP1 folders from scanning in the antivirus program.
 

DHosein

Portal Member
January 2, 2016
25
8
46
Great Britain (UK) Great Britain (UK)
Country flag
Managed to get the Antimalware to stop taking up so much CPU... but that's actually made things worse. Now mediaportal steals the whole CPU for itself... gets as far as 'loading windows plugins' on the startup and then goes no further, but still holds the CPU.
I've tried disabling plugins in the configuration to see if I can figure out if one of the plugins is causing the problem, but soon as I load MP.. everything gets enabled again.
 

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
morpheus_xx [News] MediaPortal 2.3 Release News and Announcements 0
G Anyone else having issues with MC2XML? (not a Mediaportal issue) General Support 3
A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 10
A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
F MediaPortal 1.16 server crashing due to user error? General Support 5
M Add Radio channels and EPG to Mediaportal xmlTV 3
Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
doskabouter Installing mediaportal MediaPortal 1 3
A Mediaportal Allgemeines Support- und Diskussionsforum 0
G Update von MediaPortal Installationsprobleme? 0
ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
horned_reaper Standby is prevented by MediaPortal client General Support 0
U [solved] MediaPortal crashing on startup General Support 10
g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
ajs [Rejected] Mediaportal Codename MediaPortal 1 48
M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
N Steam release of MediaPortal MediaPortal 1 Talk 0
torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
mickb [solved] Mediaportal Stops working General Support 5
J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4

Similar threads

Top Bottom