Mediaportal chrashs when the PC goes to suspend mode (or when it resumes?) (1 Viewer)

megahorst

Super User
  • Team MediaPortal
  • Super User
  • July 8, 2006
    879
    259
    Germany Germany
    Country flag
    MediaPortal Version: 1.19.0

    Description
    Hello,
    nearly every time when I wake up my livingroom PC I can see that Mediaportal has crashed.
    I don't know if this happens during suspending the PC of when waking it up again.

    The suspendmode of the PC is S3.

    Any Idea what is wrong here?

    Steps to Reproduce:
    sending the PC to S3 Mode
     

    Attachments

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,640
    1,233
    Germany Germany
    Country flag
    Since upgrading to 1.19 I have also noticed 2 or 3 instances of MP crashing on resume from sleep. I does appear that something goes wrong when it is sent to sleep as normally the CEC Remote plugin should also send my AVR and TV into standby but this does not happen and when I wake it up the MP home screen is displayed as I left it but navigation does not work and within 10-20 secs MP crashes. Intermittent for me but definitely new with 1.19, I did not see this with 1.18.
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    Hmmm not sure what happen :(
    Can you update to latest version from the madVR thread ? :)
    There is a change when going to standby but not sure if it will fix your issue !!
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,640
    1,233
    Germany Germany
    Country flag
    Early days but so far so good for me too. Installed the new core yesterday morning and have had no problems since.:p
    I may be spoke too soon.:( On Sundays I have a reboot scheduled for 11.00 after which, if there is no manual intervention, the HTPC should return to sleep after 20 minutes idle. I was out on Sunday but on return in the evening I noticed that neither the TV or AVR where in standby and when I woke up the PC MP had crashed, logs attached, it looks very much like the same problem.
    I decided to double check the config. and noted the FCU fix was checked. I unchecked it and so far, 4 days now, the problem has not appeared.:cautious:
    I use an AMD GPU and have no negative affects ref. the disabling of the FCU fix.:p
     

    Attachments

    megahorst

    Super User
  • Team MediaPortal
  • Super User
  • July 8, 2006
    879
    259
    Germany Germany
    Country flag
    Can you update to latest version from the madVR thread ? :)
    I'm using this version since some days now. No crash so far.
    But my family reported that TV freezed two or three times. First 1-2 sec stuttering then freeze. I'm not using madVR and have never seen this since ages.
    I don't have any timestamps but a lot of logs. Does it make sence to upload the logs?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Similar threads

























    Top Bottom