MediaPortal Configuration Crash when closing/stays running (1 Viewer)

TeMorituri

Portal Member
April 19, 2009
28
5
Country flag
I have just done a clean install of windows then MP 1.11 and seem to be having exactly this problem : MP hangs on exit and so does MP Config ( sometimes)
Is the answer to do a reinstall of MP or can someone give me some help/advice on replacing "bass_vis.dll" and "BassVisAPI.Net.dll" (v2.4.4.1) with the ones from MP 1.8 (2.4.4.0).
 
Last edited:

TeMorituri

Portal Member
April 19, 2009
28
5
Country flag
Sorry ..I should have attached the watchdog file the first time..I know its mandatory (not helpful to post without it)

Funny thing is when it launches the watchdog it does so using Titan not Streamed and didnt crash ...grrr

And when using Streamed MP it always hangs on exit from MP. I am not sure the windows error reporting is helpful but it says
Problem signature:
Problem Event Name: APPCRASH
Application Name: MediaPortal.exe
Application Version: 1.11.0.0
Application Timestamp: 5509241c
Fault Module Name: fontEngine.dll
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 550922f2
Exception Code: c0000005
Exception Offset: 00001f3f
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 5129
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
 
Last edited:

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Funny thing is when it launches the watchdog it does so using Titan not Streamed and didnt crash ...grrr
    That may mean that one or more plugins are responsible for the crash. You can run the watchdog with option 2 to capture logs with plugins enabled.

    I am not sure the windows error reporting is helpful but it says
    This may point to a missing font or something like that. Not really sure.
     

    TeMorituri

    Portal Member
    April 19, 2009
    28
    5
    Country flag
    I ran the watchdog again using option 2 - with all plug ins loaded
    (Same windows error report)
    Where would I look for the crash within the watchdog report ( which file is the most useful to look at ? )
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Y MediaPortal/MP Configuration crashes after update 1.21 Pre Release 3
    horned_reaper MediaPortal configuration error log message General Support 1
    E [solved] No Live TV in MP2.2 Client - Can TEST Successfully in "MediaPortal 2 TV Configuration" utility General 8
    N Mpextended Configure for Mediaportal 1 Input / Output interfaces 4
    N [solved] MediaPortal do not show TV Channels, although Channels found in TV-Server Configuration Television (MyTV frontend and TV-Server) 7
    N [solved] MediaPortal do not show TV Channels, although Channels found in TV-Server Configuration Codecs, External Players 2
    M System.NullReferenceException Error when opening or closing Mediaportal configuration General Support 7
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    Similar threads

























    Top Bottom