MediaPortal Configuration > Plugins > Home: Ordering bug (1 Viewer)

marco2357

Portal Member
June 8, 2008
8
0
Switzerland Switzerland
TV-Server Version: MediaPortal in-built
MediaPortal Version: snapshot from 06-22-2008
MediaPortal Skin: Blue Two
Windows Version: Windows XP Professional SP3, 32bit
CPU Type: Intel Pentium M 1500MHz
HDD: 40GB
Memory: 1GB
Motherboard: don't know
Video Card: ATI Mobility Radeon 7500
Video Card Driver: latest from lenovo
Sound Card: don't know
Sound Card AC3: don't know
Sound Card Driver: latest from lenovo
1. TV Card: WinTV-PVR USB2
1. TV Card Type: don't know
1. TV Card Driver: 4.0A
MPEG2 Video Codec: MPV
MPEG2 Audio Codec: MPA
h.264 Video Codec: ffdshow Video Decoder
Satelite/CableTV Provider: Cable
HTPC Case: IBM ThinkPad R40
Cooling: default
Power Supply: default
Remote: Hauppauge 45 buttons
TV: Phillips PC Monitor
TV - HTPC Connection: VGA Cable

Please not that I have "Show My Plugins" deactivated. I don't know if this influences the problem...

Error description:
1. In "MediaPortal Configuration > Plugins", enable an unused plugin (doesn't matter which)
2. This plugin is not yet visible in "Home > Configuration > Menu Setup". Bug? So, close (save) configuration and open again
3. Again, go to "Plugins > Home > Configuration > Menu Setup". The activated plugin is now visible. Bug: Moving any of the menu entries will often move others as well. E.g. Move the activated plugin to top and to bottom, observe the other entries: often, they change their relative ordering too. Also, the currently moving one sometimes jumps 2 instead of 1 menu entry.

Workaround:
Instead of changing the order in step 3, close the Home Configuration by clicking on "Ok" and open it directly again. Then ordering will work smoothly.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
horned_reaper MediaPortal configuration error log message General Support 1
E [solved] No Live TV in MP2.2 Client - Can TEST Successfully in "MediaPortal 2 TV Configuration" utility General 8
Y MediaPortal/MP Configuration crashes after update 1.21 Pre Release 3
N Mpextended Configure for Mediaportal 1 Input / Output interfaces 4
N [solved] MediaPortal do not show TV Channels, although Channels found in TV-Server Configuration Television (MyTV frontend and TV-Server) 7
N [solved] MediaPortal do not show TV Channels, although Channels found in TV-Server Configuration Codecs, External Players 2
M System.NullReferenceException Error when opening or closing Mediaportal configuration General Support 7
Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
doskabouter Installing mediaportal MediaPortal 1 3
A Mediaportal Allgemeines Support- und Diskussionsforum 0
G Update von MediaPortal Installationsprobleme? 0
ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
horned_reaper Standby is prevented by MediaPortal client General Support 0
U [solved] MediaPortal crashing on startup General Support 10
g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
ajs [Rejected] Mediaportal Codename MediaPortal 1 41
M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
N Steam release of MediaPortal MediaPortal 1 Talk 0
torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
mickb [solved] Mediaportal Stops working General Support 5
J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
Similar threads

























Top Bottom