[confirm] MediaPortal.Dialogs.StandardKeyboard (1 Viewer)

powermarcel10

Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    35
    Groningen
    Home Country
    Netherlands Netherlands
    My MediaPortal configuration says always it's incompatible since MP 1.6.0 But also in MP 1.7.0 Pre Release that I'm running on my testmachine I'm seeing this message..

    Also a lot of other errors.. Maybe good to look at it..
     

    Attachments

    • error.jpg
      error.jpg
      106.6 KB

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    48
    ::1
    Home Country
    Netherlands Netherlands
    So... how should i reproduce this??
    Did you delete the Default / DefaultWide skin folders?
     

    powermarcel10

    Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    35
    Groningen
    Home Country
    Netherlands Netherlands
    I have no idea how to reproduce actually.. Just when I enter the plugin section..

    But indeed, I uninstalled all default skinfiles.. (Default, Default wilde and Titan) Bad idea? Can this be tje problemen?
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    48
    ::1
    Home Country
    Netherlands Netherlands
    But indeed, I uninstalled all default skinfiles.. (Default, Default wilde and Titan) Bad idea? Can this be tje problemen?
    Marcel ;) Did you check your logs m8?!?!?
    Look @ the error:
    Code:
    Kan een gedeelte van het pad C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Default\stdKeyboard.xml niet vinden.
    So yes, bad idea :D

    I'm wondering though why this is hooked to the Default skin, but i'm no skinner...
     

    powermarcel10

    Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    35
    Groningen
    Home Country
    Netherlands Netherlands
    Marcel ;) Did you check your logs m8?!?!?
    Look @ the error:
    Code:
    Kan een gedeelte van het pad C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Default\stdKeyboard.xml niet vinden.
    So yes, bad idea :D

    I'm wondering though why this is hooked to the Default skin, but i'm no skinner...

    Haha, I think I missed it! Because I didnt expected it had something to do with a skinfile as the message popped up when opening the plugin section..

    But thanks! :)
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    48
    ::1
    Home Country
    Netherlands Netherlands
    Haha, I think I missed it! Because I didnt expected it had something to do with a skinfile as the message popped up when opening the plugin section..
    I've seen another error in your logs about 'Duplicate Culture'.
    Since removing the skinfolder isn't a 'wise' decission, i'd like to ask you to keep an eye on that error, and if it pops up again, let us know.

    Should this be set to No Bug for now?

    @catavolt Could you explain why that keyboard thingy is hooked into Default skin? ;)
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    48
    ::1
    Home Country
    Netherlands Netherlands
    I checked the scenario above, deleted all default skins (incl. Titan), and don´t have that issue here
    Well... :cautious::cautious::cautious: You Sure?? :cautious::cautious::cautious: Are you?!?! :cautious::cautious::censored:

    :D :ROFLMAO: kiddin' ;)
    But i recalled a discussion about this last night (linked a post, but not sure if that was the proper discussion) ;)
    Well, then i assume it's an issue with Marcel's skin. Probably running some MODs Marcel??
     

    powermarcel10

    Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    35
    Groningen
    Home Country
    Netherlands Netherlands
    I checked the scenario above, deleted all default skins (incl. Titan), and don´t have that issue here
    Well... :cautious::cautious::cautious: You Sure?? :cautious::cautious::cautious: Are you?!?! :cautious::cautious::censored:

    :D :ROFLMAO: kiddin' ;)
    But i recalled a discussion about this last night (linked a post, but not sure if that was the proper discussion) ;)
    Well, then i assume it's an issue with Marcel's skin. Probably running some MODs Marcel??

    I'm running my own skin, TITANIUS..

    Read this: http://wiki.team-mediaportal.com/1_...n_Architecture/Skin_Controls/StandardKeyboard

    The file stdKeyboard.xml must appear in the skin xml file directory.. And, it is! So, I don't see the point! :p
     

    Users who are viewing this thread

    Top Bottom