MediaPortal fails to play certain m2ts/BR files (1 Viewer)

schwarzrz

Portal Pro
May 23, 2010
370
57
Frankfurt
Germany Germany
Country flag
Its is quite strange but i think it is realted to you problems.
I can´t play some m2ts files anymore, by using the index.bdmv. The reaction is quite different: The films donot play at all / they start and stop after a few secons / the film starts but you only see a black screen, no video no audio.
I some cases the index.bdmv seem to be corrupted, because even splayer does not play the m2ts using the index.bdmv.

I attached following logs
1) 1.15 Win 7 32 bit
2) 1.15 Win 10 64bit
3) 1.16pre Win 10 64bit Laptop

Thank you for your help. (i am not sure that they are in the right order)

And some play on system 3.
 
Last edited:

schwarzrz

Portal Pro
May 23, 2010
370
57
Frankfurt
Germany Germany
Country flag
Thank you, but no difference on the system 1.16pre Win10. the film starts and stops after a few seconds.Some still dont even start up. Those which played before still work.
 
Last edited:

schwarzrz

Portal Pro
May 23, 2010
370
57
Frankfurt
Germany Germany
Country flag
I have uninstalled the update - no change
Before i blocked the microsoft codecs - no difference
(WIN10 64bit 1.16 pre)
Seems a codec problem to me in combination with the update.
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hello schwarzrz

    Thanks for reporting and providing log files. (y)

    I think there are multiple causes for what you're seeing, and the causes may be different on each system. This complication is hard to deal with. Please can we simplify and take it one step at a time. Let's start with one system and one BR which doesn't play. I don't mind which system/BR you choose. After we solve the problem(s) for one BR we can check other BRs, and after we solve the problem(s) for all BRs on one system we can check other systems.

    Please use the Watchdog tool with option 1 or 2 to collect new log files showing the chosen BR failing to play on the chosen system.

    Thanks for you understanding,
    mm
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Soory took some time.
    No need to apologise. There's no rush from my side. :)

    WIN10 64bit
    1.15
    Okay, fine. (y)

    I could not install the fix of Microsoft
    For this system ("DESKTOP-IEJ177L") it looks like the problem has nothing to do with the Microsoft update/fix, so don't worry about it for now.


    So, I see that you tried to play 6 BRs:
    \\ROLF-PC\Filme\10.000 B.C\BDMV\index.bdmv
    \\ROLF-PC\Filme\16 Blocks\BDMV\index.bdmv
    \\ROLF-PC\Filme\Australia\BDMV\index.bdmv
    \\ROLF-PC\Filme\Blade Runner\BDMV\index.bdmv
    \\ROLF-PC\Filme\Cracks\BDMV\index.bdmv
    \\ROLF-PC\Filme\Eagle eye\BDMV\index.bdmv

    P.S. Next time please just choose one as previously requested. ;)

    In all cases the error is the same:
    22-03-2017 19:12:27.406 [ 17d4]CLibBlurayWrapper - Play
    22-03-2017 19:12:27.407 [ 17d4]CLibBlurayWrapper - _bd_select_title 0
    22-03-2017 19:12:27.407 [ 17d4]CLibBlurayWrapper - Play failed!
    ...
    22-03-2017 19:12:27.410 [ 17d4]index: 0 duration: 1:57:35 chapters: 24 angles: 1 clips 1
    22-03-2017 19:12:27.411 [ 17d4] BD_EVENT_ANGLE - 1
    22-03-2017 19:12:27.411 [ 17d4] BD_EVENT_CHAPTER - 1
    22-03-2017 19:12:27.411 [ 17d4]demux: New chapter 1 - title info N/A
    22-03-2017 19:12:27.411 [ 17d4]Read failed...failure on libbluray side

    Please confirm that MP has the required access for \\ROLF-PC\Filme and sub-directories. If permissions are okay, please update to MP 1.16 PR. I ask you to update because there are many fixes/updates for BR support in MP 1.16 PR, and I don't want us to waste time with a problem that has already been fixed.
     

    schwarzrz

    Portal Pro
    May 23, 2010
    370
    57
    Frankfurt
    Germany Germany
    Country flag
    I can confirm the required access.
    Update done, no difference.

    I have choosen a film that doesn´t work and a film that always worked. Maybe you can see a difference.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    I can confirm the required access.
    Update done, no difference.
    Thanks. (y)

    I have choosen a film that doesn´t work and a film that always worked. Maybe you can see a difference.
    I can see a difference.

    Not working:
    [2017-03-23 17:43:19,666] [Log ] [MPMain ] [INFO ] - BDPlayer OnMediaTypeChanged() - Video: unknown(23,976 fps), Audio: unknown

    Working:
    [2017-03-23 17:43:50,355] [Log ] [MPMain ] [INFO ] - BDPlayer OnMediaTypeChanged() - Video: H264(23,976 fps), Audio: DTS

    Unfortunately I can't see the error detail I need because you played the second BR. This is why I asked you to only play one BR. ;)
    (If you're going to play more than one BR, you have to collect separate log files for each one.)

    So, please collect log files again, but this time only try to play 10.000 B.C, and nothing else.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Holzi [solved] MediaPortal 2 will not install - Failed to start services MediaPortal 2 1
    U MP2 - V2.1 Setup Failed 0X80070666 MediaPortal 2.1.3 Older releases 4
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 2
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 48
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    Similar threads

























    Top Bottom