Mediaportal not working

Discussion in 'General Support' started by thorpey83, April 28, 2012.

  1. thorpey83

    thorpey83 New Member

    Joined:
    April 28, 2012
    Messages:
    1
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Australia Australia
    Hi Team,

    Lastnight we were watching some series and mediaportal crashed. Now it is now longer working. If I try to open mediaportal, mediaport configuration or MP-TV Configurator, I get a windows error, 'Media Portal has stopped working.' Tried restoring to a day before with no luck.

    Error Details:
    Description:
    Stopped working

    Problem signature:
    Problem Event Name:CLR20r3
    Problem Signature 01:mediaportal.exe
    Problem Signature 02:1.2.3.0
    Problem Signature 03:4f844ede
    Problem Signature 04:confused:ystem.Xml
    Problem Signature 05:2.0.0.0
    Problem Signature 06:4ca2ba8e
    Problem Signature 07:6c1
    Problem Signature 08:27
    Problem Signature 09:confused:ystem.Xml.XmlException
    OS Version:6.1.7601.2.1.0.256.48
    Locale ID:3081

    When I try to run in debug mode to gather logs i had the attached screen and then it crashed.

    All effort to get Logs did not work!

    PC is Windows 7 Pro 64bit



    Please help... I do not want to reinstall everything.
     

    Attached Files:

    • Capture.PNG
      Capture.PNG
      File size:
      57.7 KB
      Uploaded:
      April 28, 2012
      Views:
      61
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    For logs check the folder: C:\ProgramData\Team MediaPortal\MediaPortal\log
    Thanks!
     
  4. Asca

    Asca Portal Pro

    Joined:
    July 30, 2011
    Messages:
    631
    Likes Received:
    34
    Location:
    Germany
    Ratings:
    +47 / 0
    hello thorpey83

    2 months ago i had the same problem. no matter what I did to no avail. only a system restore helped (control system / Save and restore). maybe someone has a different idea.
     
  5. hairlesshobo
    • Premium Supporter

    hairlesshobo MP Donator

    Joined:
    March 18, 2012
    Messages:
    66
    Likes Received:
    22
    Gender:
    Male
    Location:
    Jacksonville, FL
    Ratings:
    +22 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I had something like this happen to me a few weeks ago. What I found to be the problem was the contents of C:\Program Files (x86)\Team MediaPortal\MediaPorta\MediaPortal.exe.config were corrupted which prevented it from starting. Take a look inside that file with Notepad and you should see XML data. Looking at the attached screenshot that you have it mentions that the root element is missing, which to me sounds like it may be trying to look at that file and cannot find the root element of the XML tree. If that file is blank, you will either A) Need to find a backed up copy of that file and replace it, or B) Uninstall and Reinstall MediaPortal. I tried deleting the file so that it would be recreated automatically as suggested elsewhere on this forum, but it did not help me. Who knows, maybe it will help you.

    Hope this helps!

    -Steve
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!