MediaPortal SVN-Snapshot:-04-25-2008 22-38h - Revision:18951 (1 Viewer)

grubi

Portal Pro
June 16, 2007
1,216
80
127.0.0.1
Germany Germany
Hi,

Since Mediaportal RC1 I don't get the ignore option for overlapping recordings. This is espacially annoying if they overlap only by some minutes. Or if I want to resolve the issue afterwards by setting the default time after recording to zero. I tried switching the mode of Conflicts manager from fast to others but it always was switched back to fast after reopening tvservice configuration program. Afterwards I disabled the plugin. The same result I always get the overlapping message but can't choose to ignore the overlapp.

by the way: How is this plugin (conflicts manager) involved in this? I don't see an effect when disabeling it.

Thx for your great work!

tobse
With XFace the option is shown at least. However it has no effect when selected.

grubi.
 

doornjoostje

Portal Pro
December 6, 2007
432
14
Netherlands Netherlands
I have 2 floppy DVB-C so should be able to record 2 transponders (2 frequencies), in my case 2 times 4 channels.

This is what is do:
1. Open media portal (no scheduled recordings yet).
2. Today its Tuesday, I schedule 8 recordings @ 20 hrs on 2 transponders, 4 series (weekdays @20 hrs)
3. Go to the schedule of Wednesday 20 hrs. There i have the 4 series on weekdays (on 2 transponders). Then I try to add a single recording on one on the 2 transponders (not a different one), but it tells me there is nothing available to record. But there should be.

As posted before, I think the algorithm to determinate, if there is any hardware available, is incorrect in this case.
I think it should check if there is a overlapping recording (at the same time) on the same transponder (frequency). This way the new recording can be added.
 

HomeY

Test Group
  • Team MediaPortal
  • February 23, 2008
    6,466
    4,635
    45
    ::1
    Netherlands Netherlands
    Country flag
    On the client (single-seat btw) I can watch TV and change channels just fine (even if the changes takes quite some time), but I get no EPG, no channel listing (!!!), no info for current watched show etc.

    Any ideas what to look for? Since I've seen no-one else mentioning the same thing I guess it's probably something on my end of things, but it was like this from clean install (now I've of course tried to find the error and installed a few plugins, so it's not entirely clean any more).
    Go into TV-Server Configuration --> Manual Control and there press the button "Refresh EPG".
    If that doens't work, try shutting down the SQL Server and restart it, then again "Refresh EPG" in TV-Server configuration.
     

    windsorguy13

    Portal Member
    December 8, 2007
    13
    0
    On the client (single-seat btw) I can watch TV and change channels just fine (even if the changes takes quite some time), but I get no EPG, no channel listing (!!!), no info for current watched show etc.

    Any ideas what to look for? Since I've seen no-one else mentioning the same thing I guess it's probably something on my end of things, but it was like this from clean install (now I've of course tried to find the error and installed a few plugins, so it's not entirely clean any more).
    Go into TV-Server Configuration --> Manual Control and there press the button "Refresh EPG".
    If that doens't work, try shutting down the SQL Server and restart it, then again "Refresh EPG" in TV-Server configuration.
    After you hit "Refresh EPG", hit the View Logs button. Once EPG grabbing is running, an "epg.log" file will be created. A) check that for errors b) post it up here for the devs to look at. Hope that helps!

    ...rather than bloat this with a new post, I also wanted to say that this build is pretty stable. I've had a few minor channel changing glitches. Timeshifting seems to be running ok, but screen freezes occasionally after a channel change (to channel A). If I change the channel again (to channel B), the data from timeshifting channel A is played, then the data from channel B and the freezing resolves itself. Not a huge deal, it's hard to duplicate hence no logs, and it's only occaisionally. Great build, best one yet guys. :D
     

    spEKTre

    New Member
    April 25, 2008
    2
    0
    This tv server update completely broke my TV-Server config..wont even let me start it as it keeps saying TV-Server is not running do you want to start it. I click yes and nothing happens, I think this is a step backwards sorry.
     

    windsorguy13

    Portal Member
    December 8, 2007
    13
    0
    This tv server update completely broke my TV-Server config..wont even let me start it as it keeps saying TV-Server is not running do you want to start it. I click yes and nothing happens, I think this is a step backwards sorry.
    Can you start the TVServer service manually? If not, do you have errors in your event log or in your media portal logs? Post some logs, or some error information if you want someone to look at this issue. Thanks!
     

    jamieo

    Portal Member
    June 30, 2007
    20
    0
    England England
    This tv server update completely broke my TV-Server config..wont even let me start it as it keeps saying TV-Server is not running do you want to start it. I click yes and nothing happens, I think this is a step backwards sorry.
    I think I had the same problem with the RC, I normally enter password into the sql dialog and hit save (or whatever) without testing but I had this loop thing you describe. I think after using the test button it worked - maybe they force the test now? If so they should prob. make that clear...
     

    m0deth

    Portal Pro
    December 31, 2006
    78
    2
    52
    United States of America United States of America
    moin

    i have of course read it, but i don t understood the consequences of the readings:)
    there was only spoken from a new scheme whatever. i don t understood, that it was meand, that tv-server wil create a new empty database and i will loose all my channels after installing the svn! this was not clear enough explained!
    first after installing the new svn, i saw the chaos. then i began to think about the readings with this scheme and mantis usw.
    so i found the solution to switch back to tvlibrary.

    well, you make a really good job with mediaportal. i honor that. but plse try to see it from the view of an end user!
    i am no dev. short explanations a dev might understund with the first read, are not so clear for an normal end user:D

    plse try to explain such things better, to avoid such happenings.

    wish all a nice weekend.

    greetings

    parkuhr

    I have found this to be the case with much of the documentation lately reguarding the whole TV server manual/wiki/forum posts/svn notes.....blah, too many sources of info to go on, and too many of them do not correspond with each other.

    I can understand if nobody has had the time to properly update all info, ie:upload missing screenshots, description entries, etc on the website, cause I know you guys are getting close, stuff changes fast, and it's tough to keep up....but geez at least include a revised HTML with the install that covers all configurations, that's what Dev's do when releasing an RC1.....don't believe me? Check ubuntu's RC1 docs

    Too many easy questions that are answered generate wasted forum time/space, and then the answers(if any) to the stuff that makes you scratch your head is unavailable.....and smug answers from frustrated devs dont seem to be in short supply either. Another thing, PROOF read, step back, take a dumb user end eye to what you just wrote, and doublecheck it.(I'm not insulting anyone, I merely mean to say, well you may end up with one or two dumb end users, and they shouldn't be left in the cold, MS realized that, and dumbed their interface down, their stuff stinks anyway, but they at least understood their main userbase, just wanted it to work, without having to train themselves to be a script-kiddie) I really shouldn't have to justify that in 2008, the lessons why are out there.

    An example I read not 5 mins ago was a concise answer to a question about the db relocation, had this user been simply told to backup his db manually first, just in case....this never would have been asked, I'm sure he can handle that. If there was a bug, he could have simply reported it, fixed with his manual backup, and been on his way.

    If we, when averaged, have most likely used MP for two years or more....are having troubles with this......what kind of trouble do you think a newbie will have once they finally see....MediaPortal 1.0 Final and go to download this potential MCE killer.....better yet? for FREEE, "omg, I gotta have that!"

    Can't you just here those AOL users now?.......all giddy - point is, they shouldn't be excluded through lack of proper, organized, concise documentation.

    Now I'm not saying to change MP, I personally prefer the control over the app to be a separate interface, as once in and working, tweaking sessions should be few and far between, cluttering up the gui with that is unnecessary and goes too far down the road Microsoft took.

    What I'm saying is, that if this were a complicated(face it, with all the options, it's not simple), yet painless and easy to understand operation from the first click on setup....to having it working perfectly with base skin, with all proper docs, and a really large recompiled FAQ, you could do no wrong.

    Now I know, this new deploy tool took serious time and thought on how to develop it right, however, as it stands, while the MP client itself, and the final setup of the TV server seem to be of early RC quality, there are too many problems with the tool, and it's setup of the various components from machine to machine, for the DT to be considered RC1. It is a new feature for all of us, and apparently hasn't worked as well as expected for many.

    I'm just trying to ground this to the reality of what may happen when popular sites start writing about the 1.0 release if these things aren't fully addressed. When widespread adoption starts, you will see far more dumb questions, even with a forced complete read of the docs, nevermind if they aren't up to spec.

    I say this, because once finished, I plan to deploy MP as the sole Media Center app of choice on custom HTPC builds. It's just that good. I do about 5 a month now locally, and the ones I have done with MP, are still going strong, but alot of people don't want to run beta apps for two years( I wish I knew why if they work, but). I still see a complete lack of reference to MP in North America when it comes to HTPC discussions and apps used, I aim to change that when I have a solid app to back me up. I still feel there is nothing that can hold a candle to MP in terms of functionality, configurability, and ease of use over long term basis. Yet I get to read articles on how good BeyondTV and Sage are.....while Sage isn't bad.....the aforementioned I believe is a total ripoff when calling itself anything more than a PVR. But between these two and MS, North America doesn't have much choice, or so they think.

    I'm hoping MP makes them clear their eyes a little, and see what can be done. We've been told, that's not possible, or....our demographic says nobody wants that, so we won't make it.....MP proves, this is untrue. NA needs to know this. Well more of us that is, a perfect release makes this all possible. After all this time in beta....don't let it slip due to these issues. I'll have a tougher time getting people to adopt it right off, without some demonstration first, or some really good reviews of it. I want people to be able to go home, and take the cuffs off that MS and their friends in Hollywood have put on. Even though it's much like MCE, I envision MP as a revolution in options never before comprehended by the typical end user in North America. Unlike most I see.....I just want a really good manual, or something that's easier than reading through umpteen pages of posts that MIGHT have the answer you need, especially if I(the end user) run into problems setting this up in my Living Room. That would beat all of the other packages hands down.

    Keep up the terrific work, MP is slicker than ever now.....just make sure it's well rounded on all sides is all I guess. Do it before release please, don't give critics any ammunition, especially the some of the nitwits on the TGB forums(lies fostered daily!).

    I'm going to try to get rid of my PsisDecd.dll error on TV Server Configuration start with the SVN tonite, I will take screenshot and forward if it happens after. This is a weird one.
     

    stefancrs

    Portal Pro
    November 9, 2007
    82
    3
    Sweden Sweden
    On the client (single-seat btw) I can watch TV and change channels just fine (even if the changes takes quite some time), but I get no EPG, no channel listing (!!!), no info for current watched show etc.

    Any ideas what to look for? Since I've seen no-one else mentioning the same thing I guess it's probably something on my end of things, but it was like this from clean install (now I've of course tried to find the error and installed a few plugins, so it's not entirely clean any more).
    Go into TV-Server Configuration --> Manual Control and there press the button "Refresh EPG".
    If that doens't work, try shutting down the SQL Server and restart it, then again "Refresh EPG" in TV-Server configuration.
    After you hit "Refresh EPG", hit the View Logs button. Once EPG grabbing is running, an "epg.log" file will be created. A) check that for errors b) post it up here for the devs to look at. Hope that helps!
    Thank you both for your replies!
    I see no errors in the TV server logs, and am starting to suspect it's a client issue. Is there any way to check if the EPG is there without using MP (TV Client that is)? Should it be stored in the MySQL database somewhere?

    I do however found it odd that I don't even get a channel listing within MP. The logs clearly states that it finds 17 channels, yet there are none in the channel list. I will continue to debug this some more, but if I don't find anything, I'll post the logs for everyones viewing pleasure and hope for the best :)
     

    parkuhr

    Portal Pro
    September 2, 2007
    357
    4
    Germany Germany
    crashing if prepare for hibernation/standby

    hibernation sometimes works, sometimes not.
    it often happens, if the system is going to hibernation, that i see the windows message, but then i get a black screen and nothing happens.
    the power led of my htpc is still on and i also hear the cpu-fan.
    the only thing i can do in this situation is pressing the resset button.

    typical situation this issue occurs:

    resumeeing my htpc back from hibernation. watch a movie or tv. after that , i send it to hibernation again (or it goes automaticly after a time of ideling. plays no role, same issue) then i often get this issue with the blackscreen.

    this was not only since this version the case. it affects also mp versions before. i can manulay set my pc to hibernation without mediaportal, it works. i also can set it to hibernation from mediaportal, but then, sometimes it works, sometime i get the black-screen-issue. i think it happens if i watch longer then 20 minutes anything.
    if i send mediaportal at shorter time to hibernation, it works in the most cases.

    don t know what it is. hopeing that anyone can help.


    regards

    parkuhr
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 0
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 2
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 48
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Similar threads

























    Top Bottom