MediaPortal SVN-Snapshot:-05-02-2008 18-58h - Revision:19010 (1 Viewer)

twindad

Portal Member
June 25, 2007
12
0
41
Italy Italy
Hi,
I resolved most problem with rc1 , mp focus and overall tv channell sinth , simply revert back win sp3 to sp2.
bye
 

Erbsenkopp

Portal Pro
August 3, 2006
97
3
54
Germany Germany
Hi Meier,

i know how to start and edit the db. My problem is, i did´t have the the entrie to start SQL Server Management Studio Express. In my start menu are only the config programms. On my other HTPC based computer with XP MCE and MP 0.2.3 on, i have the entrie. Don´t know why it is not on the Vista maschine with RC1.0.

regards,
erbsenkopp
 

chefkoch

Retired Team Member
  • Premium Supporter
  • October 5, 2004
    3,130
    1,630
    Dresden / Munich / Maastricht
    Germany Germany

    Erbsenkopp

    Portal Pro
    August 3, 2006
    97
    3
    54
    Germany Germany
    Hi Chefkock,

    i´m so ****

    yes, i understand. After installation of RC1.0 i have install the SQL Server Management Studio Express too.
    With RC0.2.3 i have this installed and with RC1.0 i installed only the server.

    *** There are days, it´s better to stay in bed ****


    regards,
    erbsenkopp
     

    EMKO

    Portal Pro
    May 4, 2006
    175
    3
    Wow good work team everything here seems to be working good. The only thing that bothers me is the way tvserver handles channels differently to every other programs and receivers on all of them i can switch channels to anything to a encrypted channel and see the info for example i switch to a PPV channel and see what it says in the EPG to see if i might want to order it. In MP if i do that it gives out a error msg also if do order a PPV and i want to record it and i setup time to record i get this msg Unable to start time shift because its still encrypted to fix this i have to remove the record option where to tell it to recorded 5min before the show or the other option is to set the wait for timeshift to like 5min and it does work but its kinda worse since it makes it look like MP is frozen for 5min and every time i land on a PPV channel when i am changing channels or a encrypted channel that i don't have it does this again.

    Wouldn't it be possible to make MP keep getting the data from the channel and then when/if it becomes watchable it just starts playing it like every other program and sattelight recivers? You could even make the OSD that shows the epg info stay on the screen until the picture comes in and on the OSD have a place to tell you that the channel is encrypted and once it picture starts coming in the timeshift starts then users don't have to mess with the timing on the settings and making MP not respond. With this you can flick to any channels with out those error msgs popping up all the time.

    Well this is the only thing i don't like but everything els is working perfect good job guys
     

    SweMart

    MP Donator
  • Premium Supporter
  • March 25, 2006
    359
    11
    42
    Stockholm, Sweden
    Sweden Sweden
    I have 3 iso's in a directory. The Movies Database Scan does not work - iso's are mounted but the database is not checked. See logs. I use DT Lite 4.12.3.
    Same problem here, i.e. from configuration.exe.

    Daemon Tools goes crazy, starts mounting the file over and over again and nothing happeneds.
     

    binary64

    Portal Pro
    July 30, 2006
    105
    1
    this build crashes when i call the tvbusinesslayer.Channels.ToString() , the server side of the remoting call with a collectionmodifiedexception.

    also, starttimeshifting returns novideoaudiodetected for radio channels (perhaps i coded something wrong in my player)

    otherwise, it's great, fast channel changes.
     

    rtv

    Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    this build crashes when i call the tvbusinesslayer.Channels.ToString() , the server side of the remoting call with a collectionmodifiedexception.
    1. "This build" is incorrect as there haven't been any changes to the businesslayer
    2. What do you expect from ( Gentle.Framework.Broker.RetrieveList(typeof(Channel)) ).ToString()? I guess you should look into the Code before calling any method or using properties...

    May I ask you to write an own thread dedicated to your programming questions? If unsure use the newcomer's area and a mod will move it.
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,466
    4,634
    45
    ::1
    Netherlands Netherlands
    Country flag
    I have 3 iso's in a directory. The Movies Database Scan does not work - iso's are mounted but the database is not checked. See logs. I use DT Lite 4.12.3.
    Same problem here, i.e. from configuration.exe.

    Daemon Tools goes crazy, starts mounting the file over and over again and nothing happeneds.
    I'm running into the same problem with mounting. 3 ISO files in 1 directory, MP ask which disc to mount but isn't mounting them :(
     

    parkuhr

    Portal Pro
    September 2, 2007
    357
    4
    Germany Germany
    if i switch to fashion tv or fashion world, tv-server hangs. i can t switch to a other channel again. error message: all cards are busy. if i not switch to fashion-tv/world, switching channels works fine.

    if i upgrade to xp sp3, tv-server crashes very often. if it resumes from hibernation. same error: all cards are busy.

    video-editor is still not working, like in the other svn`s, too.
    it shows now preview picture. so you can cut anything.

    the very worst issue for me, its also in this svn!;(( : crashing if prepare for hibernation/standby
    ------------------------------------------------------------------------------------------------------------------------------------
    hibernation sometimes works, sometimes not.
    it often happens, if the system is going to hibernation, that i see the windows message, but then i get a black screen and nothing happens.
    the power led of my htpc is still on and i also hear the cpu-fan.
    the only thing i can do in this situation is pressing the resset button.

    typical situation this issue occurs:

    resumeeing my htpc back from hibernation. watch a movie or tv. after that , i send it to hibernation again (or it goes automaticly after a time of ideling. plays no role, same issue) then i often get this issue with the blackscreen.

    this was not only since this version the case. it affects also mp versions before. i can manulay set my pc to hibernation without mediaportal, it works. i also can set it to hibernation from mediaportal, but then, sometimes it works, sometime i get the black-screen-issue. i think it happens if i watch longer then 20 minutes anything.
    if i send mediaportal at shorter time to hibernation, it works in the most cases
    ----------------------------------------------------------------------------------------------------------------------------------------

    using a skystar2 with wdm drivers becouse of the need of diseq.

    hope anyone can help me to fix at least some of this issues.

    regards

    parkuhr
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Similar threads

























    Top Bottom