MediaPortal SVN-Snapshot:-05-09-2008 19-58h - Revision:19069 (1 Viewer)

rsbrux

Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,029
    93
    Switzerland Switzerland
    Country flag
    Can anybody tell me what the Button "Sattelit" (German) is for after selecting the "Wetter" button in MyWeather main menu. For me it seems that it simply does the same as the refresh button. Also why is the top button on this screen labled "Sonnenuhr"? IMHO it should be consitent if the top button is labled what is currently shown or what will be shown if you select it and not mixed.

    Regards,
    grubi.
    The top button displays a map of the world showing which parts are in daylight, twilight or night, independent of the city selected. It's probably at the top because it is city independent.
    The titles of the "View" button under the "Refresh" button (English: Satellite, Humidity, Precipitation, etc.) tell you which of the URLs you have set up in MP Configuration under Weather is currently being displayed. If you have only defined one of these (e.g. "Satellite"), then the button will simply reload the same view. This may be why it doesn't appear any different to you from the "Refresh" button. The "Refresh" button simply reloads whichever view you have selected. This can be useful because some weather pictures are updated quite frequently.
     

    minimax

    MP Donator
  • Premium Supporter
  • August 10, 2007
    19
    0
    Brno
    Czech Republic Czech Republic
    errors in dvbt.xml

    Hi there, since my first experiments with tv-server I have to manually edit dvbt.xml because of errors in Czech stations. There are empty frequencies that causes no channels found errors while scanning. I hope you will correct this in next svn. These are bad lines, please remove them:
    <country name="Czech Republic - Brno" offset="125">
    <carrier frequency="626000" bandwidth="8"></carrier>

    -> <carrier frequency="" bandwidth="8"></carrier>

    </country>
    <country name="Czech Republic - Domazlice" offset="125">
    <carrier frequency="610000" bandwidth="8"></carrier>

    -> <carrier frequency="" bandwidth="8"></carrier>

    </country>
    <country name="Czech Republic - Ostrava" offset="125">
    <carrier frequency="618000" bandwidth="8"></carrier>

    -> <carrier frequency="" bandwidth="8"></carrier>

    </country>
     

    vuego

    Documentation Group
  • Team MediaPortal
  • August 5, 2006
    1,584
    744
    Göteborg
    Sweden Sweden
    Country flag
    I'm trying to import a channel group at the TV Channels tab of the TV Server. I've done it in every SVN and it worked fine until 19069. I get an error message saying: "Channels found, You cannot import an old channel backup as long as other channels exist! Aborting." after which the next popup stays on forever: "Importing tv channels, This can take some time, Please be patient...". Makes no difference if I've scanned for channels or not.

    The thing is that the xml file contains no channels, only one channel group. I'd like to save the hassle of creating new channel groups on every installation.

    Please see the attached file for an example of what I'm trying to import.

    Thanks
     

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    Hi there, since my first experiments with tv-server I have to manually edit dvbt.xml because of errors in Czech stations. There are empty frequencies that causes no channels found errors while scanning. I hope you will correct this in next svn. These are bad lines, please remove them
    Fixed in SVN 19082. Thank you.

    Simone
     

    rsbrux

    Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,029
    93
    Switzerland Switzerland
    Country flag
    I'm trying to import a channel group at the TV Channels tab of the TV Server. I've done it in every SVN and it worked fine until 19069. I get an error message saying: "Channels found, You cannot import an old channel backup as long as other channels exist! Aborting." after which the next popup stays on forever: "Importing tv channels, This can take some time, Please be patient...". Makes no difference if I've scanned for channels or not.

    The thing is that the xml file contains no channels, only one channel group. I'd like to save the hassle of creating new channel groups on every installation.

    Please see the attached file for an example of what I'm trying to import.

    Thanks
    I had the same problem. You have to delete all TV *and* radio channels before importing. Then it works OK.
     

    vuego

    Documentation Group
  • Team MediaPortal
  • August 5, 2006
    1,584
    744
    Göteborg
    Sweden Sweden
    Country flag
    Thanks but I can't import a channel group without any channels. I just end up with an empty channel group :/
     

    JackTramiel

    MP Donator
  • Premium Supporter
  • November 22, 2006
    1,400
    79
    41
    Recklinghausen
    Germany Germany
    Country flag
    TV-Server Version: latest SVN
    MediaPortal Version: latest SVN
    MediaPortal Skin: BlueTwo Wide
    Windows Version: XP SP.2
    CPU Type: AMD Athlon 64 X2 4200+
    HDD: Samsung 500 GB, Hitachi 500 GB
    Memory: 2 GB DDR400
    Motherboard: ASUS A8N SLI Premium
    Video Card: MSI GF8500 GT
    Video Card Driver: aktueller offizieller Detonator
    Sound Card: ACL850 onboard
    Sound Card AC3: optical out
    Sound Card Driver: latest driver
    1. TV Card: Terratec Cinergy 1200
    1. TV Card Type: DVB-S
    1. TV Card Driver: latest official
    2. TV Card: none
    2. TV Card Type: none
    2. TV Card Driver: none
    3. TV Card: none
    3. TV Card Type: none
    3. TV Card Driver: none
    4. TV Card: none
    4. TV Card Type: none
    4. TV Card Driver: none
    MPEG2 Video Codec: PureVideo 1.23
    MPEG2 Audio Codec: ffdshow
    h.264 Video Codec:
    Satelite/CableTV Provider: Astra 19.2
    HTPC Case: Silverstone LC16M
    Cooling: AC
    Power Supply:
    Remote: iMon
    TV: Sony KDS55A 2000
    TV - HTPC Connection: HDMI

    Gave MP1 a first try together with this SVN and i am impressed. Works really stable so far. Only havin problems
    with my new soundcard and the picture quality - but these are not produced by MP.
    So no issues i could tell about or sent logs.
    Channel switch could be faster (VMC is way faster) but ok for me.

    Thx a lot MP Team. Cant wair to MP1 stable :D ( And start playin around with MP2 )
     

    kingnubian

    Portal Pro
    March 18, 2008
    67
    0
    Canada Canada
    TV-Server Version:
    MediaPortal Version: MediaPortal SVN-Snapshot:-05-09-2008 19-58h - Revision:19069
    MediaPortal Skin: Various
    Windows Version: Vist Home Premium
    CPU Type: Intel E4350 @ 2.5Ghz
    HDD: Samsung F1 750gig SATA2
    Memory: 2gig PC2-6400
    Motherboard: Asus P5L-MX
    Video Card: HIS HD3450 256mb
    Video Card Driver: ATI Catalyst 8.4
    Sound Card: HD3450 HDMI Sound
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: FFDshow & Cyberlink
    MPEG2 Audio Codec: FFDShow
    h.264 Video Codec: FFDShow
    Satelite/CableTV Provider:
    HTPC Case: Inwin Mt. Jade (BK623)
    Cooling: Stock Intel C2D Copper Core Cooler
    Power Supply: FSP 300W
    Remote: ATI Remote Wonder RF Remote
    TV: Samsung LNT3242H 32" LCD
    TV - HTPC Connection: HDMI


    Firstly a big Thank You to the developers & MediaPortal's community. Very impressive piece of work.

    Two issues I seem to have with the latest SVN which has affected past releases as well.

    1) In the latest release I noticed that in "Volume Settings" that "Custom" seems to be the default option now. I wanted to alter the volume steps from what was there by default, choosing to use the steps representing MP's Logarithmic volume setting as opposed to what is there by default, since selecting that option, Logarithmic, directly doesn't seem to work properly in my setup. When I make any changes to the "steps" once I lower the volume to any level I can't raise it back up anymore. It will go up one step & just stop. With the default steps applied to the "Custom" volume setting all is well. This issue btw is what happens with any other Volume options other than what is there as the installation setting default (Custom). In short any change to the "Custom" values results in loosing the ability to raise the volume.

    2) In "My Music" when playing an album for example & going to the "Now Playing" screen after a while the cover art will no longer be displayed. This affects not only that screen but going back to the root Music list shows that every album/song now does not show the cover art anymore. Exiting to the main MP screen & going back into the My Music screen does not resolve the problem. It's almost as if the Music Database info isn't loading & being diaplayed properly. Exiting MP at this time will cause a crash message to come up. I will upload the log files the next time it happens.
     

    grubi

    Portal Pro
    June 16, 2007
    1,216
    80
    127.0.0.1
    Germany Germany
    Can anybody tell me what the Button "Sattelit" (German) is for after selecting the "Wetter" button in MyWeather main menu. For me it seems that it simply does the same as the refresh button. Also why is the top button on this screen labled "Sonnenuhr"? IMHO it should be consitent if the top button is labled what is currently shown or what will be shown if you select it and not mixed.

    Regards,
    grubi.
    The top button displays a map of the world showing which parts are in daylight, twilight or night, independent of the city selected. It's probably at the top because it is city independent.
    The titles of the "View" button under the "Refresh" button (English: Satellite, Humidity, Precipitation, etc.) tell you which of the URLs you have set up in MP Configuration under Weather is currently being displayed. If you have only defined one of these (e.g. "Satellite"), then the button will simply reload the same view. This may be why it doesn't appear any different to you from the "Refresh" button. The "Refresh" button simply reloads whichever view you have selected. This can be useful because some weather pictures are updated quite frequently.
    Ok now I got it.
    Thanks.
    The wiki also explains it very good :oops:

    What still is confusing is that the top button is not labled consistent. Sometimes it is labled what is currently shown and sometimes what will be shown next if you select it.

    grubi.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    Similar threads

























    Top Bottom