MediaPortal SVN-Snapshot:-05-09-2008 19-58h - Revision:19069 (1 Viewer)

doornjoostje

Portal Pro
December 6, 2007
432
14
Netherlands Netherlands
This version downloads the EPG extremely slow.
This has never been an issue for me.

EPG grabbing using DVB-C, Cable supplier, Essent (@home).
Anybody else having these problems?
 

starlight

Portal Member
October 4, 2007
39
0
Germany Germany
Still the same problem as with last svn (already reported with logs)
Mediaportal starts with splash Screen and locks up at Loading Windows Plugins.

First RC1 SVN works

peter
 

darklord

Portal Pro
September 22, 2006
122
0
44
Sweden Sweden
resolution change *BUG*

First of all perfect work with the new version!! I think this is the best and stable version of Media Portal for a long time !!

I only have one problem that i never had before rc1:

When i turn off my screen and leave Media Portal running i will change overscan correction, when i turn the tv back on i have to go to overscan corretion in nvida to get it back to good again.

This is big thing to do this and you have to close mp and do the chages. It only happend when mp is running.

op: Windows Vista ultimate
GFX: Geforce 8600 GT
Mp: RC1 new'est build

Thanks for the best program and site on internet ! :)

D@rkie
 

doornjoostje

Portal Pro
December 6, 2007
432
14
Netherlands Netherlands
This version downloads the EPG extremely slow.
This has never been an issue for me.

EPG grabbing using DVB-C, Cable supplier, Essent (@home).
Anybody else having these problems?
After all i've got that working.
But i've really got a lot of blue screens.
I don't know if it is media portal or the FloppyDVB 4.5.N [newsest] drivers (anybody else got problems with these drivers?)
I'm going to install my windows XP 2005 MCE tomorrow, hope that helps.
 

jensnasholm

MP Donator
  • Premium Supporter
  • December 21, 2005
    70
    1
    Stockholm
    Sweden Sweden
    dornjooste,

    Did you start getting the bluescreens after upgrading to MP 1.0 RC1 or did you have this earlier as well? I have started to get random bsod's as well, but have not connected it to the MP upgrade until when i read your post. In all honesty i have no idea why it is suddenly bsod'ing but until now i have looked at hw issues...but maybe it is MP that is causing it. In my minidump the responsible process is mediaportal.exe...but the debugging results are inconclusive with no drivers or other hardware mentioned.

    We both run similar setups, see my profile, so maybe we can resolve this together.

    Cheers,
    Jens
     

    doornjoostje

    Portal Pro
    December 6, 2007
    432
    14
    Netherlands Netherlands
    dornjooste,

    Did you start getting the bluescreens after upgrading to MP 1.0 RC1 or did you have this earlier as well? I have started to get random bsod's as well, but have not connected it to the MP upgrade until when i read your post. In all honesty i have no idea why it is suddenly bsod'ing but until now i have looked at hw issues...but maybe it is MP that is causing it. In my minidump the responsible process is mediaportal.exe...but the debugging results are inconclusive with no drivers or other hardware mentioned.

    We both run similar setups, see my profile, so maybe we can resolve this together.

    Cheers,
    Jens
    Hi Jens,

    I've used 2 use windows media center 2005 [before i started using media portal] functionality . I used the digital-everywhere drivers provided on the CD. If i use the latest 4.5.N drivers for MCE 2005, my PC hangs during startup.
    I installed MP 1.0 RC 1.0 with the old 2005 mce version CD drivers (I know it is wrong right now, but i didn't at the time). So mediaportal told me i have 2x DVB-T in my system (the MCE 2005 driver fakes it is a DVB-T free to air, so it can be used in MCE2005). That worked reasonably alright. Only channel switching and stability sucked. Mediaportal kept on hanging, but NO blue screens.

    Then i read in the installation guide of my floppy DVB, that I should use the BDA driver (and not the windows media center drivers). So i downloaded the latest 4.5.N driver and installed the BDA driver. Mediaportal instantly became much more stable. Channel switching, picture quality and the way media portal reacts drastically improved. Now the TV-Server is saying that i use 2x DVB-C. Thats when the blue screens got introduced into my system. the first week in only got 1 bluesceen, but yesterday for example, i've got like 5 in 1 day.:mad:
    I even get the blue sceens when media portal is not loaded (sometimes even during startup of XP mce 2005).

    So I'm trying to find a version that works.
    Maybe my CD version works, but the version on that CD only has the MCE drivers on it.
    But i found a BDA directory on it, this morning, so maybe i can install it, using only the DVB-C drivers.
    Maybe somebody else got exactly the same problems and can tell me if a re-install of MCE 2005 works (without ever using and configuring MCE 2005) or maybe an other version of DBA drivers might help.

    It might be important that I don't have the new version that you can slide in a PCI, PCI-Express, AGP empty slot:
    digital everywhere - FloppyDTV C/CI
    But i have the old version that can be fitted in a 3.5" drive.
    That version might need another driver.

    :D

    Gtz,
    Joost
     

    doornjoostje

    Portal Pro
    December 6, 2007
    432
    14
    Netherlands Netherlands

    grubi

    Portal Pro
    June 16, 2007
    1,216
    80
    127.0.0.1
    Germany Germany
    >>This is not changed when re-installing Windows XP mce 2005, right?

    That's correct.

    grubi.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    Similar threads

























    Top Bottom