MediaPortal SVN-Snapshot:-05-16-2008 23-38h - Revision:19127.rar (1 Viewer)

MediaPortal-Bot

Worlds greatest bot!
March 26, 2007
3,715
180
Germany Germany
Infos:
These Subversion-snaps are compiled automatically, every week on friday.
They are not pre-tested, so please use the backup option from time to time.
If you'd like the bleeding edge code and don't mind the inherent risks, upgrade to the snapshot releases as they become available.
If stability is important to you, you might want to stay with the fully-tested releases.​

Report Issues / Bugs:
  1. Before you start an bugreport, make sure that you system meets the ::requirements::
  2. After you checked the requirements, take a look at our ::Bugtracker::, to find out if your issue has allready been reported.
    Roadmap/Changelog: MediaPortal 1 - TV-Server - Installers
  3. If the Problem is not known yet, please have a look at the correct Bugreport forum.

How to install MediaPortal SVN-Snapshots in short:
  1. Install MediaPortal 1.0 RC1, not necessary if already done
  2. Run the Snapshot-Installer. You should create a backup.
  3. Run Configure. Sometimes the settings and database versions change from build to build, so you have to reconfigure your TV for example
  4. Hopefully enjoy the new version
  5. If not, restore your old files and you will have the former version back.

 

MediaPortal-Bot

Worlds greatest bot!
March 26, 2007
3,715
180
Germany Germany
===> DOWNLOAD <===


This thread is open to everyone to provide feedback for this particular snapshot.
If you found or confirm a bug please still open a single thread with full details in the related Bugsection. See first post for details.
 

mortstar

MP Donator
  • Premium Supporter
  • January 30, 2008
    415
    41
    England England
    TV-Server Version: MP1 RC1 + svn 19127
    MediaPortal Version: MP1 RC1 + svn 19127
    MediaPortal Skin: Indigo
    Windows Version: Windows XP Professional SP3
    CPU Type: Intel C2D E8200
    HDD: WD 500Gb
    Memory: 2x 2Gb Geil Black Dragon
    Motherboard: Gigabyte GA-G33M-DS2R
    Video Card: HIS ATi 3870
    Video Card Driver: 8.1
    1. TV Card: BlackGold 6 in 1
    1. TV Card Type: Dual DVB-S & Dual DVB-T
    MPEG2 Video Codec: Cyberlink 7.3 SD
    MPEG2 Audio Codec: ffdshow Audio Decoder
    h.264 Video Codec: Cyberlink 7.3 h.264
    Satelite/CableTV Provider: UK Freesat
    HTPC Case: Antec Fusion v2 Silver
    Cooling: Scythe Mini Ninja
    Remote: MCE Remote via iMON receiver

    Best version ever for me....fixed a strange error in webEPG for me

    Thanks so much for such an amazing piece of software!
     

    tompa

    MP Donator
  • Premium Supporter
  • October 3, 2005
    665
    34
    Stockholm
    Sweden Sweden
    nice configuration with the "expert mode"!
    I was starting to wonder if all settings had disappeared ;)

    Great job as usual!

    /tompa
     

    damaster

    Portal Pro
    November 23, 2007
    412
    35
    Canada Canada
    I keep getting the following error when trying to watch TV or play any movies. All of this was working fine previously with SVN 17406 (old SVN):
    Code:
    2008-05-16 21:04:32.324901 [ERROR][MPMain]: Unable to load control. exception:System.NullReferenceException: Object reference not set to an instance of an object.
       at MediaPortal.GUI.Library.GUIWindow.LoadControl(XmlNode node, IDictionary defines)
    2008-05-16 21:04:32.709901 [ERROR][FilterChecker]: TVHome: *** WARNING *** Unable to detect registered filter: TsReader.ax!
    2008-05-16 21:04:43.239901 [ERROR][MPMain]: No translation found for id 188883
    2008-05-16 21:04:44.184901 [ERROR][MPMain]: No translation found for id 188883
    2008-05-16 21:04:51.940901 [ERROR][MPMain]: VideoPlayer9:exception while creating DShow graph Unable to load DLL 'dshowhelper.dll': The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail. (Exception from HRESULT: 0x800736B1)    at MediaPortal.Player.VMR9Util.EvrInit(IVMR9PresentCallback callback, UInt32 dwD3DDevice, IBaseFilter vmr9Filter, UInt32 monitor)
       at MediaPortal.Player.VMR9Util.AddVMR9(IGraphBuilder graphBuilder)
       at MediaPortal.Player.VideoPlayerVMR9.GetInterfaces()
    Any ideas?
     

    Gixxer

    Retired Team Member
  • Premium Supporter
  • August 18, 2007
    1,383
    41
    35
    Spain
    Spain Spain
    as tompa said, very nice touch with the expert mode function.

    great work mp team !!!
     

    damaster

    Portal Pro
    November 23, 2007
    412
    35
    Canada Canada
    Re-installing VC+ 2005 Redistributable resolved my previous issue, and now my videos play. However, whenever I try to watch TV I get the following error:
    Code:
    2008-05-16 21:34:53.160309 [ERROR][MPMain]: Unable to load control. exception:System.NullReferenceException: Object reference not set to an instance of an object.
       at MediaPortal.GUI.Library.GUIWindow.LoadControl(XmlNode node, IDictionary defines)
    2008-05-16 21:34:53.594309 [ERROR][FilterChecker]: TVHome: *** WARNING *** Unable to detect registered filter: TsReader.ax!
    2008-05-16 21:35:03.774309 [ERROR][MPMain]: Unable to load control. exception:System.NullReferenceException: Object reference not set to an instance of an object.
       at MediaPortal.GUI.Library.GUIWindow.LoadControl(XmlNode node, IDictionary defines)
    2008-05-16 21:35:18.650309 [ERROR][MPMain]: TSReaderPlayer:exception while creating DShow graph Retrieving the COM class factory for component with CLSID {B9559486-E1BB-45D3-A2A2-9A7AFE49B23F} failed due to the following error: 80040154.    at MediaPortal.Player.TSReaderPlayer.GetInterfaces(String filename)
    2008-05-16 21:35:18.650309 [ERROR][MPMain]: TSReaderPlayer:GetInterfaces() failed
    Logs attached.
     

    damaster

    Portal Pro
    November 23, 2007
    412
    35
    Canada Canada
    I fixed my issue by running regsvr32 for TsReader.ax. I don't understand why it didn't get registered during the installation.
     

    ChrisOfCatford

    MP Donator
  • Premium Supporter
  • August 2, 2006
    210
    6
    London UK
    United Kingdom United Kingdom
    Hi,

    I got no TV and unresponsive MP on all clients when starting any channel, which went away after re-starting the server.

    All OK now.

    Logs from one client attached in case they are of any use.

    I installed this build because last week's one seemed to ignore recording settings and recorded loads onto my small system drive, only noticed when the server ground to a halt :D

    Thanks,
    Chris
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    Similar threads

























    Top Bottom