MediaPortal SVN-Snapshot:-06-13-2008 23-32h - Revision:19376.rar (1 Viewer)

2BitSculptor

Super Moderator
  • Team MediaPortal
  • January 23, 2008
    1,837
    403
    South Central Wisconsin
    United States of America United States of America
    Country flag
    I'm hoping this next snapshot takes care of an issue I just noticed a couple days ago... My scheduled recordings from the guide wouldn't end until I stopped them manually... and a second program wouldn't start recording on schedule if the first was still going.

    It was too close to the end of the week, so didn't run a test for the logs. Just thought I'd wait and see.

    Chuck
     

    neilk

    Portal Pro
    June 22, 2007
    76
    4
    South Africa South Africa
    Great work so far, I cannot live without MediaPortal. I find the last SVN extremely stable on my XP SP3 system.

    I have one issue, watching DVD's alot of times I cannot see the menu (black screen) but can hear the sound. When I press OK on MCE remote the dvd start and I see picture again. Then one black screen again. When I press skip the picture comes back. I have tried with the following codecs: MPV, ffdshow & Powerdvd 7 (all has the same result). My DVD's are set to default Strech mode, is that related? I have seen alot of questions about this specific issue, but no real answers exept trying different codecs.

    I would really appreciate if anyone has any ideas.

    Neil
     

    MrMel

    Portal Pro
    November 16, 2007
    90
    2
    Does anyone get HD channels to work?? I cant... (unable to create graph) server side, any tips?
     

    red5goahead

    MP Donator
  • Premium Supporter
  • November 24, 2007
    695
    144
    Italy, North West
    Italy Italy
    Is it possible to test the Arcsoft video decoder for the tv section ?
    When I use arcsoft video decoder in dxva mode and activate the tv when change the chanel (I test a mpg-2 ones) the video stop. the audio continues fine but the video stop. no problem with cyberlink codec (also in dxva mode)
    Arcsoft video decoder seems a very good and fully solution to using with MP. :D
     

    GoldenEye

    MP Donator
  • Premium Supporter
  • October 26, 2005
    300
    26
    Switzerland
    Switzerland Switzerland
    Country flag
    Great work so far, I cannot live without MediaPortal. I find the last SVN extremely stable on my XP SP3 system.

    I have one issue, watching DVD's alot of times I cannot see the menu (black screen) but can hear the sound. When I press OK on MCE remote the dvd start and I see picture again. Then one black screen again. When I press skip the picture comes back. I have tried with the following codecs: MPV, ffdshow & Powerdvd 7 (all has the same result). My DVD's are set to default Strech mode, is that related? I have seen alot of questions about this specific issue, but no real answers exept trying different codecs.

    I would really appreciate if anyone has any ideas.

    Neil
    I had the same issue. Found out that I had to turn off hardware acceleration in Purevideo.

    Worth a try if you use the same decoder.

    G
     

    2BitSculptor

    Super Moderator
  • Team MediaPortal
  • January 23, 2008
    1,837
    403
    South Central Wisconsin
    United States of America United States of America
    Country flag
    I'm hoping this next snapshot takes care of an issue I just noticed a couple days ago... My scheduled recordings from the guide wouldn't end until I stopped them manually... and a second program wouldn't start recording on schedule if the first was still going.

    It was too close to the end of the week, so didn't run a test for the logs. Just thought I'd wait and see.

    Chuck
    Yippeeeeee! the new snapshot took care of the issue.

    Thanks

    Chuck
     

    ob1

    Portal Member
    November 26, 2007
    29
    2
    In this SVN, there is an issue with recorded TV. When i watch a live broadcast, i get a good picture with no artifacts and Dolby sound (either 2 or 5 channel depending on the show). If i record the show, when i watch it back, i get terrible interlacing atrifacts and only stereo sound. I'm pretty sure it's not a codec selection issue, because the recorded TS files play with the same issues in VLC. Files recorded with MP 1.0 vanilla dont have this issue.

    Is this a known issue with the TS writer?

    I see there's a new SVN today, so rather than wast too much time on this one, i'll upgrade and output my logs form the latest SVN.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    Similar threads

























    Top Bottom