MediaPortal SVN-Snapshot:-07-04-2008 12-31h - Revision:19574.rar (1 Viewer)

grubi

Portal Pro
June 16, 2007
1,216
80
127.0.0.1
Home Country
Germany Germany
For all using Digital Everywhere FireDTV or FloppyDTV for DVB-C - there is a new firmware release available which seems to fix occasional hiccups I have encountered on certain channels. Only HW release .1 is affected.

grubi.
 

Ropsu80

Portal Pro
September 19, 2006
57
1
41
Finland
Home Country
Finland Finland
anybody know how to fix no audio on viasat history for example? MP recognices UnknownAudio:Eng and UnknownAudio:confused:we, but i cant get any sound.
Tried the forums but there is just too much information and so far haven´t found any thread about the problem.
I´m using a Azureware AD-CP300 DVB-C card.
Thanx in advance.


Same problem here with some channels.. Working fine only with Dscaler5 audio codec..
And yes, like johnzered said, it would be nice that is possible to save audio settings for a specific channel.

One more thing... Problem with export-import channels... Channels with same name but from diferent transponders or satellites not working after importing channels..

Thanx for the tip. Dscaler5 works but i get alot of static in the background and can´t seem to get rid of it. Any suggestions?
 

kimsy

MP Donator
  • Premium Supporter
  • January 25, 2007
    19
    0
    Home Country
    Norway Norway
    For all using Digital Everywhere FireDTV or FloppyDTV for DVB-C - there is a new firmware release available which seems to fix occasional hiccups I have encountered on certain channels. Only HW release .1 is affected.

    grubi.

    where can i get this? i didn't find any on their websites.
     

    metropolis

    Portal Pro
    June 1, 2007
    316
    24
    Orpington
    Home Country
    United Kingdom United Kingdom
    Hi gemx, I have just uploaded a rar file containing 2 ts files, and HD and an SD. It is in the /DVB-S folder.

    regards.
     

    h0mebrew

    Portal Member
    October 22, 2007
    5
    0
    Has any developer been taking a look at divx movies not showing ?

    I have to tab about and restart to get it to work.

    Been an issue with the last 4 - 5 svns and quite annoying.
     

    MediaTobiPortal

    Portal Pro
    December 13, 2004
    206
    6
    121
    Hello Guys !


    Same problem as blogo:

    When Hardware Acceleration is enabled no video is displayed. Neither MPG/TS files nor H.264 videos play. Sound is OK. Tried PDVD8, PDVD7 and NVidiaPureVideo Codecs. All show the same behaviour.

    Setup:
    XP SP3
    ATI 3450 (Catalyst 8.6)

    As there's no info in the logs, I did not attach them. Let me know if you need additional information.

    Thanks in advance,

    Tobi
     

    red5goahead

    MP Donator
  • Premium Supporter
  • November 24, 2007
    695
    144
    Italy, North West
    Home Country
    Italy Italy
    Country flag
    Has any developer been taking a look at divx movies not showing ?

    I have to tab about and restart to get it to work.

    Been an issue with the last 4 - 5 svns and quite annoying.

    Divx/Xvid or mpeg-4 material seems work fine. I use ffdshow for mpeg4 decoding.
    Try to verify the filtergraprh with graphedit when the problem occur.

    ps: to devs, this another good reason to add mpeg-4 codec setup in Media Portal to simplify configuration.
     

    Users who are viewing this thread

    Similar threads

    • Sticky
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch Mediaportal log to Debug level [MP1-5082] - Error when MP restart [MP1-5086] - XMLTV Import error - An item with the same key has already been added. Since Pre-Release : [MP1-5089] - MpurlSourceSplitter...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    Replies
    0
    Views
    189
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release! Highlights of this release Bugfixes: [MP1-5081] - WatchDog...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    0
    Views
    434
    It's very strange, but you can see that it happens. The logic of NSIS is a complete mystery. :)
    It's very strange, but you can see that it happens. The logic of NSIS is a complete mystery. :)
    We have just released MediaPortal 1.28 Summer Breeze Highlights of this release Bugfixes: [MP1-5053] - TV framerate is not...
    Replies
    12
    Views
    1K
    Just for your information: couldn't find the ns*.tmp file...
    Just for your information: couldn't find the ns*.tmp file...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    39
    Views
    2K
    Have you checked if any anti-virus program could have locked the file so it can't be deleted?
    Have you checked if any anti-virus program could have locked the file so it can't be deleted?
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    6
    Views
    751
    Top Bottom