MediaPortal SVN-Snapshot:-07-04-2008 12-31h - Revision:19574.rar (1 Viewer)

Ropsu80

Portal Pro
September 19, 2006
57
1
40
Finland
Finland Finland
Sorry, not used to bugreport yet. Anyway here they are.
 

johnzered

Retired Team Member
  • Premium Supporter
  • April 20, 2008
    358
    80
    Finland Finland
    Country flag
    To gibman:

    I don't know if you have changed anything, but the "zooming effect" I described in this post:
    https://forum.team-mediaportal.com/...vision-19510-rar-41621/index9.html#post280180
    is now gone

    To gemx:

    Thanks for adding the AudioDualMono mode! It's great! Now I can finally watch Eurosport without hearing two adiostreams at once! One thing I'm wondering though is if it's possible to save this setting for a specific channel? Because now the everytime I turn on my tv and tune in Eurosport I have to change the setting again...just a thought as a final touch!

    //johnzered
     

    Zeee

    New Member
    September 4, 2007
    79
    2
    43
    Osijek
    Croatia Croatia
    anybody know how to fix no audio on viasat history for example? MP recognices UnknownAudio:Eng and UnknownAudio:confused:we, but i cant get any sound.
    Tried the forums but there is just too much information and so far haven´t found any thread about the problem.
    I´m using a Azureware AD-CP300 DVB-C card.
    Thanx in advance.

    Same problem here with some channels.. Working fine only with Dscaler5 audio codec..
    And yes, like johnzered said, it would be nice that is possible to save audio settings for a specific channel.

    One more thing... Problem with export-import channels... Channels with same name but from diferent transponders or satellites not working after importing channels..
     

    rosetattoo

    Portal Member
    October 1, 2006
    22
    0
    47
    Germany Germany
    TV Server Problem

    Hello,

    thank you very much for the great MediaPortal.

    I have a problem with the TV Server. It started a few SVN's ago. The Server hangs after ca. 30 minutes and TV can not be started. The Logs are here. I hope this is enough information.

    Thanx

    Horst
     

    gemx

    Retired Team Member
  • Premium Supporter
  • October 31, 2006
    1,972
    539
    Germany Germany
    Country flag
    metropolis, easiest thing to upload the files is our ftp server

    Address: ftp.team-mediaportal.com
    Login: tsdump@team-mediaportal.com
    Password: mpuser88

    Just post the names of the files so i am able to find them ;)
     

    gibman

    Retired Team Member
  • Premium Supporter
  • October 4, 2006
    2,998
    1,372
    Aarhus
    Denmark Denmark
    Country flag
    Could u and others with issues with mini EPG test the attached tvplugin.

    I hope it works with last week's SVN of MP. otherwise u will quickly realize this :)

    Test if channels are empty.
    Test if u have trouble navigating.

    /gibman

    Hi,

    one other little thing is that you can't choose between channels in tv menu with remote. To choose channel you need to gain focus with the mouse. That happened before in previous svn and was fixed with a new TvPlugin.dll. This time I used this TvPlugin.dll I still kept in my computer and replaced the one in MP. but it didn't work. I still need to use the keyboard mouse to browse channels.

    I edit: OK. I downloaded again the TVPlugin.dll that is in previous svn thread and replaced the MP one and now it worked.
     

    gloomyandy

    MP Donator
  • Premium Supporter
  • September 15, 2006
    424
    14
    59
    United Kingdom United Kingdom
    Hi,
    I've just updated all of my hardware (and O/S from XP to Vista) so I can't really compare this build against previous ones. I've seen the following problems though (both have been reported by others)....
    1. Flickering screen in My TV when using EVR and hardware acceleration (PDVD 8 and ATI HD 3450 card).
    2. Mouse cursor does not get hidden (again when using EVR).
    3. Hanging when turning on TV after resume (using a NOVA-500 and a NOVA-HD-S2), still trying to see if I can fix this one...

    Not big issues but it may be of use to know that others have these problems. Also if anyone has any recommended fixes I'd love to hear them...

    Andy
     

    diskeeper

    Portal Pro
    January 5, 2007
    6,109
    421
    Dortmund
    Germany Germany
    Country flag
    Could u and others with issues with mini EPG test the attached tvplugin.

    I hope it works with last week's SVN of MP. otherwise u will quickly realize this :)

    Test if channels are empty.
    Test if u have trouble navigating.
    works :D
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 0
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 2
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 48
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Similar threads

























    Top Bottom