MediaPortal SVN-Snapshot:-07-10-2009 23-54h - Revision:23178.rar | Page 2

Discussion in '[untested] MediaPortal 1.1.0 ALPHA svn-builds' started by MediaPortal-Bot, July 10, 2009.

  1. iosub

    iosub Portal Pro

    Joined:
    April 26, 2006
    Messages:
    573
    Likes Received:
    30
    Occupation:
    Computer Bussines
    Location:
    San Sebastian
    Ratings:
    +30 / 0
    HI, any chance to update th sf svn??


    Thanks!


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mucha0815

    mucha0815 Portal Member

    Joined:
    March 23, 2009
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    TV- Server hangs ang stopped working after switching the channels.
    Re-Installed all und the same happend again after switching.
    No Log , because Media-Portal hangs now on every try to start tv-server again.
    So i must kill Media Portal every time.

    Switching back to last SVN.
     
  4. dlarge500
    • Premium Supporter

    dlarge500 Extension Designer

    Joined:
    May 21, 2009
    Messages:
    1,491
    Likes Received:
    396
    Gender:
    Male
    Occupation:
    maintenance manager
    Location:
    NRW
    Ratings:
    +453 / 3
    Home Country:
    Germany Germany
    Show System Specs
    hello

    I have the same issue and i switched back to the last svn and i have no proglems too.
    sorry but i can`t see issues in my logs.:sorry:
     
  5. infinite.loop
    • Premium Supporter

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    Even if you dont, then our devs might do.
    So simply follow the guideline and provide logs or just not post at all.
    "It does not work" is just useless.
    :D

    for the record. all working fine here.
     
  6. diskeeper

    diskeeper Portal Pro

    Joined:
    January 5, 2007
    Messages:
    6,109
    Likes Received:
    400
    Gender:
    Male
    Location:
    Dortmund
    Ratings:
    +417 / 0
    Home Country:
    Germany Germany
    Show System Specs
    preview in tvserver-config is not working (htpc), testsystem works fine.

    switch to last svn (htpc).
     
  7. greybox
    • Premium Supporter

    greybox MP Donator

    Joined:
    January 23, 2009
    Messages:
    564
    Likes Received:
    67
    Ratings:
    +89 / 0
    Home Country:
    Canada Canada
    Show System Specs
    I wonder if the TV server in this SVN is working for anybody?
     
  8. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Works fine here..........

    Regards
    Roy
     
  9. hirscho

    hirscho Portal Pro

    Joined:
    December 24, 2006
    Messages:
    186
    Likes Received:
    10
    Ratings:
    +15 / 0
    Home Country:
    Germany Germany
    Show System Specs
    MP freezes after channel change

    After an undefined number of random channel changes MP freezes and TVServer is locked. I have to restart both.
    Please find my logs attached.

    Oliver
     
  10. greybox
    • Premium Supporter

    greybox MP Donator

    Joined:
    January 23, 2009
    Messages:
    564
    Likes Received:
    67
    Ratings:
    +89 / 0
    Home Country:
    Canada Canada
    Show System Specs
    Tried this SVN yesterday. Analog cable TV worked fine including switching the channels. ATSC HDTV locks up the MediaPortal. No logs generated. Switched back to the previous SVN rev 23143, problems gone.
     
  11. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    Logs is created every time MP run, if not you have a broken setup.....

    Regards
    Roy
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!