MediaPortal SVN-Snapshot:-08-09-2008 09-21h - Revision:19876.rar (1 Viewer)

MediaPortal-Bot

Worlds greatest bot!
March 26, 2007
3,715
180
Germany Germany
Infos:
These Subversion-snaps are compiled automatically, every week on friday.
They are not pre-tested, so please use the backup option from time to time.
If you'd like the bleeding edge code and don't mind the inherent risks, upgrade to the snapshot releases as they become available.
If stability is important to you, you might want to stay with the fully-tested releases.​

Report Issues / Bugs:
  1. Before you start an bugreport, make sure that you system meets the ::requirements::
  2. After you checked the requirements, take a look at our ::Bugtracker::, to find out if your issue has allready been reported.
    Roadmap/Changelog: MediaPortal 1 - TV-Server - Installers
  3. If the Problem is not known yet, please have a look at the correct Bugreport forum.

How to install MediaPortal SVN-Snapshots in short:
  1. Install MediaPortal 1.0 RC2, not necessary if already done
  2. Run the Snapshot-Installer. You should create a backup.
  3. Run Configure. Sometimes the settings and database versions change from build to build, so you have to reconfigure your TV for example
  4. Hopefully enjoy the new version
  5. If not, restore your old files and you will have the former version back.

 

MediaPortal-Bot

Worlds greatest bot!
March 26, 2007
3,715
180
Germany Germany
===> DOWNLOAD <===


This thread is open to everyone to provide feedback for this particular snapshot.
If you found or confirm a bug please still open a single thread with full details in the related Bugsection. See first post for details.
 

NTM

Portal Pro
January 16, 2007
73
11
31
First SVn for RC2 that I've tried and so far it works perfect :D Wonderful smooth GUI's at last :)

Great work guys :D

:D
 

grubi

Portal Pro
June 16, 2007
1,216
80
127.0.0.1
Germany Germany
"Restart MediaPortal on Resume" option is still broken.
After resume MediaPortal hangs on restart.
This has been reported multiple times including logs so will not include logs here again.
Without this option you have reduced framerates in the gui also with ATI cards.
I will switch back to the last working version.




grubi.

Idle Timout cannot be set for PowerScheduler Client Plugin. It always reverts back to 5 minutes.
This was also reported for previous SVN.

Sorry to say but it seems that things are getting worse.

Regards,
grubi.
 
D

DMember 49125

Guest
The problem introduced with this change: "Build 19524: Activated dynamic video pin handling to support faster zapping !!!" continues and I still can't watch "Sky News" for a month and a half now, I hear the sound, but no picture at all. I wrote 3 posts about that in MediaPortal SVN-Snapshot:-08-01-2008 19-31h - Revision:19843 thread.

I really don't know why you made a change like that in a Release Candidate version.

At least give us the option to disable that.
 

chris123

Portal Pro
May 31, 2008
57
16
United Kingdom United Kingdom
Country flag
The problem introduced with this change: "Build 19524: Activated dynamic video pin handling to support faster zapping !!!" continues and I still can't watch "Sky News" for a month and a half now, I hear the sound, but no picture at all. I wrote 3 posts about that in MediaPortal SVN-Snapshot:-08-01-2008 19-31h - Revision:19843 thread.

I really don't know why you made a change like that in a Release Candidate version.

At least give us the option to disable that.
Some of us are having problems viewing and recording ITV HD. 'GloomyAndy' worked out that the problem is solved by using TSReader.ax from the build previous to 19574 (I have confirmed this on my system) - I assume this could be the same issue as Gix is seeing? Might be worth you trying the TSReader.ax from 19510 Gix?

Details of the ITV HD issue (with logs etc) are here:

https://forum.team-mediaportal.com/...-not-working-mp-1-0-0-0-rc2-42436/index3.html

Cheers

Chris
 
D

DMember 49125

Guest
Some of us are having problems viewing and recording ITV HD. 'GloomyAndy' worked out that the problem is solved by using TSReader.ax from the build previous to 19574 (I have confirmed this on my system) - I assume this could be the same issue as Gix is seeing? Might be worth you trying the TSReader.ax from 19510 Gix?

Details of the ITV HD issue (with logs etc) are here:

https://forum.team-mediaportal.com/...-not-working-mp-1-0-0-0-rc2-42436/index3.html

Cheers

Chris
Thanks Chris, I tried that but it is a workaround. It has to be fixed I think. It was working fine before 19574 and for an unknown reason it has been broken since then. It is better to switching channels faster, but it is more important to switching correctly! I hope someone of the developers focus on that...
 

neilk

Portal Pro
June 22, 2007
76
4
South Africa South Africa
Resume on supend issue persists

"Restart MediaPortal on Resume" option is still broken.
After resume MediaPortal hangs on restart.
This has been reported multiple times including logs so will not include logs here again.
Without this option you have reduced framerates in the gui also with ATI cards.
I will switch back to the last working version.




grubi.

Idle Timout cannot be set for PowerScheduler Client Plugin. It always reverts back to 5 minutes.
This was also reported for previous SVN.

Sorry to say but it seems that things are getting worse.

Regards,
grubi.
Since the last 2 SVN's when Hibernating my system overnight & the system needs to wake up again, MediaPortal does not start up (seems there is an issue with the TV service & powerscheduler possibly)

I will attach logs, I am running Windows XP & Service Pack 3

I can also confirm the Power Scheduler Client Pluging always reverts back to 5min in idle timeout whether you click enter / OK button

Thanks

Neil
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 0
A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
F MediaPortal 1.16 server crashing due to user error? General Support 5
M Add Radio channels and EPG to Mediaportal xmlTV 2
Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
doskabouter Installing mediaportal MediaPortal 1 3
A Mediaportal Allgemeines Support- und Diskussionsforum 0
G Update von MediaPortal Installationsprobleme? 0
ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
horned_reaper Standby is prevented by MediaPortal client General Support 0
U [solved] MediaPortal crashing on startup General Support 10
g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
ajs [Rejected] Mediaportal Codename MediaPortal 1 48
M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
N Steam release of MediaPortal MediaPortal 1 Talk 0
torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
mickb [solved] Mediaportal Stops working General Support 5
J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
atlantic How to use Spotify inside Mediaportal? Listen Music 18
horned_reaper MediaPortal configuration error log message General Support 1
Similar threads

























Top Bottom