MediaPortal SVN-Snapshot:-09-14-2008 15-54h - Revision:20227.rar | Page 3

Discussion in 'untested MediaPortal and TV-Server 1.0 RC2 svn-bui' started by MediaPortal-Bot, September 14, 2008.

  1. pjotr2k
    • Premium Supporter

    pjotr2k MP Donator

    Joined:
    January 28, 2007
    Messages:
    24
    Likes Received:
    4
    Occupation:
    IT Service Ingeneer
    Ratings:
    +4 / 0
    Home Country:
    Sweden Sweden
    RedEnzzo have u had problems with C+ Sport HD Before?

    me and some friends have noted that the frequenzy that C+ Sport HD lies in has quite some problems depending on where you live, its like the "centrals" arent tweaked for all frequensies.

    This is just in gothenburg, but might be a similiar problem where you live.



    //Pjotr
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. MediaTobiPortal

    MediaTobiPortal Portal Pro

    Joined:
    December 13, 2004
    Messages:
    206
    Likes Received:
    3
    Ratings:
    +4 / 0
    Great version !

    My only problem is confilct managment. Plugin is enabled, but I can schedule as my recordings with same time starting time as I want. No exclamation marks, warnings etc.
    Is there anything to enable exceot the plugin in TVServer configutration,
    was the plugin disabled in any way ?

    Thnaks

    Tobi
     
  4. maysider2

    maysider2 Guest

    Ratings:
    +0 / 0
    and what about downloading from imdb? Is it still freezing MP for a while till it does something? The worse case is when there is no connection...I always have to wait till it decides to stop searching
     
  5. jbagh

    jbagh Portal Member

    Joined:
    January 7, 2008
    Messages:
    40
    Likes Received:
    6
    Ratings:
    +6 / 3
    Home Country:
    Denmark Denmark
    Show System Specs
    I also have the above setup and get no picture with EVR but with VMR9 I can see HD channels - except Eurosport HD (never worked). with dvbviewer it all works.

    Canal Digital, coreavc 1.8 for hd, nvidia purevideo for sd and audio
     
  6. Towa01

    Towa01 New Member

    Joined:
    September 16, 2008
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Hi,

    Just wanted to send thanks.. this snapshot fixed the problem I was having with TVServer/MediaPortal and my Dvico FusionHDTV-Pro card. Prior to installing the build I would always receive the TVServer failed to start error message when entering the Config program. Hope this helps anyone that has been having the same problem with getting this card to work with MP.

    cheers.
     
  7. jbagh

    jbagh Portal Member

    Joined:
    January 7, 2008
    Messages:
    40
    Likes Received:
    6
    Ratings:
    +6 / 3
    Home Country:
    Denmark Denmark
    Show System Specs
    Update:

    IF I set CoreAVC to anything else than None in deinterlacing it does show the first frame, then stops. But If I set it to none (weaved) it works! - But does not look so good (vertical lines not synced)
     
  8. darklord

    darklord Portal Pro

    Joined:
    September 22, 2006
    Messages:
    122
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Sweden Sweden
    I had problems before with AVC hd try to change to powerdvd8 for hd, that solved it for me
     
  9. wupperi
    • Premium Supporter

    wupperi MP Donator

    Joined:
    July 29, 2007
    Messages:
    56
    Likes Received:
    0
    Location:
    Unterfranken
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    MP exception when going into S3

    Hi,

    I am seeing a problem that MP seems to crash when I press P Power (=S3) on my Microsoft Remote.
    After PC waking up, I see the watchdog fired up, teling me that MP unexpectedly crashed.

    In the MP log I can see the following:

    2008-09-16 19:30:19.055158 [Info.][MPMain]: Exception :Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
    2008-09-16 19:30:19.056136 [Info.][MPMain]: site :Void CachePlayer()
    2008-09-16 19:30:19.057115 [Info.][MPMain]: source :Core
    2008-09-16 19:30:19.057115 [Info.][MPMain]: stacktrace: bei MediaPortal.Player.g_Player.CachePlayer()
    bei MediaPortal.Player.g_Player.doStop(Boolean keepTimeShifting, Boolean keepExclusiveModeOn)
    bei MediaPortal.Player.g_Player.Stop()
    bei TvPlugin.TVHome.UpdateProgressPercentageBar()
    bei TvPlugin.TVHome.UpdateGUIonPlaybackStateChange(Boolean playbackStarted)
    bei TvPlugin.TVHome.OnPlayBackStopped(MediaType type, Int32 stoptime, String filename)
    bei MediaPortal.Player.g_Player.StoppedHandler.Invoke(MediaType type, Int32 stoptime, String filename)
    bei MediaPortal.Player.g_Player.OnStopped()
    bei MediaPortal.Player.g_Player.doStop(Boolean keepTimeShifting, Boolean keepExclusiveModeOn)
    bei MediaPortal.Player.g_Player.Stop()
    bei MediaPortal.D3DApp.RecoverDevice()
    bei MediaPortalApp.OnProcess()
    bei MediaPortal.D3DApp.Application_Idle(Object sender, EventArgs e)
    bei System.Windows.Forms.Application.ThreadContext.System.Windows.Forms.UnsafeNativeMethods.IMsoComponent.FDoIdle(Int32 grfidlef)
    bei System.Windows.Forms.Application.ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop(Int32 dwComponentID, Int32 reason, Int32 pvLoopData)
    bei System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
    bei System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
    bei System.Windows.Forms.Application.Run(Form mainForm)
    bei MediaPortalApp.Main(String[] args)
    2008-09-16 19:30:19.058093 [Info.][MPMain]: MediaPortal stopped due 2 an exception Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt. Core bei MediaPortal.Player.g_Player.CachePlayer()
    bei MediaPortal.Player.g_Player.doStop(Boolean keepTimeShifting, Boolean keepExclusiveModeOn)
    bei MediaPortal.Player.g_Player.Stop()
    bei TvPlugin.TVHome.UpdateProgressPercentageBar()
    bei TvPlugin.TVHome.UpdateGUIonPlaybackStateChange(Boolean playbackStarted)
    bei TvPlugin.TVHome.OnPlayBackStopped(MediaType type, Int32 stoptime, String filename)
    bei MediaPortal.Player.g_Player.StoppedHandler.Invoke(MediaType type, Int32 stoptime, String filename)
    bei MediaPortal.Player.g_Player.OnStopped()
    bei MediaPortal.Player.g_Player.doStop(Boolean keepTimeShifting, Boolean keepExclusiveModeOn)
    bei MediaPortal.Player.g_Player.Stop()
    bei MediaPortal.D3DApp.RecoverDevice()
    bei MediaPortalApp.OnProcess()
    bei MediaPortal.D3DApp.Application_Idle(Object sender, EventArgs e)
    bei System.Windows.Forms.Application.ThreadContext.System.Windows.Forms.UnsafeNativeMethods.IMsoComponent.FDoIdle(Int32 grfidlef)
    bei System.Windows.Forms.Application.ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop(Int32 dwComponentID, Int32 reason, Int32 pvLoopData)
    bei System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
    bei System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
    bei System.Windows.Forms.Application.Run(Form mainForm)
    bei MediaPortalApp.Main(String[] args)



    The log then continues:

    2008-09-16 19:30:19.060049 [Debug][MPMain]: Main: SaveLastActiveModule - enabled False
    2008-09-16 19:30:19.060049 [Info.][MPMain]: Main: Exiting
    2008-09-16 19:30:19.061027 [Info.][MPMain]: Remotes: Stop was called without Init - exiting
    2008-09-16 19:30:19.062005 [Info.][MPMain]: PlugInManager.Stop()
    2008-09-16 19:30:19.062005 [Info.][MPMain]: PluginManager: stopping MediaPortal.Plugins.Process.PowerSchedulerClientPlugin
    2008-09-16 19:30:19.063961 [Info.][MPMain]: Stopping PowerScheduler client plugin...
    2008-09-16 19:30:19.063961 [Debug][MPMain]: WindowsController: Setting ExitWindows to .Void ExitWindowsDefault(MediaPortal.Util.RestartOptions, Boolean, AfterExitWindowsHandler)
    2008-09-16 19:30:19.064939 [Debug][MPMain]: PSClientPlugin: resetting PowerScheduler RemotePowerControl interface
    2008-09-16 19:30:19.064939 [Debug][MPMain]: PSClientPlugin: resetting TVServer RemoteControl interface
    2008-09-16 19:30:19.067874 [Info.][MPMain]: PowerScheduler client plugin stopped
    2008-09-16 19:30:19.067874 [Info.][MPMain]: PluginManager: stopping ProcessPlugins.ExternalDisplay.ExternalDisplay
    2008-09-16 19:30:19.068852 [Info.][MPMain]: PluginManager: stopping ProcessPlugins.AutoCropper.AutoCropper
    2008-09-16 19:30:19.069830 [Debug][MPMain]: AutoCropper: Stop()
    2008-09-16 19:30:19.069830 [Info.][MPMain]: PluginManager: stopping MediaPortal.MusicShareWatcher.MusicShareWatcherPlugin
    2008-09-16 19:30:19.069830 [Info.][MPMain]: MusicShareWatcher Plugin 0.3 stopping.
    2008-09-16 19:30:19.070808 [Info.][MPMain]: fonts.Dispose()
    2008-09-16 19:30:19.070808 [Info.][MPMain]: TextureManager: Dispose()
    2008-09-16 19:30:19.071786 [Info.][MPMain]: TexturePacker:Dispose()
    2008-09-16 19:30:19.084501 [Debug][MPMain]: Windowmanager: closing current window
    2008-09-16 19:30:19.084501 [Debug][MPMain]: TvFullScreen:deinit->OSD:Off
    2008-09-16 19:30:19.090370 [Debug][MPMain]: Window: TvPlugin.TvFullScreen deinit
    2008-09-16 19:30:19.094282 [Debug][MPMain]: TextureManager: CleanupThumbs()
    2008-09-16 19:30:19.147100 [Info.][MPMain]: Main: MediaPortal done
    2008-09-16 19:30:19.152968 [Info.][2]: SQLiteClient: Closing database: VideoDatabaseV5.db3
    2008-09-16 19:30:19.154925 [Info.][2]: TvCropManager: Stopped
    2008-09-16 19:30:19.161771 [Info.][2]: SQLiteClient: Closing database: TVDatabaseV21.db3
    2008-09-16 19:30:19.163727 [Info.][2]: GUITVCropManager: Stopped
    2008-09-16 19:30:19.163727 [Info.][2]: SQLiteClient: Closing database: MusicDatabaseV10.db3




    So, it seems to be closing all the DBs which is the last entry. Don't know if this is a bug, but definetly MP shouldn't crash when going into S3.

    If more logs are required , let me know, I would appreciate if someone will pick this up. My system is a Vista 32bit SP1 fully updated, details attached:

    TV-Server Version: 1.0.0 RC2 SVN 14.09.2008
    MediaPortal Version: 1.0.0 RC2 SVN 14.9.02008
    MediaPortal Skin: Xfade
    Windows Version: Vista Business SP1 32bit
    CPU Type: AMD Athlon X2 5600
    HDD: WD 400GB SATA2
    Memory: 2GB 800MHz
    Motherboard: Abit
    Video Card: ATI 2600 HD XT
    Video Card Driver: ATI Catalyst 2007 (older)
    Sound Card:
    Sound Card AC3: Optical
    Sound Card Driver:
    1. TV Card: Digital Everywhere FireDTV
    1. TV Card Type: DVB-S2
    1. TV Card Driver: July 2008
    2. TV Card: Digital Everywhere FireDTV
    2. TV Card Type: DVB-S2
    2. TV Card Driver: July 2008
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Cyberlink 7.0
    MPEG2 Audio Codec:
    h.264 Video Codec: Cyberlink 7.0
    Satelite/CableTV Provider: Astra 19,2 East
    HTPC Case:
    Cooling:
    Power Supply:
    Remote:
    TV: Panasonic Viera 42"
    TV - HTPC Connection: HDMI

    wupperi
     
  10. gyring_eddy
    • Premium Supporter

    gyring_eddy MP Donator

    Joined:
    January 2, 2008
    Messages:
    19
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Thanks for the build:)

    Most of the buttons on my Philips MCE remote stopped working after installing this SVN (no previous RC2 SVNs were installed). I'm running Vista Home Premium 32bit. After some head-scratching I solved the problem by using an old keymap.xml file from a backup of my C:/ProgramData/Team Mediaportal/Mediaportal folder. The old file is about 30KB whereas the new one was only 1KB and virtually empty.
     
  11. SquonkSC

    SquonkSC Portal Member

    Joined:
    July 24, 2006
    Messages:
    21
    Likes Received:
    0
    Ratings:
    +0 / 0
    New bugs introduced with this svn.

    Hi Folks,

    The previous SVN was working pretty good, except for some minor problems.

    This SVN introduced new bugs:

    1. Can't delete recordings anymore!!! Cleanup also does nothing.
    At the rate my wife is recording stuff, this will become a major headache. :-(

    2. Conflict management is not working anymore. Now I can record two shows at the same time, with only one TV card!!??

    3. Compression of shows doesn't work anymore, cannot select shows to compress. Field stays empty.

    4. Starting live TV suddenly takes 20 seconds intead of 7 seconds, and zapping is slow like the original RC2 was.

    5. Some svn's ago someone ripped out my favourite moviedatabase "moviemeter".
    I miss it dearly, because it's the only one in Dutch, please put it back.

    I did install with uninstall like I always do.

    After that just to be sure I did total cleanup, and fresh install. With same result.

    Then again clean install with previous svn, problems are gone. (except for moviemeter database missing :-( )



    Still, MP is the best out there, and I appreciate the hard work you guys do. Not easy with so much different hardware and setups out there.

    But from a users point of view sometimes it's frustrating to run a svn, see some great improvements, but then discover that some other things got messed up. Last svn for me screwed more things up than it solved, so I'm back to svn from last week.

    Keep up the good work and thanks!!

    Greetz,

    SquonkSC
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!