MediaPortal SVN-Snapshot:-09-14-2008 15-54h - Revision:20227.rar (1 Viewer)

allanp81

Portal Pro
October 24, 2006
917
41
I've had the problem before with not being able to delete recordings and it was due to my TV database on the client I think. A fresh install sorted it.
 

chefkoch

Retired Team Member
  • Premium Supporter
  • October 5, 2004
    3,130
    1,630
    Dresden / Munich / Maastricht
    Home Country
    Germany Germany
    But from a users point of view sometimes it's frustrating to run a svn, see some great improvements, but then discover that some other things got messed up. Last svn for me screwed more things up than it solved, so I'm back to svn from last week.
    And again, svn reflects the current devlopment. So please don't use it if you don't want to risk having new problems.
    Those can be introduced, shouldn't but it can happen.

    regarding your movie info grabber:
    We reworked the grabber scripts and added an update feature, so it is possible in future to stay on a stable release, without installing an svn and having allways latest movie info grabber script.
    press update in configuration and there should be some more grabbers. moviemeter is not available, yet, but if i can find a script here in forums i will add it. Otherwise someone needs to develop one for it.

    kind regards
    chefkoch
     

    SquonkSC

    Portal Member
    July 24, 2006
    21
    0
    New bugs introduced with this svn.

    To chefkoch,

    Please note that I was not critisizing when I wrote "from a user point of view...". It was merely a statement.
    I regard myself as a tester, and I love trying out and tweaking stuff, so I will keep trying out the latest svn's.
    The user and tv-addict is my wife. :)))

    I do understand how much work, and how complicated it is. And again I appreciate and admire it very much.


    As for the moviemeter database.
    It has always been part of MP until a few svn's ago.
    So putting it back shouldn't be a big one, but maybe it was a conscious decision of the dev's to take it out? I don't know.

    When it was still in MP, it didn't work that well anyway because many times it didn't find any info on a film, but when I went to the moviemeter site, the info was there. Maybe Moviemeter changed their DB and that was the reason it's dropped?

    For me personally it's not a problem to get the info directly from the site, but getting it from within MP was such a great feature.

    Thanx,

    Greetings,

    SquonkSC
     

    chefkoch

    Retired Team Member
  • Premium Supporter
  • October 5, 2004
    3,130
    1,630
    Dresden / Munich / Maastricht
    Home Country
    Germany Germany
    No problem, and those testers like are needed to find new bugs.
    But there are many user, who don't want to be a "tester" and think that svn are updates. ;)

    Back to the prob, we removed all hardcoded grabbers. We already had some grabber scripts, but those were removed, too, just to make sure that we distribute only those which are maintained. A few of them can be found here, Movie Info Grabbers - MediaPortal Forum

    Iirc moviemeter was a hardcoded grabber, after searching the forum noone made a script, yet. i could move the code into a script, but i won't maintain it, so you said it already had problems and was not bugfree. I don't think that releasing it as a single script makes sense without someone who will fix or take care of it in future.

    regards
    chefkoch
     

    db_no

    Portal Member
    August 17, 2008
    34
    0
    Home Country
    Norway Norway
    The search in EPG does not work.. It worked a week or two ago. Anything?

    UPDATE: Found the problem it was the Aeon skin
     

    stoked

    MP Donator
  • Premium Supporter
  • December 14, 2007
    297
    8
    Home Country
    Canada Canada
    Using my MCE Remote, normally when I push "0" while watching TV, it changes to the last tuned channel and pushing "0" in the TV Guide will enter a 0 for channel selection. In this SVN for some reason, pushing 0 in the guide no longer works.
     

    Cadriel

    Portal Member
    September 11, 2008
    25
    0
    Auckland
    Home Country
    New Zealand New Zealand
    Rewinding Live TV

    Is this intended...

    Watch one channel for ~10 minutes (any time really).

    Change to a channel on the same mux.

    Rewind. You get the previous channel. Is this intended? Shouldn't it prevent you from rewinding to the previous channel because you're on another one?
     

    Marvman

    Retired Team Member
  • Premium Supporter
  • November 14, 2007
    1,163
    735
    Bavaria
    Home Country
    Germany Germany
    Is this intended...

    Watch one channel for ~10 minutes (any time really).

    Change to a channel on the same mux.

    Rewind. You get the previous channel. Is this intended? Shouldn't it prevent you from rewinding to the previous channel because you're on another one?
    I think this is correct, because you rewind within the buffer, maybe i am wrong, but it sounds logical to me.
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    Is this intended...

    Watch one channel for ~10 minutes (any time really).

    Change to a channel on the same mux.

    Rewind. You get the previous channel. Is this intended? Shouldn't it prevent you from rewinding to the previous channel because you're on another one?
    Yes, this is intended with the TV Server.

    There was a huge discussion a long time ago and it seems there are half the people who say it should not rewind to before the channel change and half said it should. In the end, the thread was locked, because no one could agree.

    I prefer it the way it is but let's not get back into that discussion again :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom