MediaPortal SVN-Snapshot:-09-20-2008 10-52h - Revision:20268.rar

Discussion in 'untested MediaPortal and TV-Server 1.0 RC2 svn-bui' started by MediaPortal-Bot, September 20, 2008.

  1. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    Infos:
    These Subversion-snaps are compiled automatically, every week on friday.
    They are not pre-tested, so please use the backup option from time to time.
    If you'd like the bleeding edge code and don't mind the inherent risks, upgrade to the snapshot releases as they become available.
    If stability is important to you, you might want to stay with the fully-tested releases.​

    Report Issues / Bugs:
    1. Before you start an bugreport, make sure that you system meets the ::requirements::
    2. After you checked the requirements, take a look at our ::Bugtracker::, to find out if your issue has allready been reported.
      Roadmap/Changelog: MediaPortal 1 - TV-Server - Installers
    3. If the Problem is not known yet, please have a look at the correct Bugreport forum.

    How to install MediaPortal SVN-Snapshots in short:
    1. Install MediaPortal 1.0 RC2, not necessary if already done
    2. Run the Snapshot-Installer. You should create a backup.
    3. Run Configure. Sometimes the settings and database versions change from build to build, so you have to reconfigure your TV for example
    4. Hopefully enjoy the new version
    5. If not, restore your old files and you will have the former version back.




     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    ===> DOWNLOAD <===


    This thread is open to everyone to provide feedback for this particular snapshot.
    If you found or confirm a bug please still open a single thread with full details in the related Bugsection. See first post for details.
     
  4. looxer01
    • Premium Supporter

    looxer01 MP Donator

    Joined:
    October 5, 2006
    Messages:
    77
    Likes Received:
    2
    Ratings:
    +2 / 0
    Mediaplayer 11 required

    Just installed the new SVN. Now I can not run MP anymore because it wants me to install MP11.
    I can not go for MP11 for other reasons. Hope this is a bug ?

    thx Looxer

    Just found out that in fact it was changed in the last SVN. For me MP worked well also on MP10.
    Can I patch the check ? Please help othewise I really have a problem with my whole set up.

    thx

    Looxer
     
  5. Paranoid Delusion
    • Team MediaPortal

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Sorry if you cannot update to WMP11, but if there is a windows fix which requires this to be installed that Mediaportal relies on, then it has to be done.

    This is also part of Windows Update requirements for installing MP in the first place.

    Regards

    None of the above are bug reports!!!
     
  6. carreno
    • Premium Supporter

    carreno Moderateur

    Joined:
    July 31, 2005
    Messages:
    251
    Likes Received:
    25
    Location:
    France
    Ratings:
    +25 / 0
    Home Country:
    France France
  7. jof
    • Premium Supporter

    jof MP Donator

    Joined:
    December 10, 2007
    Messages:
    418
    Likes Received:
    14
    Ratings:
    +14 / 0
    Home Country:
    Austria Austria
    This SVN works great for me. Switching between SD and HD Channels is no problem.
    The only error I have till now, is the powerscheduler client plugin. When I click configure I get an error message and the config window doesn't open.
    Enable and Disable is no problem, only with configure I get the error message.

    This is the error message:

    Informationen über das Aufrufen von JIT-Debuggen
    anstelle dieses Dialogfelds finden Sie am Ende dieser Meldung.

    ************** Ausnahmetext **************
    System.ArgumentOutOfRangeException: Der Wert 0 ist für Value ungültig. Value sollte zwischen 'Minimum' und 'Maximum' liegen.
    Parametername: Value
    bei System.Windows.Forms.NumericUpDown.set_Value(Decimal value)
    bei MediaPortal.Plugins.Process.PowerSchedulerClientSetup.LoadSettings()
    bei MediaPortal.Plugins.Process.PowerSchedulerClientSetup..ctor()
    bei MediaPortal.Plugins.Process.PowerSchedulerClientPlugin.ShowPlugin()
    bei MediaPortal.Configuration.Sections.PluginsNew.itemConfigure_Click(Object sender, EventArgs e)
    bei System.Windows.Forms.Control.OnClick(EventArgs e)
    bei System.Windows.Forms.Button.OnClick(EventArgs e)
    bei System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
    bei System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    bei System.Windows.Forms.Control.WndProc(Message& m)
    bei System.Windows.Forms.ButtonBase.WndProc(Message& m)
    bei System.Windows.Forms.Button.WndProc(Message& m)
    bei System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    bei System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    bei System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
     
  8. markius

    markius Portal Pro

    Joined:
    December 26, 2006
    Messages:
    175
    Likes Received:
    4
    Occupation:
    IT
    Location:
    Maidstone, UK
    Ratings:
    +4 / 0
    Home Country:
    England England
    DVB-T channel scan bug
    When a channel changes it's name or is replaced by a new channel that uses the same transportId & serviceId, the old channel is left in the database.

    The channel scan logic should really UPDATE the existing channel or DELETE the older channel. I can't think of a situation where it would be valid to have 2 channels in the database with the same transportId & serviceId. Does anybody else agree/disagree?



    Another DVB-T channel scan bug
    Rescanning (in SetupTV) using a tuner that is recording causes the TuningDetail to be messed up.
    SetupTV should not allow channel scanning with a tuner that's recording.



    TV Guide is slow
    Scrolling up or down by a single row (using the up/down arrows) beyond the current the page in the TV guide is very slow.
    Scrolling up or down by a whole page (using PgUp/PgDn arrows) is nice and fast.
    It would be nice if both types of navigation were fast.



    Search bug
    My TV/Search seems to be broken. I'm no longer able to get a complete list of everything in the Program table. It seems that the list is getting truncated somewhere.



    Recording conflict dialogue bug
    If scheduling a duplicate recording, the duplicate schedule dialogue shows.
    The three options available are: "skip new", "skip conflicting" & "keep conflict"

    "keep conflict" is not selectable. Instead the conflicting recording is selectable but clicking OK on it does nothing.



    Unable to play back recorded DVB-T radio
    DVB-T radio shows record OK but cannot be played from within MediaPortal.
    The .TS files are fine and can be played with VLC.
    This is another long standing bug. See Mediaportal.log snippet below

    $FILENAME$=C:\Documents and Settings\All Users\Documents\Recordings\Russell Brand - BBC Radio 2 - 2008-09-20.ts
    $PATH$=C:\Program Files\Team MediaPortal\MediaPortal

    Code (Text):
    1. 2008-09-21 00:53:34.898472 [Info.][MPMain]: OnPlayRecording - calling g_Player.Stop(true);
    2. 2008-09-21 00:53:34.898472 [Info.][MPMain]: g_Player.Stop() - keepExclusiveModeOn = True
    3. 2008-09-21 00:53:34.945350 [Info.][MPMain]: TvRecorded Play:$FILENAME$ - using rtsp mode:True
    4. 2008-09-21 00:53:35.023479 [Debug][MPMain]: CommandProcessor: add cmd: MediaPortal.TV.Recording.StopRadioCommand #1
    5. 2008-09-21 00:53:35.023479 [Info.][MPMain]: g_Player.Play($FILENAME$ Recording)
    6. 2008-09-21 00:53:35.039105 [Info.][CommandProcessor]: Commandprocessor: MediaPortal.TV.Recording.StopRadioCommand failed reason: No tuner cards installed time: 0 msec
    7. 2008-09-21 00:53:35.210990 [Info.][MPMain]: Loading external players plugins
    8. 2008-09-21 00:53:35.320371 [Info.][MPMain]:   found plugin:MediaPortal.FoobarPlugin.FoobarPlugin in $PATH$\Plugins\ExternalPlayers\ExternalPlayers.dll
    9. 2008-09-21 00:53:35.320371 [Info.][MPMain]:   player:Foobar2000.  author: int_20h/rtv
    10. 2008-09-21 00:53:35.320371 [Info.][MPMain]:   found plugin:MediaPortal.ITunesPlayer.ITunesPlugin in $PATH$\Plugins\ExternalPlayers\ExternalPlayers.dll
    11. 2008-09-21 00:53:35.320371 [Info.][MPMain]:   player:iTunes.  author: Frodo
    12. 2008-09-21 00:53:35.320371 [Info.][MPMain]:   found plugin:MediaPortal.WinampPlayer.WinampPlugin in $PATH$\Plugins\ExternalPlayers\ExternalPlayers.dll
    13. 2008-09-21 00:53:35.320371 [Info.][MPMain]:   player:Winamp.  author: int_20h
    14. 2008-09-21 00:53:35.367249 [Info.][MPMain]: TSReaderPlayer play:$FILENAME$ radio:False
    15. 2008-09-21 00:53:35.367249 [Info.][MPMain]: TSReaderPlayer: Enabling DX9 exclusive mode
    16. 2008-09-21 00:53:35.367249 [Info.][MPMain]: Main: Received DX exclusive mode switch message. Fullscreen && maximized == True
    17. 2008-09-21 00:53:35.367249 [Debug][MPMain]: Main: Goto fullscreen: True
    18. 2008-09-21 00:53:35.382875 [Debug][MPMain]: D3D: Switch to exclusive mode - Playing media: False
    19. 2008-09-21 00:53:35.382875 [Info.][MPMain]: D3D: BuildPresentParamsFromSettings using 60Hz as RefreshRate
    20. 2008-09-21 00:53:35.507882 [Debug][MPMain]: D3D: Switched to exclusive mode successfully
    21. 2008-09-21 00:53:35.507882 [Info.][MPMain]:   fonts.SetDevice()
    22. 2008-09-21 00:53:35.507882 [Info.][MPMain]: TSReaderPlayer:play $FILENAME$
    23. 2008-09-21 00:53:35.570386 [Info.][MPMain]: TSReaderPlayer:cleanup DShow graph False
    24. 2008-09-21 00:53:35.570386 [Info.][MPMain]: TSReaderPlayer:grapbuilder=null
    25. 2008-09-21 00:53:35.586011 [Info.][MPMain]: TSReaderPlayer: Cleanup done
    26. 2008-09-21 00:53:35.648515 [Info.][MPMain]: TSReaderPlayer: GetInterfaces()
    27. 2008-09-21 00:53:35.648515 [Info.][MPMain]: TSReaderPlayer:cleanup DShow graph False
    28. 2008-09-21 00:53:35.648515 [Info.][MPMain]: TSReaderPlayer:grapbuilder=null
    29. 2008-09-21 00:53:35.679767 [Info.][MPMain]: TSReaderPlayer: Cleanup done
    30. 2008-09-21 00:53:35.773522 [Info.][MPMain]: TSReaderPlayer: add _vmr9
    31. 2008-09-21 00:53:35.836026 [Info.][MPMain]: VMR9: added Video Mixing Renderer 9 to graph
    32. 2008-09-21 00:53:35.992285 [Debug][MPMain]: VMR9: SetDeinterlacePrefs()
    33. 2008-09-21 00:53:35.992285 [Debug][MPMain]: VMR9: Enabled YUV mixing - No DX Error
    34. 2008-09-21 00:53:35.992285 [Debug][MPMain]: VRM9: Turning on nonsquare mixing - No DX Error
    35. 2008-09-21 00:53:35.992285 [Debug][MPMain]: VRM9: Set filter mode - Gaussian Quad Filtering No DX Error
    36. 2008-09-21 00:53:35.992285 [Debug][MPMain]: VMR9: Now active
    37. 2008-09-21 00:53:35.992285 [Debug][MPMain]: VMR9: Renderer successfully added
    38. 2008-09-21 00:53:35.992285 [Info.][MPMain]: TSReaderPlayer: add codecs
    39. 2008-09-21 00:53:37.117350 [Info.][MPMain]: added filter:CyberLink Video/SP Decoder (PDVD8) to graph
    40. 2008-09-21 00:53:37.257983 [Info.][MPMain]: added filter:CyberLink H.264/AVC Decoder (PDVD8) to graph
    41. 2008-09-21 00:53:37.742386 [Info.][MPMain]: added filter:CyberLink Audio Decode (PDVD8) to graph
    42. 2008-09-21 00:53:37.898645 [Info.][MPMain]: added filter:MONOGRAM AAC Decoder to graph
    43. 2008-09-21 00:53:37.929896 [Info.][MPMain]: DirectShowUtils: First try to insert new audio renderer Default DirectSound Device
    44. 2008-09-21 00:53:37.929896 [Info.][MPMain]: DirectShowUtils: Found audio renderer
    45. 2008-09-21 00:53:37.929896 [Debug][MPMain]: DirectShowUtils: added filter:Default DirectSound Device to graph
    46. 2008-09-21 00:53:37.961148 [Debug][MPMain]: setAsReferenceClock sync source No DX Error
    47. 2008-09-21 00:53:38.101781 [Info.][MPMain]: TSReaderPlayer:add TsReader to graph
    48. 2008-09-21 00:53:38.101781 [Info.][MPMain]: TSReaderPlayer: open file: $FILENAME$
    49. 2008-09-21 00:53:38.133033 [Info.][MPMain]: TSReaderPlayer:render TsReader outputs
    50. 2008-09-21 00:53:38.211163 [Debug][MPMain]: planescene: PresentImage()
    51. 2008-09-21 00:53:38.211163 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    52. 2008-09-21 00:53:38.211163 [Debug][MPMain]: planescene: PresentImage()
    53. 2008-09-21 00:53:38.226789 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    54. 2008-09-21 00:53:38.226789 [Debug][MPMain]: planescene: PresentImage()
    55. 2008-09-21 00:53:38.226789 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    56. 2008-09-21 00:53:38.226789 [Debug][MPMain]: planescene: PresentImage()
    57. 2008-09-21 00:53:38.226789 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    58. 2008-09-21 00:53:38.226789 [Debug][MPMain]: planescene: PresentImage()
    59. 2008-09-21 00:53:38.226789 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    60. 2008-09-21 00:53:38.226789 [Debug][MPMain]: planescene: PresentImage()
    61. 2008-09-21 00:53:38.226789 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    62. 2008-09-21 00:53:38.226789 [Debug][MPMain]: planescene: PresentImage()
    63. 2008-09-21 00:53:38.226789 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    64. 2008-09-21 00:53:38.226789 [Debug][MPMain]: planescene: PresentImage()
    65. 2008-09-21 00:53:38.226789 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    66. 2008-09-21 00:53:38.226789 [Debug][MPMain]: planescene: PresentImage()
    67. 2008-09-21 00:53:38.226789 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    68. 2008-09-21 00:53:38.226789 [Debug][MPMain]: planescene: PresentImage()
    69. 2008-09-21 00:53:38.226789 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    70. 2008-09-21 00:53:38.226789 [Debug][MPMain]: planescene: PresentImage()
    71. 2008-09-21 00:53:38.226789 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    72. 2008-09-21 00:53:38.226789 [Debug][MPMain]: planescene: PresentImage()
    73. 2008-09-21 00:53:38.226789 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    74. 2008-09-21 00:53:38.883076 [Debug][MPMain]: planescene: PresentImage()
    75. 2008-09-21 00:53:38.883076 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    76. 2008-09-21 00:53:38.883076 [Debug][MPMain]: planescene: PresentImage()
    77. 2008-09-21 00:53:38.883076 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    78. 2008-09-21 00:53:38.883076 [Debug][MPMain]: planescene: PresentImage()
    79. 2008-09-21 00:53:38.883076 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    80. 2008-09-21 00:53:38.883076 [Debug][MPMain]: planescene: PresentImage()
    81. 2008-09-21 00:53:38.883076 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    82. 2008-09-21 00:53:38.976832 [Debug][MPMain]: planescene: PresentImage()
    83. 2008-09-21 00:53:38.976832 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    84. 2008-09-21 00:53:38.976832 [Debug][MPMain]: planescene: PresentImage()
    85. 2008-09-21 00:53:38.976832 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    86. 2008-09-21 00:53:38.976832 [Debug][MPMain]: planescene: PresentImage()
    87. 2008-09-21 00:53:38.976832 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    88. 2008-09-21 00:53:38.976832 [Debug][MPMain]: planescene: PresentImage()
    89. 2008-09-21 00:53:38.976832 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    90. 2008-09-21 00:53:45.742846 [Warn.][MPMain]: VMR9: Pin: 0 not connected: 80040209
    91. 2008-09-21 00:53:45.742846 [Warn.][MPMain]: VMR9: Pin: 1 not connected: 80040209
    92. 2008-09-21 00:53:45.742846 [Warn.][MPMain]: VMR9: Pin: 2 not connected: 80040209
    93. 2008-09-21 00:53:45.742846 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    94. 2008-09-21 00:53:45.852228 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    95. 2008-09-21 00:53:45.945983 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    96. 2008-09-21 00:53:46.039739 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    97. 2008-09-21 00:53:46.149120 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    98. 2008-09-21 00:53:46.242875 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    99. 2008-09-21 00:53:46.274127 [Debug][16]: PSClientPlugin: PowerScheduler: User input detected at 21/09/2008 00:53:35
    100. 2008-09-21 00:53:46.352257 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    101. 2008-09-21 00:53:46.446012 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    102. 2008-09-21 00:53:46.555393 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    103. 2008-09-21 00:53:46.649149 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    104. 2008-09-21 00:53:46.758530 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    105. 2008-09-21 00:53:46.852285 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    106. 2008-09-21 00:53:46.946041 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    107. 2008-09-21 00:53:47.055422 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    108. 2008-09-21 00:53:47.149177 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    109. 2008-09-21 00:53:47.258559 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    110. 2008-09-21 00:53:47.352314 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    111. 2008-09-21 00:53:47.461695 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    112. 2008-09-21 00:53:47.555451 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    113. 2008-09-21 00:53:47.664832 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    114. 2008-09-21 00:53:47.758588 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    115. 2008-09-21 00:53:47.852343 [Debug][MPMain]: TSReaderPlayer: waiting for vmr9 connection
    116. 2008-09-21 00:53:47.852343 [Debug][MPMain]: TSReaderPlayer: no vmr9 connection. Maybe we have a radio recording but expect video too so we suppose it's ok.
    117. 2008-09-21 00:53:47.867969 [Info.][MPMain]: g_Player.doStop() keepTimeShifting = False keepExclusiveModeOn = False
    118. 2008-09-21 00:53:47.867969 [Info.][MPMain]: g_Player.doStop() - stop
    119. 2008-09-21 00:53:47.867969 [Info.][MPMain]: TSReaderPlayer:cleanup DShow graph False
    120. 2008-09-21 00:53:47.867969 [Info.][MPMain]: TSReaderPlayer: vmr9 disable
    121. 2008-09-21 00:53:47.883595 [Info.][MPMain]: state:Stopped 0
    122. 2008-09-21 00:53:47.883595 [Debug][MPMain]: VMR9: Dispose
    123. 2008-09-21 00:53:47.914847 [Debug][MPMain]: VMR9: Inactive
    124. 2008-09-21 00:53:47.914847 [Debug][MPMain]: planescene: PresentImage()
    125. 2008-09-21 00:53:47.914847 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    126. 2008-09-21 00:53:47.914847 [Info.][MPMain]: VMR9: ReleaseComObject(): 0
    127. 2008-09-21 00:53:47.914847 [Debug][MPMain]: planescene: PresentImage()
    128. 2008-09-21 00:53:47.914847 [Debug][MPMain]: PlaneScene: PresentImage() dispose surfaces
    129. 2008-09-21 00:53:48.149235 [Info.][MPMain]: TSReaderPlayer: Cleanup done
    130. 2008-09-21 00:53:48.149235 [Info.][MPMain]: TSReaderPlayer: Disabling DX9 exclusive mode
    131. 2008-09-21 00:53:48.149235 [Info.][MPMain]: Main: Received DX exclusive mode switch message. Fullscreen && maximized == False
    132. 2008-09-21 00:53:48.149235 [Debug][MPMain]: Main: Goto windowed mode: False
    133. 2008-09-21 00:53:48.149235 [Debug][MPMain]: D3D: Switch to windowed mode - Playing media: False
    134. 2008-09-21 00:53:48.274242 [Debug][MPMain]: D3D: Switched to windowed mode successfully
    135. 2008-09-21 00:53:48.274242 [Info.][MPMain]:   fonts.SetDevice()
    136. 2008-09-21 00:53:48.274242 [Info.][MPMain]: TSReaderPlayer:cleanup DShow graph False
    137. 2008-09-21 00:53:48.274242 [Info.][MPMain]: TSReaderPlayer:grapbuilder=null
    138. 2008-09-21 00:53:48.289868 [Info.][MPMain]: TSReaderPlayer: Cleanup done
    139. 2008-09-21 00:53:48.289868 [Info.][MPMain]: TSReaderPlayer:GetInterfaces() failed
    140. 2008-09-21 00:53:48.289868 [Info.][MPMain]: player:ended
    141.  

    Critical bug in TV Server

    The TV Service doesn't work after resuming from Hibernate. This has been a problem since the first or second SVN after RC2.
    For me it's a show stopper and I now have to roll back to RC2.

    Please could somebody log this in Mantis and post the case ID back to the thread. Logs are attached... look from about 2008-09-20 12:37 onwards. I've also manually zipped the log folders for TVServer & MediaPortal to give as much info as possible.
     
  9. allanp81

    allanp81 Portal Pro

    Joined:
    October 24, 2006
    Messages:
    917
    Likes Received:
    33
    Ratings:
    +41 / 3
    Can anyone confirm whether ITV HD works with this SVN?
     
  10. micko

    micko Portal Pro

    Joined:
    May 27, 2006
    Messages:
    256
    Likes Received:
    24
    Ratings:
    +51 / 0
    Home Country:
    Finland Finland
    Show System Specs
    Hi folks!

    Problem when using WMR9 exclusive mode on a secondary screen is still there. Only 'no signal' appears and when I stop playing skin is back but only in quarter size at upper left corner of the screen. This happens only in full screen mode.

    I have tested all SVN builds and this is 4th where this issue happens. I reverted back to 08-22-2008 again and it works. No harm done, only that I cannot help finding other possible bugs, because I have to keep our system working. Anyway I still like to be a testing operator :)
     
  11. limpwhizkid
    • Team MediaPortal

    limpwhizkid Retired Team Member

    Joined:
    February 22, 2008
    Messages:
    573
    Likes Received:
    64
    Occupation:
    Payed hacker
    Location:
    on your IPC$
    Ratings:
    +76 / 2
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Epg grabbing while timeshifting recording function

    Tvserver bug but client related also.

    This version gives me a black screen on the clients watching tv. (while everything seems to be working fine) with EPG grabbing while recording/timeshifting enabled on tvserver.
    when disabled it does work fine, nothing to see in the logs, no difference whatsoever.

    If it says Timeshifting(grabbing EPG) on tvserver there is no picture or sound on the client.

    Cheers
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!