MediaPortal SVN-Snapshot:-10-31-2008 23-41h - Revision:20683.rar (1 Viewer)

rmeredit

MP Donator
  • Premium Supporter
  • April 10, 2007
    164
    20
    Melbourne
    Country flag
    1. Sometimes Mediaportal crashes after stopping Live-TV or DVD-Playback, this ONLY happens if CybrDisplay-Plugin is activated.
    (RC2 + CybrDisplayPlugin_05_08_2008.zip & RC3 + any SVN) after that have to switch my Remote to Keyboard mode and restart Mediaportal – everything works fine until next stop command is given to TV or DVD Playback.

    I have disabled CybrDisplay for exactly this reason. Whenever I play a video, DVD or recorded TV and hit stop, Mediaportal crashes. If I disable CybrDisplay MP doesn't crash.
    Can you please provide logs ? I will give a look at this issue.
    As a general suggestion I would say use the plugin in this SVN and not the one coming from forum posts, delete Cybr*.xml files and try once again configuring it leaving it in autodetect ( works fine even with my old VFD fw 0x30 ) and finally, but not less important, update to iMON 7.40.0806. If remote stop working, then tick "Force reload during restart".

    Simone
    I use the iMon VFD and I had this problem if I had the equalizer enabled. Although the equalizer worked fine for music, and of course, isn't used with DVDs/TV, I could consistently crash MP by stopping DVD playback when the equalizer was enabled under the config. When not enabled, no crashes. Spent a bit of time with Cybrmage to track the bug down, but never did get to the root of it.

    This post may hold some clue - extensive logs there.
     

    mironicus

    Portal Pro
    March 9, 2008
    688
    44
    Country flag
    Is something wrong with the latest svn? There was a huge jump from 20707 to 20730 but the svn description only says

    r41470@ve1011714175 (orig r20711): rtv | 2008-11-05 09:51:19 +0000
    starmerge testing 4
    Besides that the svn was not updated since 3 days. Is there a problem with uploading changes to the svn?
     

    rtv

    Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    Is something wrong with the latest svn? There was a huge jump from 20707 to 20730 but the svn description only says

    r41470@ve1011714175 (orig r20711): rtv | 2008-11-05 09:51:19 +0000
    starmerge testing 4
    Besides that the svn was not updated since 3 days. Is there a problem with uploading changes to the svn?
    No - just sourceforge.net that doesn't react in lightning speed to a request of us. Maybe they've got a hangover from an election party ;)
     

    SwissBuster

    Portal Pro
    June 27, 2008
    229
    4
    Geneva, Switzerland
    Switzerland Switzerland
    The short version is that both skins and program have undergone some changes which depend on each other. If you do further investigation you will notice that skin version has increased to 0.9.3.0 with this svn build.

    grubi.
    That's what I was looking for; a brief explanation of how these SVNs work. I'm always trying to improve my (very limited) knowledge!

    :D
     

    PeteA

    Portal Pro
    March 6, 2007
    69
    2
    64
    Kent
    United Kingdom United Kingdom
    Hi All
    Fianally cured the iMon VFD problem on my HTPC....I went into MP config, Plugins, Cybrdisplay config, Advanced and changed from Autodetect display to VFD and et voila its working again!! Not quite sure why the autodetect display does not work any more
     

    doornjoostje

    Portal Pro
    December 6, 2007
    432
    14
    Netherlands Netherlands
    Found a minor error.
    In RC3 in the mini guide, when a channel can't be recorded, a red cross is in the mini guide behind the channel.
    This doesn't work in this SVN build.
    There is a new error message when selecting such a channel, that is presented directly (much better as in the past).
    Also the text "REC" has disappeared when a channel is recording.

    Found a 2nd issue.
    Selecting channels from where EPG data for DVB-C in the MP server config (deselecting the ones you don't watch).
    When the EPG data is collected, also the data for channels that have been deselected is collected.
     

    johnzered

    Retired Team Member
  • Premium Supporter
  • April 20, 2008
    358
    80
    Finland Finland
    Country flag
    can anyone check if manual REcording within Mediaportal configuration.exe works correctly? i can set to record one channel but no more than that.
    If you're referring to TV-Server Configuration I can confirm you can only record one channel...but the question is why you want to do multiple recordings from there and not from inside mediaportal? Still it's a bit misleading of couse as the record button is enabled but nothing happens when you push it.

    //johnzered
     

    Gixxer

    Retired Team Member
  • Premium Supporter
  • August 18, 2007
    1,383
    41
    35
    Spain
    Spain Spain
    can anyone check if manual REcording within Mediaportal configuration.exe works correctly? i can set to record one channel but no more than that.
    If you're referring to TV-Server Configuration I can confirm you can only record one channel...but the question is why you want to do multiple recordings from there and not from inside mediaportal? Still it's a bit misleading of couse as the record button is enabled but nothing happens when you push it.

    //johnzered
    i understand your question.

    i found this because i was going to test my new server on how many recordings could it handle at the same time. the fastest way of setting them up i thought would be using the mediaportal configuration.exe / manual control

    thats the only reason, cant think if a good reason to put work into fixing this, but as you said, button remains active, so maybe just disable it when a recording has been set. or allow multiple recordings.
     

    Kroetenzaun

    Portal Member
    September 19, 2008
    48
    2
    Dinslaken
    Germany Germany
    1. Sometimes Mediaportal crashes after stopping Live-TV or DVD-Playback, this ONLY happens if CybrDisplay-Plugin is activated.
    (RC2 + CybrDisplayPlugin_05_08_2008.zip & RC3 + any SVN) after that have to switch my Remote to Keyboard mode and restart Mediaportal – everything works fine until next stop command is given to TV or DVD Playback.

    I have disabled CybrDisplay for exactly this reason. Whenever I play a video, DVD or recorded TV and hit stop, Mediaportal crashes. If I disable CybrDisplay MP doesn't crash.
    Can you please provide logs ? I will give a look at this issue.
    As a general suggestion I would say use the plugin in this SVN and not the one coming from forum posts, delete Cybr*.xml files and try once again configuring it leaving it in autodetect ( works fine even with my old VFD fw 0x30 ) and finally, but not less important, update to iMON 7.40.0806. If remote stop working, then tick "Force reload during restart".

    Simone
    I use the iMon VFD and I had this problem if I had the equalizer enabled. Although the equalizer worked fine for music, and of course, isn't used with DVDs/TV, I could consistently crash MP by stopping DVD playback when the equalizer was enabled under the config. When not enabled, no crashes. Spent a bit of time with Cybrmage to track the bug down, but never did get to the root of it.

    This post may hold some clue - extensive logs there.
    Thanks, tried this but didn't work for me, still crashing on stopp.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Similar threads

























    Top Bottom