MediaPortal SVN-Snapshot:-10-31-2008 23-41h - Revision:20683.rar

Testmann

Portal Member
August 24, 2006
8
0
MP crashes after enable Cybr Display

Hello,

If i enable Cybr Disply the MP crash

MP ask you what the name is from your TV-Server

I have had this several times in other SVN`s

as attachment you will find the Log Files.

MP is working fine if the Cybr Display is not enabled.

Maybe anyone have a idear why thsi Diplay driver works not correctly

I Use a Thermaltake DH-101

I have the problem with following versions:

RC3 SVN 20584 / 20602 / 20683

I have also other Log Files attached

Thx Testmann
 

sintei

Portal Member
December 13, 2007
39
8
regarding the VFD antec and cbrmage plugin. Use the imon software, set it to "never autostart". Now go to MP and configure the plugin. You have to test all the settings in advanced (use LCD, VFD etc) and "test" them. After going thrue everyone it worked on auto for me (not before!). Also telling me I got an LCD when I infact have a VFD. So the utilities for the LCD also became available and is working (example, dim VFD after 10 sec into a movie). However, the contrast/brightness is a fiddle.
 

wonkyd

Retired Team Member
  • Premium Supporter
  • August 29, 2007
    792
    43
    I've got my VFD working again, had to unplug the computer from the mains to clear it. I then told iMON Frontview to control it once, then set it to never start and allow 3rd party software to control it. Once i'd done that, i reset the settings in Cbyrmage and set it to AutoDetect and it works!
     

    grubi

    Portal Pro
    June 16, 2007
    1,216
    48
    127.0.0.1
    Falls into the category "not so good idea" :)
    I trust you on this one, but can you explain why?
    What answer do you expect?
    I guess to answer this question in detail would be quite time consuming.
    The short version is that both skins and program have undergone some changes which depend on each other. If you do further investigation you will notice that skin version has increased to 0.9.3.0 with this svn build.

    grubi.
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    113
    Falls into the category "not so good idea" :)
    I trust you on this one, but can you explain why?
    What answer do you expect?
    I guess to answer this question in detail would be quite time consuming.
    The short version is that both skins and program have undergone some changes which depend on each other. If you do further investigation you will notice that skin version has increased to 0.9.3.0 with this svn build.
    Pretty much what he said. In more detail there were some skinnng engine bugs that were exposed by the B3.
     

    Kroetenzaun

    Portal Member
    September 19, 2008
    48
    8
    Dinslaken
    Hi Community out there,

    after some problems and many hours of testing now with the latest SVN my Mediaportal is „working fine“ :D :D :D !

    But my IMON-display-troubleshooting-marathon not seems to reach its end, 2 problems still won't be fixed:

    1. Sometimes Mediaportal crashes after stopping Live-TV or DVD-Playback, this ONLY happens if CybrDisplay-Plugin is activated.
    (RC2 + CybrDisplayPlugin_05_08_2008.zip & RC3 + any SVN) after that have to switch my Remote to Keyboard mode and restart Mediaportal – everything works fine until next stop command is given to TV or DVD Playback.

    2. The Progressbar is not displayed correctly, it still is a bar but with some blinking parts only.


    The display: Soundgraph-iMONLCDg (OEM i think) (CybrdisplayPlugin set to LCD2)
    my case:INTER-TECH 2008-V Silver + iMON-PAD Remote-Control.

    I'm using Softwarerelease 6.20 from Soundgraph, because this is the only one working stable. With never versions i could not get working my Remote in Keyboard Mode without starting all in a special order or the Display went just blank/black on starting up MediaPortal.

    :sorry: Sorry there are no logs yet, i will Post them when i got the next crash...:mad:
     

    zanlation

    Portal Pro
    May 26, 2008
    107
    16
    1. Sometimes Mediaportal crashes after stopping Live-TV or DVD-Playback, this ONLY happens if CybrDisplay-Plugin is activated.
    (RC2 + CybrDisplayPlugin_05_08_2008.zip & RC3 + any SVN) after that have to switch my Remote to Keyboard mode and restart Mediaportal – everything works fine until next stop command is given to TV or DVD Playback.

    QUOTE]

    I have disabled CybrDisplay for exactly this reason. Whenever I play a video, DVD or recorded TV and hit stop, Mediaportal crashes. If I disable CybrDisplay MP doesn't crash.
     
    Top Bottom