Mediaportal won't start after extensions update (1 Viewer)

Makaveli

Portal Pro
January 11, 2007
90
6
Netherlands Netherlands
I updated MP-TVSeries, PowerScheduler++ and Titan Extended with the MP Extensions Manager. After that, Mediaportal didn't start anymore. The only error I get is: Generic Application Error.
And I should start MP with debug logging, but that doesn't provide anymore information. Logs are attached.

BTW, I already tried disabling the above extensions, but to no avail. Also running in debug mode, did not work.
Furthermore, I re-installed MP. Logs are attached. How can I fix this without a proper error?
This is a pretty new install of Windows 7 64-bit with 12GB of RAM. Before updating, MP did run correctly.

Edit: I did some extra tests, and now I can get it to run, but not on the third display. First and second display show no problems.
 
Last edited:

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    The error log shows:
    2013-05-23 15:26:53.238521 [ERROR][MPMain(1)]: D3D: Exception: Generic application error. Enable
    debug output for detailed information.
    This is GPU related.
    Have you tried updating to MP 1.4 pre-release?
    @Scythe42 did a lot of work on the related code, so you may find the problem is solved... or you will at least get better support.
     

    Makaveli

    Portal Pro
    January 11, 2007
    90
    6
    Netherlands Netherlands
    I didn't install 1.4. Partly because it is a pre-release and this is the main MP machine. But unfortunately after uninstalling and reinstalling MP completely, the PC crashed. This happened when scanning for analog channels on a Hauppauge HVR-2200 (something with paging in a nonpaged area BSOD). After that the whole PC wouldn't start up correctly anymore. So I'm reinstalling and hopefully salvage all the data.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 2
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 48
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    Similar threads

























    Top Bottom