MePo Tools - Download ClearArt/CDArt/ClearLogos, Music Video clips and more! | Page 80

Discussion in 'MediaPortal 1 Plugins' started by ajs, July 9, 2013.

  1. ajs
    • Team MediaPortal

    ajs Development Group

    Joined:
    February 29, 2008
    Messages:
    8,691
    Likes Received:
    2,674
    Gender:
    Male
    Occupation:
    IT
    Location:
    Kyiv
    Ratings:
    +4,633 / 30
    Home Country:
    Ukraine Ukraine
    Show System Specs
    this should not affect if it previously worked. should work now.

    --
    WBR, ajs :):whistle::coffee:


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,407
    Likes Received:
    469
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +848 / 11
    Home Country:
    Germany Germany
    Show System Specs
    ok, different.
    since new version of mepootools did not work (win10) I have copied complete folder from HTPC to host (win7).
    identical paths and settings. mepotools does not work

    eh (n), in the logs I do not see movpic db. video db idt empty because I do not use

    edit:
    ok, had to change manually in the settings under "movies" db path or movpic db
    automatic button "fill" goes to video db :whistle:
     

    Attached Files:

    • MePoTools.log
      File size:
      1.8 KB
      Uploaded:
      October 7, 2018
      Views:
      13
    Last edited: October 7, 2018
    • Thank You! Thank You! x 1
  4. ajs
    • Team MediaPortal

    ajs Development Group

    Joined:
    February 29, 2008
    Messages:
    8,691
    Likes Received:
    2,674
    Gender:
    Male
    Occupation:
    IT
    Location:
    Kyiv
    Ratings:
    +4,633 / 30
    Home Country:
    Ukraine Ukraine
    Show System Specs
    In log i dont see debug info :(


    --
    WBR, ajs :):whistle::coffee:
     
  5. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,407
    Likes Received:
    469
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +848 / 11
    Home Country:
    Germany Germany
    Show System Specs
    see last post edit, work
     
    • Like Like x 1
  6. ajs
    • Team MediaPortal

    ajs Development Group

    Joined:
    February 29, 2008
    Messages:
    8,691
    Likes Received:
    2,674
    Gender:
    Male
    Occupation:
    IT
    Location:
    Kyiv
    Ratings:
    +4,633 / 30
    Home Country:
    Ukraine Ukraine
    Show System Specs
    Change debug level to 4-All
    upload_2018-10-7_14-17-41.png

    Stop MePoTools, delete MePoTools.log, update MePoTools to latests MePo Tools :: 1.0 build 193 [M-O] 2018-09-25 09:07:51 GMT - In first post
    Run MePotools, if not work, attach debug log...
    I run on 1809 MePoTools:
    Code (Text):
    1. # 07-10-2018 14:21:12.693 MePo Tools :: 1.0 build 193 x64 [M-O] 2018-09-25 09:07:51 GMT
    2. I 07-10-2018 14:21:12.693 - OS Name:               Microsoft Windows 10 October 2018 Update Professional x64
    3. I 07-10-2018 14:21:12.693 - OS Version:            10.0.17763
    4.   07-10-2018 14:21:12.693 - OS Codename:           Redstone
    5.   07-10-2018 14:21:12.693 - OS Abstraction Layer:  17763.rs5_release.180914-1434
    6.   07-10-2018 14:21:12.693 - OS Build Type:         Multiprocessor Free
    7.   07-10-2018 14:21:12.693 - Original Install Date: 03/10/2018, 20:46:00
    8.   07-10-2018 14:21:12.693 - Windows Lifetime:      3 days, 17 hours, 35 minutes, 12 seconds
    9.   07-10-2018 14:21:12.693 - Last Boot Time:        04/10/2018, 00:22:59 (Normal boot)
    10.   07-10-2018 14:21:12.728 - System Up Time:        3 days, 13 hours, 58 minutes, 13 seconds.
    11.   07-10-2018 14:21:12.728 - SQLite Version:        3.24.0
    upload_2018-10-7_14-23-42.png
    And all Ok!
    upload_2018-10-7_14-24-7.png
     
    • Like Like x 1
  7. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,407
    Likes Received:
    469
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +848 / 11
    Home Country:
    Germany Germany
    Show System Specs
    :p too late
    there you have to come up to check the db path in "movies" :(
     
    • Funny Funny x 1
  8. ajs
    • Team MediaPortal

    ajs Development Group

    Joined:
    February 29, 2008
    Messages:
    8,691
    Likes Received:
    2,674
    Gender:
    Male
    Occupation:
    IT
    Location:
    Kyiv
    Ratings:
    +4,633 / 30
    Home Country:
    Ukraine Ukraine
    Show System Specs
    Why?
     
  9. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,407
    Likes Received:
    469
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +848 / 11
    Home Country:
    Germany Germany
    Show System Specs
    your screens and explanation was "too late" had found fault yes
     
    • Like Like x 1
  10. ajs
    • Team MediaPortal

    ajs Development Group

    Joined:
    February 29, 2008
    Messages:
    8,691
    Likes Received:
    2,674
    Gender:
    Male
    Occupation:
    IT
    Location:
    Kyiv
    Ratings:
    +4,633 / 30
    Home Country:
    Ukraine Ukraine
    Show System Specs
    everything is OK now? working?

    --
    WBR, ajs :):whistle::coffee:
     
  11. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,407
    Likes Received:
    469
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +848 / 11
    Home Country:
    Germany Germany
    Show System Specs
    working perfekt (y)
    Maybe this will give you a new idea with mepotools not auto. video db at button "fill" enters, but select video db or movpic db.
    think few check the path under movies.

    or only I am so stupid:ROFLMAO:
     
    • Thank You! Thank You! x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!