Merkwürdiges Problem beim Pausieren von Videos (1 Viewer)

crackmaniac

Portal Pro
April 17, 2009
101
0
34
Germany Germany
Hallo zusammen,

ich habe das Problem, dass nach dem Pausieren von Videos kein Ton mehr wiedergegeben wird. Drücke ich dann nochmal auf Pause und versuche das Video wieder zu starten läuft es gar nicht mehr weiter.

Filmstart: alles OK
Pause
Film fortsetzen: Kein Ton
Pause
Film fortsetzen: Video bleibt stehen

dann muss ich das Video komplett stoppen und wieder neu starten damit ich weiter gucken kann.

Als Codec kommt der CoreAVC und AC3 Filter zum Einsatz.
Ich glaube die Problematik besteht seitdem ich MP 1.1 RC1 benutze.

Hat noch jemand diese Erscheinungen?

mfg
jan


das Problem wird noch merkwürdiger. Ich habe in den Einstellungen des FDDShow die codecs für h264 deaktiviert.
Im MP habe ich jedoch den FDDShow als h264 decoder ausgewählt. Nun startet er das Video, nutzt aber den CoreAVC. Also alles wie vorher, der Unterschied ist aber, dass ich Videos pausieren und fortsetzen kann ohne das es Probleme gibt.......
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 9
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
Top Bottom