Merkwürdiges Verhalten bei Wiedergabe (1 Viewer)

Andreas Diefenbach

Portal Member
March 3, 2013
17
0
37
Germany Germany
Guten Morgen,

ich habe mal wieder (bzw. immer noch) ein Problem mit Media Portal (1.2.3).

Wenn ich einen Film wiedergebe, egal ob von Platte oder von DVD, manchmal auch im LiveTV dann scheint es ein Problem mit dem Bildformat zu geben.

Beispiel:
Ich starte einen Film von DVD, er hat oben und unten die schwarzen Balken. Er läuft und plötzlich zerrt er das Bild nach oben und der obere Streifen ist weg, ein paar Sekunden darauf macht er es unten und das ganze Bild ist wie "ran gezoomt". Nach kurzer Zeit "schrumpft" das Bild wieder auf die eigentliche Größe.
Das Verhalten ist fast immer da und tritt willkürlich auf, manchmal im Minuten-Takt, es ist schon etwas nervig und ab und an fehlen dann halt die Köpfe etc.

Hat jemand eine Idee was ich dagegen machen könnte?

Gruß,
Andreas
 

mbuzina

Retired Team Member
  • Premium Supporter
  • April 11, 2005
    2,839
    726
    Germany
    Germany Germany
    Country flag
    IFC plugin installiert und aktiviert? Das macht schwarze Balken Erkennung und zoomt (je nach Einstellung) ran. Manchmal ist es jedoch verwirrt auf Grund von schwarzen Stellen im Film
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Scheibes Was passiert bei MP2? Allgemeines Support- und Diskussionsforum 42
    S Ab MP 1.22 Fehlermeldung "abspielen nicht möglich" bei mp4 dateien Video & DVD 0
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    G Cover bei Serien Allgemeines Support- und Diskussionsforum 4
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Volker MP2 Rewind / zurückspulen bei Live TV funktioniert nicht Allgemeines Support- und Diskussionsforum 3
    C Konfliktbehandlung bei überschneidenden Aufnahmen Allgemeines Support- und Diskussionsforum 6
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    A [solved] Rechner fährt bei Wiedergabe von Aufnahmen in den Stdby Allgemeines Support- und Diskussionsforum 26
    H MP startet bei Systemstart automatisch Installationsprobleme? 13
    Golf4 [solved] Bei Import und grabben der Medieninhalte - Client ausschalten? Allgemeines Support- und Diskussionsforum 1
    F [solved] Mediaportal (1 oder 2) Installation mit Fehler bei DirectX9.0 unter Windows 10 Allgemeines Support- und Diskussionsforum 10
    R Verbindungsproblem bei MP Extension Manager Installationsprobleme? 2
    H [solved] Problem bei Update auf 1.21 Installationsprobleme? 4
    mrbonsen Probleme bei "Preview" in der TV Config TV / Streaming 13
    joecool70 Server stürzt ab, dunkler Bildschirm bei Clients Allgemeines Support- und Diskussionsforum 92
    N Timeout bei zugriff auf Medien Allgemeines Support- und Diskussionsforum 4
    J TV-Aufnahmen und LiveStream brechen ab bei Beendigung einer Aufnahme TV / Streaming 0
    R Mp2.2 verschiedene (neue) probleme, server nicht gefunden, client stürzt bei tv ab, timeshift... Allgemeines Support- und Diskussionsforum 1
    Patrik-See Win 10 Benutzer bei verschiedenen Clients Betriebssysteme 4
    2 [solved] Auf einem Client bei TV-Programm und Aufzeichnungen schwarzes Bild / Videos laufen TV / Streaming 3
    Y MP 1.20 starke Verzögerung bei der Auswahl (Musik / Video) Allgemeines Supportforum 1
    KlausWirn [solved] FSK Anzeige bei MePo2 Allgemeines Support- und Diskussionsforum 4
    S Tote Download Links bei den Plugins Plugins & Erweiterungen 3
    Similar threads

























    Top Bottom