"milchige" und blasse Videowiedergabe (1 Viewer)

thkogel

MP Donator
  • Premium Supporter
  • January 14, 2006
    394
    1
    germany
    Hallo zusammen,

    mir ist aufgefallen, das die Videowiedergabe unter MP mit VMR9 ewas "milchig" und blass ist.
    Besonder schwarze Objekte oder ein schwarzer Hintergrund ist grau und nicht schwarz.
    Dabei ist es egal, welcher Video-Codec verwendet wird. Mit WinDVD oder PowerDVD passen die Farben. Ist bei TV, Video und DVD Wiedergabe.
    Hat jemand nen Tipp für optimale Einstellungen?

    Grüße
    Thorsten

    PS: Dickes Lob an die Developers und Tester und Danke für eure Arbeit. :)
     

    Wadhwa

    Portal Member
    February 6, 2006
    6
    0
    120
    Das Problem habe ich leider auch.  :-\  Über den Projektor abgespielt, wirkt das ganze extrem blass von den Farben und der Schärfe.....

    Leider beschränkt sich die Einflussnahme von ffdshow nur auf das Post Processing. Ansonsten könnte man mit verschiedenen Filtern arbeiten und so die Farbwiedergabe und Schärfe anpassen.
     

    thkogel

    MP Donator
  • Premium Supporter
  • January 14, 2006
    394
    1
    germany
    Lösungen gibt es schon.
    z.B mit nVIDIA PureVideo Codec. Da lassen sich Helligkeit und Kontrast einstellen. Nachteil, da der Codec für mpeg2 ist, bleibt avi etc davon unberührt.
    Andere Möglichkeit ist es im Treiber die Farben unter 3D-Vollbild einzustellen.
    Dies wirkt sich auch alle Videos auch avi und so aus.
    Das ganze hat nur den Nebeneffekt, das sobald ein Video oder TV-Bild läuft, die einstellungen wirken, auch bei nicht Vollbild.
    So tol finde ich beide Möglichkeiten nicht.

    Hierzu würde ich mal um die Erfahrungen unserer Tester (Koschel, Infinityloop, etc.) bitte. Wie ist das bei euch so?
     

    Koschel

    Retired Team Member
  • Premium Supporter
  • April 6, 2005
    1,044
    68
    Stuttgart
    Germany Germany
    Teste mal den Omega-Treiber für dein Grafikkarte. Damit hast Du etwas mehr Möglichkeiten.
    Die Änderung der Codecs, speziell aufe den nVidia, der aufs MCE 2005 spezialisiert ist, ist eher "suboptimal"

    http://www.omegadrivers.net/

    Ein weiterer Vorteil: Der Treiber hat noch das alte ATI Controll Panel und nicht den Ressourcenfresser CCC. Außerdem kommen mit Tray-Tools und MultiRes gute Tools mit.
     

    thkogel

    MP Donator
  • Premium Supporter
  • January 14, 2006
    394
    1
    germany
    Hallo Koschel,

    ich hab schon paarmal versucht, den Omega-Treiber zu installieren. Leider immer ohne Erfolge.
    Ich denk mal, das er für on-board Grafik leider nicht gemacht ist
    .
     

    thkogel

    MP Donator
  • Premium Supporter
  • January 14, 2006
    394
    1
    germany
    Also der neue Omega Drivers 3.8.221 geht bei mir auch ;D
    Jedoch bezüglich der Bildqualität leider keine Besserungen oder unterschiede :(
    Die Einstellungen sind ähnlich wie beim ATI CCC, nur halt anders aufgeteilt.
    Hab auch unter Farbe mal Vollbild 3D den gamma etwas runter geschraubt. Schwarzwert wird dann schon besser, aber der nebeneffekt bleibt.
    Mit MPEG2dec klappts auch, Helligkeit runter - Kontrast rauf und Sättigung anpassen.
    Für DVIX etc hab ich jetzt ffdshow filter installiert und hier mal bischen an den Farbeinstellungen gedreht.
    Andere Alternativen hab ich bis jetzt keine gefunden.
     

    Soundylinz

    Portal Member
    December 29, 2007
    18
    0
    Hallo,

    Leider muss ich diesen Thread nochmal ausgraben, dass auch bei mit das Problem mit VMR9 besteht. Ich habe eine ATI X800 (wird demnächst gegen was besseres getauscht) und habe einen 19" TFT-Monitor (über DVI-Kabel) dran, der zum arbeiten angenehm eingestellt ist und auch unter Tags zum Arbeiten eingesetzt wird. Meist Abends wird dieser dann zum kleinen Fernseher, weil ich nurmehr kleine Dinge am Notebook erledige. Wie könnte man das Problem des Farbraumes tatsächlich in den Griff bekommen?

    Lg, Soundylinz


    EDIT: Mein Codec ist PowerDVD 7 (Lzenzierte Kaufversion!)
     

    hennie1971

    New Member
    January 14, 2008
    1
    0
    Hallo Soundylinz,

    bei mir hat es geholfen in der Konfiguration bei "Video Mixing Renderer 9 settings" den Haken bei "Use VMR9 exclusive Mode" zu entfernen.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    H [solved] MP2 Wiedergabe von Aufnahmen und Live TV geht nicht Allgemeines Support- und Diskussionsforum 6
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    R MP Server und Fileshare Einsteigerforum 4
    T Amazon und Netflix in MP2 - Wie? Allgemeines Support- und Diskussionsforum 6
    R [solved] MediaPortal: TV Server und HD Sender Installationsprobleme? 2
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    T Betriebssystem 64 bit und TV-Karten Treiber 32bit? Betriebssysteme 1
    S streamedmp und myemulators2 Skins 2
    Wondermusic [Verkauf] Thermaltake DH102 mit Touchscreen und Hardware Marktplatz 1
    T MP bricht Videos und Serien beim Start ab. Allgemeines Supportforum 4
    K Client für Android und Amazon-Geräte Allgemeines Support- und Diskussionsforum 68
    M.Hulot [solved] Netflix und amazon Prime in MP1 möglich? TV / Streaming 6
    Mainhattan Olli [solved] MediaPortal 2.2.1 und die aufzunehmenden Sendungen Allgemeines Support- und Diskussionsforum 6
    Golf4 [solved] Bei Import und grabben der Medieninhalte - Client ausschalten? Allgemeines Support- und Diskussionsforum 1
    I Abspielposition von Filmen und Videos auf andere Rechner übertragen Video & DVD 3
    W UHD Sender ruckeln und haben artefakte TV / Streaming 17
    S Lautstärke MP1.21 und WIN7 Master/Wave Allgemeines Supportforum 1
    Scheibes Bilder und Videos in einem Ordner Allgemeines Support- und Diskussionsforum 6
    T Mediaportal 1 und HDDVD Video & DVD 0
    T Hauppauge-Fernbedienung und Mediaportal Installationsprobleme? 16
    T Nochmal Imon Pad und Mediaportal 1 Installationsprobleme? 3
    J TV-Aufnahmen und LiveStream brechen ab bei Beendigung einer Aufnahme TV / Streaming 0
    H Allgemeine Meinungen zu MP 2.2 (und höher) Allgemeines Support- und Diskussionsforum 55
    Patrik-See MediaPortal 2.2 Vor- und Nachlaufzeit einstellen Allgemeines Support- und Diskussionsforum 3
    rbo Mp 1.21 pre - probleme livetv und videos Allgemeines Supportforum 5
    Similar threads

























    Top Bottom