Minidisplay not working in MP1.2.2 (OK in 1.1.3) (1 Viewer)

redmm

Portal Member
March 13, 2008
44
0
Denmark Denmark
My minidisplay do nok work any more after update to MP 1.2.2 (from 1.1.3)
At same time I change to Win Vista 64 (from Win 7 32)
What do I do wrong?


This is my minidisplay settings:
Type: (LCDHype 04_22_2008) HD44780 or compatible v1.1
Port: LPT1
TextMode
Columns: 20
Rows: 4
Comm. Delay: 100
#Chars to scroll: 1
Scroll Delay: 600

/Jakob Glørud


MediaPortal Version: 1.2.2
MediaPortal Skin: blue 16:9
Windows Version: Vista 64bit SP1
CPU Type: AMD x2 2.1GHz
HDD: 1x1Tb (system) + 1x2Tb (Samsung)
Memory: 3G DDR2 (2x512M + 2x1G all PC2-6400)
Motherboard: ASUS M3A78-EM
Video Card: onboard
Video Card Driver:
Sound Card: onboard
Sound Card AC3:
Sound Card Driver:
1. TV Card: Terratec Cinergy 2400i DT
1. TV Card Type: TerraTec Cinergy 2400i DT, DVB-T
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling: air
Power Supply:
Remote: MS from Win XP MCE, remote & keyboard
TV: Samsung 40A569
TV - HTPC Connection: HDMI
 

redmm

Portal Member
March 13, 2008
44
0
Denmark Denmark
No ideas?
Is it because I use a 64bit version of Vista?
Or is it some thing in MP 1.2.2?

Jakob
 

redmm

Portal Member
March 13, 2008
44
0
Denmark Denmark
I've tried this version but without success.
no other ideas?
 

legnod

MP Donator
  • Premium Supporter
  • September 24, 2011
    1,115
    323
    Stuttgart
    Germany Germany
    Sorry, no other idea yet. Maybe i got some time on the weekend to test if this is working for me...at the moment i use the display only
    for system information eg. HDD freespace. But it has worked for me untill i decided, that i dont need it :)
     

    redmm

    Portal Member
    March 13, 2008
    44
    0
    Denmark Denmark
    Now I swicth to Win7 32bit and MP 1.2.2 and now it work :)
    Mabey the problem was because it was a 64bit windows.

    Sorry for mi english
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S Mini Display MP 1.24 no Volume OSD no action for keys Mini Display 0
    I MiniDisplay Sonstige Hardware 2
    Rob Hexenmeister ITV Player still not working for me OnlineVideos 2
    V Do you have to have a smart tv for it to work? Newcomers Forum 4
    M WTV Files does not play on client, MPEG files works well General 0
    D Does Schedules Direct work with mp 1.24? General Support 3
    J [solved] Blu-ray disc playback does not work. Bugreports 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    ratata [solved] Can't get two virtual IPTV cards to work side by side... General Support 6
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    mickb [solved] Mediaportal Stops working General Support 5
    C Importer works super slow My TVSeries 5
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    A 1.24.0 CD art grabber not working in Shares view 1.24 Pre Release 17
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    D [solved] EPG Buddy for MP2 - Does it work? General 5
    D Please help with getting Schedules Direct to work Newcomers Forum 10
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    rsbrux IR has stopped working Remotes 4
    thepahakurki TVDB import not working My TVSeries 3
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    A Working server, no video playback on client General 5
    Similar threads

























    Top Bottom