[confirm] Minidisplay plugin doesn't wake up after sleep (3 Viewers)

greybox

MP Donator
  • Premium Supporter
  • January 23, 2009
    616
    127
    Home Country
    Canada Canada
    MediaPortal Version: 1.2.3

    Description
    Minidisplay plugin doesn't properly wake up after sleep. After computer wakes up, Matrix Orbital GX display blinks a few times showing current information but then stops showing mediaportal information. Minidisplay is not dead because it responds to drivercore requests. It works fine if Mediaportal is restarted (without computer reboot). This looks like minidisplay plugin is unable to properly communicate with minidisplay plugin upon wake-up.

    Steps to Reproduce:
    Send the computer to sleep, wake up and enjoy the show.
     
    Last edited:

    gijoe73

    MP Donator
  • Premium Supporter
  • April 29, 2011
    192
    14
    Home Country
    Germany Germany
    Same here but I've an Imon VFD display installed in my case...
     

    greybox

    MP Donator
  • Premium Supporter
  • January 23, 2009
    616
    127
    Home Country
    Canada Canada
    gijoe73: Thank you for confirming this. I am glad I am not alone.

    I hope the official MP testers with access to minidisplay can confirm and "mantis" this wake-up issue.
     
    Last edited:

    greybox

    MP Donator
  • Premium Supporter
  • January 23, 2009
    616
    127
    Home Country
    Canada Canada
    I cannot see "USB delay", but there is "Comm. delay" set to 1 as a default. If you have Imon VFD or any other minidisplay, could you confirm the issue and give accurate instructions on what to change and what values to try. Otherwise it is too much guessing and it takes a lot of time to troubleshoot the problem.

    Thank you.
     
    Last edited:

    greybox

    MP Donator
  • Premium Supporter
  • January 23, 2009
    616
    127
    Home Country
    Canada Canada
    I tried to set Comm. delay to 100, doesn't help.
     

    greybox

    MP Donator
  • Premium Supporter
  • January 23, 2009
    616
    127
    Home Country
    Canada Canada
    Maybe, but one day a developer might come forward, I've seen this happening many times. In fact, I see some problems I personally reported are resolved years later. Never say never!

    We already have a confirmation from gijoe73 above. As a test group member with minidisplay, could you officially confirm the issue and document it in mantis? Otherwise the problem will stay buried in this thread.
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,948
    5,617
    France - IDF
    Home Country
    France France
    why i use USB Delay, only for waiting IRSS start, because Minidisplay broken it when PC restart from sleep.
    i try to understand your problem ...
     

    belcom

    Retired Team Member
  • Premium Supporter
  • February 27, 2009
    154
    42
    43
    Leibnitz
    Home Country
    Austria Austria
    Hi greybox!

    I just had a quick look on this issue and your logs.
    The logs don't show "sleep"-events at all, so no chance to help.
    Furthermore, what do you mean with "sleep"? Hibernate or Standby?

    Software doesn't care for which powerstate you enter, but hardware does as with hibernate it definitely gets powered off and reinitializes at wakeup.

    Ok, could you please do these steps:
    - Start PC from clean PowerOff state
    - Start MP
    - wait 2 minutes, cycling thru the menu
    - go standby (do the same a second time with hibernate)
    - wait 2 minutes
    - wake PC
    - wait 2 minutes, cycling thru the menu
    - close MP
    - gather logs and post here
     

    Users who are viewing this thread

    Top Bottom