Missing RSS Logo (1 Viewer)

robbo100

Retired Team Member
  • Premium Supporter
  • May 5, 2009
    1,291
    308
    UK
    United Kingdom United Kingdom
    Country flag
    Hi there,

    I have had this little glitch with StreamedMP for a while, but is is so minor that I have never reported it. But since everything on my HTPCs seem to be working perfectly, I thought I would ask (I am sure I will fiddle with the HTPCs tomorrow (to get a feature I will never use) and break them - don't worry).

    When I am on the home screen, part of the screen (the RSS Logo in the very bottom left corner of the screen) is missing. This is the same on both of my systems.

    I have attached an annotated picture so you can see what I mean.

    Thanks

    Robbo100
     

    Attachments

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    hi Robbo

    This is the same for the default skin as well, so not sure if skin or infoservice problem, personally never used anyway except for testing a long while ago.
     

    robbo100

    Retired Team Member
  • Premium Supporter
  • May 5, 2009
    1,291
    308
    UK
    United Kingdom United Kingdom
    Country flag
    This is the same for the default skin as well, so not sure if skin or infoservice problem, personally never used anyway except for testing a long while ago.
    I presume that you mean you turn off the RSS Ticker and don't have anything at the bottom of the screen? I suppose that is always an option.

    Thanks

    Robbo100
     

    trevor

    Portal Pro
    October 17, 2006
    1,600
    950
    Chelmsford
    United Kingdom United Kingdom
    Hi there,

    I have had this little glitch with StreamedMP for a while, but is is so minor that I have never reported it. But since everything on my HTPCs seem to be working perfectly, I thought I would ask (I am sure I will fiddle with the HTPCs tomorrow (to get a feature I will never use) and break them - don't worry).

    When I am on the home screen, part of the screen (the RSS Logo in the very bottom left corner of the screen) is missing. This is the same on both of my systems.

    I have attached an annotated picture so you can see what I mean.

    Thanks

    Robbo100
    Hi, the logo is there - the BBC News logo on the white bar.

    This is by design, the RSS white bar has the reverse curve and sits in from the left hand edge - I grant you it looks better when the bar is more centered in the screen.


    thx
     

    robbo100

    Retired Team Member
  • Premium Supporter
  • May 5, 2009
    1,291
    308
    UK
    United Kingdom United Kingdom
    Country flag
    I am still a little confused (it doesn't take much!).

    Is it possible to edit one of the .png files so that the background jpeg does not show through the curvy square area in the bottom left? To me it just looks like some of the image is missing from the display! I Presume I could find the appropriate .png file and edit it to be the same colour all the way across as a pure rectangle?

    Thanks

    Robbo100
     

    trevor

    Portal Pro
    October 17, 2006
    1,600
    950
    Chelmsford
    United Kingdom United Kingdom
    I am still a little confused (it doesn't take much!).

    Is it possible to edit one of the .png files so that the background jpeg does not show through the curvy square area in the bottom left? To me it just looks like some of the image is missing from the display! I Presume I could find the appropriate .png file and edit it to be the same colour all the way across as a pure rectangle?

    Thanks

    Robbo100
    Hi,

    Well if your really want to you edit basichome.xml and find the following 3 controls - the will be together

    <control>
    <description>Menu Sub Menu</description>
    <type>image</type>
    <id>99004</id>
    <posX>0</posX>
    <posY>696</posY>
    <width>1280</width>
    <height>60</height>
    <texture>vmenu_submenu.png</texture>
    <animation effect="slide" end="0,300" time=" 250" acceleration=" -0.1" reversible="false">windowclose</animation>
    </control>
    <control>
    <description>RSS Feed image (Default Skin Image)</description>
    <type>image</type>
    <id>1</id>
    <width>24</width>
    <height>24</height>
    <posY>697</posY>
    <posX>60</posX>
    <texture>InfoService\defaultFeedRSS.png</texture>
    <visible>plugin.isenabled(InfoService)</visible>
    <animation effect="slide" end="0,300" time=" 250" acceleration=" -0.1" reversible="false">windowclose</animation>
    </control>
    <control>
    <description>RSS Items</description>
    <type>fadelabel</type>
    <id>1</id>
    <width>1280</width>
    <height>50</height>
    <posY>695</posY>
    <posX>90</posX>
    <font>mediastream12</font>
    <textcolor>ff000000</textcolor>
    <label>#infoservice.feed.titles</label>
    <wrapString> :: </wrapString>
    <animation effect="slide" end="0,300" time=" 250" acceleration=" -0.1" reversible="false">windowclose</animation>
    </control>


    and make the changes highlighed in red

    <control>
    <description>Menu Sub Menu</description>
    <type>image</type>
    <id>99004</id>
    <posX>-60</posX>
    <posY>696</posY>
    <width>1340</width>
    <height>60</height>
    <texture>vmenu_submenu.png</texture>
    <animation effect="slide" end="0,300" time=" 250" acceleration=" -0.1" reversible="false">windowclose</animation>
    </control>
    <control>
    <description>RSS Feed image (Default Skin Image)</description>
    <type>image</type>
    <id>1</id>
    <width>24</width>
    <height>24</height>
    <posY>697</posY>
    <posX>10</posX>
    <texture>InfoService\defaultFeedRSS.png</texture>
    <visible>plugin.isenabled(InfoService)</visible>
    <animation effect="slide" end="0,300" time=" 250" acceleration=" -0.1" reversible="false">windowclose</animation>
    </control>
    <control>
    <description>RSS Items</description>
    <type>fadelabel</type>
    <id>1</id>
    <width>1280</width>
    <height>50</height>
    <posY>695</posY>
    <posX>40</posX>
    <font>mediastream12</font>
    <textcolor>ff000000</textcolor>
    <label>#infoservice.feed.titles</label>
    <wrapString> :: </wrapString>
    <animation effect="slide" end="0,300" time=" 250" acceleration=" -0.1" reversible="false">windowclose</animation>
    </control>

    You will need to maske these changes this everytime you generate a new basichome as they will get over written.

    It will now look like the attached screenshot.

    thx
     

    Attachments

    robbo100

    Retired Team Member
  • Premium Supporter
  • May 5, 2009
    1,291
    308
    UK
    United Kingdom United Kingdom
    Country flag
    That is exactly what I was talking about.

    Thanks

    (I am feeling a little bit picky now)

    I have just tested it, and it is perfect. Thanks again. I must now stop fiddling!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    SpudR Missing Page Numbers Website/Forum/Wiki Feedback 11
    g0rsq UK Freesat not tunning BBC HD channels, and lots of other freesat channels missing. Newcomers Forum 4
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    HTPCSourcer Missing series posters/banners MediaPortal 2 11
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    T How to add missing buttons IR Server Suite (IRSS) 0
    T Missing sound in online streaming service (SVTPlay) General Support 3
    D Tuner Suddenly Missing Channels TV-Cards 0
    S Missing plugin for MP2 Plugin Development 1
    L [solved] MP2 doesnt play anything - player missing? General 1
    L Tv series install problem missing file My TVSeries 7
    L [solved] Missing gentle.config file General 6
    CyberSimian TV Server import is missing some settings MediaPortal 1 0
    T Media Portal 2 EPG data missing General 16
    zunixnuz Missing #iswatched property to recorded TV Titan Skin Feedback 5
    Ralph Holmes Missing TV channels after transmitter change (Tacolneston) General 6
    P [Resolved] Missing column in database My TVSeries 7
    Charlie TV [solved] Channels disappeared after transmitter changes (Midhurst) General Support 4
    Stubbie MediaPortal DVB EPG - Partly missing EPG MediaPortal 1 Talk 0
    CyberSimian My network devices sometimes go missing OffTopic 6
    T Missing Some UK Channels (Quest & Quest Red) Television (MyTV frontend and TV-Server) 13
    HTPCSourcer MP2 Standard News-Feeds General 3
    joEhSuper MediaPortal RSS Url - Infoservice MediaPortal 1 Plugins 4
    T Server / client channel logo location Installation, configuration support 6
    HTPCSourcer MP2 TV Logo Management General 35
    Top Bottom