Movie stacking problems

Discussion in '1.0.2 and SVN Builds' started by Herr R aus B, July 4, 2010.

  1. Herr R aus B
    • Premium Supporter

    Herr R aus B MP Donator

    Joined:
    December 22, 2007
    Messages:
    241
    Likes Received:
    14
    Occupation:
    IT Project Leader
    Location:
    Berlin
    Ratings:
    +15 / 0
    Home Country:
    Germany Germany
    MediaPortal Version: 1.1.0.0 RC5
    MediaPortal Skin: Monochrome 3.3
    Windows Version: XP Pro SP3
    CPU Type: AMD 64 X2 5200+ / 2.7GHz
    HDD: Samsung - SP1654N (160GB), 2 x HD501LJ (500GB)
    Memory: 2GB, Aeneon, FSB800, PC2-6400
    Motherboard: Gigabyte GA-MA770-UD3
    Video Card: NVIDIA 9400GT
    Video Card Driver:
    Sound Card: on board audio
    Sound Card AC3: AC3, coax out, HD audio
    Sound Card Driver:
    1. TV Card: KNC ONE
    1. TV Card Type: DVB-C
    1. TV Card Driver: latest BDA
    2. TV Card: Terratec Cinergy 2400i DT
    2. TV Card Type: DVB-T x 2
    2. TV Card Driver: latest BDA
    3. TV Card: Terratec Cinergy 2400i DT
    3. TV Card Type: DVB-T x 2
    3. TV Card Driver: latest BDA
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: SAF 5.0
    MPEG2 Audio Codec: SAF 5.0
    h.264 Video Codec: SAF 5.0
    Satelite/CableTV Provider:
    HTPC Case: Zalman HD 135
    Cooling: Arctic Cooling
    Power Supply: BeQuiet
    Remote: Damn §$"§%§$% Zalman Remote & Trust Media Center Keyboard
    TV: LG 32 LC 25 R
    TV - HTPC Connection: HDMI

    Movie stacking using "CDx" doesn't work any longer, but in one directory. All directories reside in the same share on a samba server, but the stacking works in just one of these directories. Anyone withe the same experience or did I miss something?

    No logs abailable for this. Upgrading to RC6 didn't help.

    Regards



    Axel
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. elliottmc
    • Premium Supporter

    elliottmc Retired Team Member

    Joined:
    August 7, 2005
    Messages:
    14,927
    Likes Received:
    4,011
    Gender:
    Male
    Location:
    Cardiff, UK
    Ratings:
    +5,503 / 13
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    So it works in one directory but not the others?

    Does it work if the files are on a local hard drive?

    If this is a problem that does not happen all the time, we really need those logs to diagnose it.

    Mark
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!