Moving Pictures config crashes from desktop (1 Viewer)

Dark Eyes

Portal Pro
February 27, 2011
55
4
Country flag
Hello folks,

I have recently installed a SSD in my media pc and have put a fresh install of Windows 7 on it. I then reinstalled the same version of MP that I had on my HDD Win7 build (MediaPortalMadVRSetup_1.15.0-554 with MadVR) and then used Backup settings to import all the settings from the HDD build.
Everything seems to be working properly, except for the MP configuration. If I launch it from the desktop shortcut, as soon as it has launched and displays the Movie Importer tab, I get a pop-up saying "MovingPicturesConfig Launcher has stopped working". However if I run the Config from the inside MPEI, it loads up fine, and works as expected. It doesn't seem to make any difference if MediaPortal is running or not.

Can anybody enlighten me as to why this might be happening ?

I have attached the MPConfig logs - let me know if there is anything you need that could help resolve this.
 

RoChess

Extension Developer
  • Premium Supporter
  • March 10, 2006
    4,345
    1,824
    Country flag
    Logs are incomplete, so error might be elsewhere that you did not provide logs on (should be a lot more logs in folder).

    Also try providing logs for when it "works", as comparison between working/not-working helps to diagnose issues.
     

    Dark Eyes

    Portal Pro
    February 27, 2011
    55
    4
    Country flag
    Bizarrely, it seems to be working from both the desktop and MPEI now, and I haven't even restarted the PC. Hopefully it will stay this way.

    Thank you RoChess for taking the time to look at this.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    cerberus Moving Pictures zeigt Film Spezifikationen nicht richtig Plugins & Erweiterungen 12
    P Configuration Moving Pictures Support d'installation et de configuration 0
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    badboyxx [solved] Moving Pictures and MediaPortal 1.23 Regeszter Edition Moving Pictures 93
    caveman [solved] Moving Picture 97% CPU Moving Pictures 9
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 22
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    T Neuinstalation - Moving Pictures probleme Installationsprobleme? 19
    S Problem wit .ISO files in Moving Pictures Moving Pictures 3
    olli14 Inhalt der Moving Pictures Datenbank in die Plex Datenbank kopieren MediaPortal Café 69
    T Moving Pictures Icon disappeared...and the program....??? Watch / Listen Media 1
    T Moving Pictures error after update to 1.19 Final...logs included! Watch / Listen Media 6
    J [solved] Moving Pictures vs. родной граббер, кинопоиск Помощь по MediaPortal 21
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    ge2301 [Finished] [MP2-782] Show mouse cursor only if it was moved more than 10 pixels MediaPortal 2 13
    O Want to move 21:9 video down to the screen bottom Watch / Listen Media 1
    horned_reaper [solved] Mixed artist pictures Fanart Handler 397
    F Picture on folder Feature Requests 9
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    A Video clips do not work in the Pictures folder General Support 10
    N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    Similar threads

























    Top Bottom