Moving Pictures Configuration window display

SkinsFan0521

Portal Pro
October 19, 2011
54
8
Home Country
United States of America United States of America
So, this may seem like a trivial issue, but for some reason when I go into the "Importer Settings" tab in the Moving Pictures Configuration utility, it doesn't display right. Some of the rows are covered by the line breaks, some words are covered by other textboxes, etc. Basically, it just doesn't look right and I'm unable to see all of the options and configurable fields. Also, when I make the window bigger, nothing gets resized or anything, they all stay overlapped.

Does anybody else have this problem? It only seems to be in this particular plugin and in this particular tab.

BTW, this is the latest version of Moving Pictures and the latest version of MP.

I'd really appreciate it if somebody could chime in with a way to fix this or that it's a known bug.

Thanks a lot!
 

ltfearme

Community Plugin Dev
  • Premium Supporter
  • June 10, 2007
    6,658
    113
    Sydney
    Home Country
    Australia Australia
    Country flag
    Currently it only supports Normal Font size, im guessing from your description you are using large fonts.
     

    SkinsFan0521

    Portal Pro
    October 19, 2011
    54
    8
    Home Country
    United States of America United States of America
    Yup, that was it. Not a big deal, but nice to know why I wasn't able to see everything.

    Thanks again
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom