MP 1.12 crashes with [DashShow] error (Trakt?)

Discussion in 'General Support' started by HTPCSourcer, August 23, 2015.

  1. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,745
    Likes Received:
    1,125
    Gender:
    Male
    Ratings:
    +2,408 / 22
    Home Country:
    Germany Germany
    Show System Specs
    Hello,

    My MP 1.12 install is suddenly crashing upon startup with this error (at the very end of the log), which I've never seen before. Relaunching it then works



    The crash seems to happen in some TraktDashboard.cs facade command s per attached log, but the reference is for an inexistent (development) path. The only thing changed is a new skin Version of Titanius.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Edalex
    • Premium Supporter

    Edalex Community Plugin Dev

    Joined:
    January 3, 2008
    Messages:
    2,904
    Likes Received:
    710
    Gender:
    Male
    Location:
    Saratov
    Ratings:
    +1,225 / 9
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
    That's path on dev pc ;)
    Anyway, better post this on trakt forum or call @ltfearme to look at
     
  4. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,255
    Likes Received:
    4,994
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,416 / 38
    Home Country:
    Germany Germany
    Show System Specs
    It´s solved so far with latest trakt version 5.5.2 ;)
     
  5. Baserunner
    • Premium Supporter

    Baserunner MP Donator

    Joined:
    November 19, 2012
    Messages:
    229
    Likes Received:
    112
    Gender:
    Male
    Ratings:
    +157 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Is it solved with combination of MP 1.12 only? My MP 1.11 crashes with trakt plugin 5.5.2 as well ...:

    Happy to provide full logs - but this thread doesn't seem the right place to me ...
     
  6. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,462
    Likes Received:
    4,250
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,394 / 0
    Home Country:
    Australia Australia
  7. Baserunner
    • Premium Supporter

    Baserunner MP Donator

    Joined:
    November 19, 2012
    Messages:
    229
    Likes Received:
    112
    Gender:
    Male
    Ratings:
    +157 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Thanks for your support - same behaviour. Pls. see attached the logs

    Update: Deleted my logs.
     
    Last edited: September 29, 2015
    • Thank You! Thank You! x 1
  8. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,462
    Likes Received:
    4,250
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,394 / 0
    Home Country:
    Australia Australia
    thanks, I will take a look tomorrow night and get you another test build to try out.
     
    • Like Like x 1
  9. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,462
    Likes Received:
    4,250
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,394 / 0
    Home Country:
    Australia Australia
    @Baserunner

    Is your username an email 'jk****@***.de' ? Do you have a username as well? I believe the root cause of the issue you are seeing is the username specified, I think I can provide a fix for this but it's a strange username to specify :)

    Damien, edited this post with asterisks to not show the username :D Regards! Peter
     
    Last edited by a moderator: September 28, 2015
  10. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,462
    Likes Received:
    4,250
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,394 / 0
    Home Country:
    Australia Australia
    @Baserunner,

    I now handle when people enter in an email for the username field, please try attached and let me know how you go.
     

    Attached Files:

    • Like Like x 3
  11. Baserunner
    • Premium Supporter

    Baserunner MP Donator

    Joined:
    November 19, 2012
    Messages:
    229
    Likes Received:
    112
    Gender:
    Male
    Ratings:
    +157 / 0
    Home Country:
    Germany Germany
    Show System Specs
    @ltfearme Very much appreciated Thanks a lot Will test next Friday
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!