MP 1.13 pre release has broken aMPed (1 Viewer)

2BitSculptor

Super Moderator
  • Team MediaPortal
  • January 23, 2008
    1,838
    403
    South Central Wisconsin
    United States of America United States of America
    Country flag
    • Thread starter
    • Moderator
    • #1
    @Dadeo

    Descriptions are now missing in TV Guide, TV Series, TV Recordings, Moving Pictures, and many more... Cast lists are also missing.

    Did something change in possibly scrolling text boxes in the skin engine?
     

    Frustrated

    Portal Member
    June 15, 2014
    23
    0
    63
    Canada Canada
    Seems still an inssue with this Skin and MediaPortal 1.13 release version. TV Guide has none of the description information showing up even if the information is in the imported XML file. Any suggestions other than reverting back to 1.12?
     

    XMaM

    Portal Member
    December 15, 2012
    39
    46
    Asturias
    Spain Spain
    I reinstalled MP1.12... everything in aMPed again works fine. So just an issue between MP 1.13 (pre) and aMPed :censored:

    Seems still an inssue with this Skin and MediaPortal 1.13 release version. TV Guide has none of the description information showing up even if the information is in the imported XML file. Any suggestions other than reverting back to 1.12?

    Hi Dadeo, manages to fix not display some text in Amped?

    It's seems that there is a different manage of textboxscrollup control in 1.13 that cause this issue in some cases (e.g. using a textcolor defined as <define> in setings.xml). Kindly, @Sebastiii and other people helped me with this issue (thanks again to all of them), and, as result, there is a test instaler for a new version of 1.13 in this post.

    Note that it's a Mediaportal 1.13 test version, with all that this implies. But I've been using this version for several weeks and everything works as expected. I did not see any problem in it (really, only the textboxscrollup control was slightly modified, so is almost the same).

    I think that this can help and solve the problem.
     

    2BitSculptor

    Super Moderator
  • Team MediaPortal
  • January 23, 2008
    1,838
    403
    South Central Wisconsin
    United States of America United States of America
    Country flag
    • Thread starter
    • Moderator
    • #10
    I haven't checked in on aMPed for a while - was using Default HD..... I noticed bkv's comment on the text ... and yes, nearly all issues I noticed with aMPed have been resolved. probably from 1.14 on (I'm using 1.15 currently)... maybe I can find time to go back to some of my mod ideas ..... There's a few things about aMPed that I like over other skins

    I don't think I'll pursue a high def (1080) version, since I really can't tell the difference between 720 and 1080 at a 10 foot viewing distance on my 55" TV
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    atlantic [solved] MP1.24 Pre released crash in TV General Support 12
    ajs [Action Required] MP 1.26 Pre Release thread MediaPortal 1 161
    ajs [Action Required] MP 1.25 Pre Release thread MediaPortal 1 515
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    azzuro [Action Required] MP 1.24 Pre Release thread MediaPortal 1 207
    ajs [News] MediaPortal 1.23 Pre-Release ready for testing! News and Announcements 6
    ajs [Action Required] 1.23 Pre-Release thread MediaPortal 1 276
    S Mediaportal 1.22 Pre-Release remote live-tv freezes MediaPortal 1.22 Pre Release 0
    D Mediaportal 1.22 Pre-Release didnt start up 1.22 Pre Release 8
    O [News] MediaPortal 1.22 Pre-Release ready for testing! News and Announcements 2
    ajs [Action Required] 1.22 Pre-Release thread MediaPortal 1 210
    A 1.20 issues still exists in 1.21 pre-release Watch / Listen Media 13
    O [News] MediaPortal 1.21 Pre-Release ready for testing! News and Announcements 6
    D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
    T MP2.2 Pre Release fails installation with not starting the MP2-service 2.2 Archive 4
    ge2301 [News] MediaPortal 2 - 2.2 Pre-Release News and Announcements 0
    ge2301 MP2.2 Pre-Release Discussions General 28
    regeszter [Action Required] 1.21 Pre-Release thread MediaPortal 1 136
    D [SOLVED] Radio issue in MediaPortal 1.20 Pre-Release 1.20 Pre Release 47
    high [News] MediaPortal 1.20 Pre-Release ready for testing! News and Announcements 10
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    T TOP BAR disappears in MP 1.24 pre!! (also in 1.23) General Support 31
    cbr954rr How to disable a pre-configured plugin? General 2
    fischy667 Problems with MP 1.23 Pre My TVSeries 12
    Similar threads

























    Top Bottom