MP 1.19: Filme / Videos starten nicht (1 Viewer)

clessy

Portal Member
October 16, 2010
25
0
Country flag
Moin liebe Gemeinde,

ich habe das Phänomen, dass Videos nicht starten. Nach Auswahl des Videos wird der Bildschirm kurz schwarz und anschließend kehrt MP ohne weiteren Kommentar zum Menü zurück. Gleiches bei den TV Serien.

Folgende Konfiguration:

Mini PC mit Intel Gemini Lake J4105 (Celeron 2,5 Ghz)
Grafik: Intel UHD 600 (8th Generation)
RAM: 4 GB
SSD: 64 GB
OS: Windows 10 Pro x64

angeschlossen an einen Sony Bravia 50W805C per HDMI

Media Portal 1.19
Aktiver Skin: eingebauter Titan
Moving Pictures 1.8.2.0
MP-TV Series 4.3.2.0
Dynamic Refresh Changer: aktiv (Standard 24 hz)
LAV Filter Version 0.72 (Intel Quick Sync Video ist aktiviert)

ich habe extra darauf geachtet, dass Moving Pictures und MP-TV Series für MP 1.19 freigegeben / kompatibel sind.

Die Medien (meist *.mkv und *.avi) liegen auf einer externen USB-Festplatte. Wenn ich die Medien mit einem anderen Player öffne, funktioniert es.
Nur MP will sie nicht starten.

IDer WItz ist, es hat schon mal längere Zeit funktioniert. Aus heiterem Himmel geht es nun nicht mehr.
Daher Full Clean von MP gemacht und neu aufgesetzt. Leider keine Änderung.

Habe die Log's angehängt. Vieilleicht fällt Euch was auf.

Vielen Dank.

Beste Grüße

Chris
 

Attachments

Last edited:

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
T [solved] Filme/Videos werden nicht abgespielt Allgemeines Support- und Diskussionsforum 10
hounddog How to get My Films working in MP 1.20 My Films 5
M.Hulot Warum werden die Specs/Formate der Filme plötzlich nicht mehr richtig ausgelesen und im Menü angezeigt? Allgemeines Supportforum 108
P Recording films that have an "intermission" General 3
T [solved] Filme müssen zweimal angeklickt werden, bevor sie abspielen Video & DVD 1
cerberus Moving Pictures zeigt Film Spezifikationen nicht richtig Plugins & Erweiterungen 12
F My Films and .nfo grabber don't grab all the covers Newcomers Forum 0
cbr954rr Movie sets in films General 20
Patrik-See Sortierung der Filme auf der Festplatte in Ordnern (Struktur) Allgemeines Supportforum 3
D Large xml database in My Movies Management. I remain unclear on use My Films as bridge to MP2.2 General 9
R [solved] Mp restarts when scrolling down list of films Moving Pictures 22
ajs [WiP] 5058: BlackScreen instead XMas Video :) MediaPortal 1 302
rainbowforest MP2 - V2.3 Anmeldung Online Video (Streaming provider) Allgemeines Support- und Diskussionsforum 9
doskabouter 1.26.0 Codec question (unable to play video, lv50 codec) Codecs, External Players 24
Scheibes MP2 - V2.3 2. Client stops video on 1. Client Submit: Bug Reports 10
S MP2 - V2.3 MP2 No video General 6
Sakols No video in channel preview window General Support 12
P Nach Video Stream muss TVService beendet werden TV / Streaming 0
O No Video playback on Media Portal 2.2.3 Newcomers Forum 2
E 1.25.0 Change AVC / AAC Codec for Analog card captured videos Codecs, External Players 0
N [not reproducible] Online videos not working at all Submit: Bug Reports 1
R Bug: Video Folders disappear General Support 11
Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
B some music videos stutter Watch / Listen Media 0
I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8

Similar threads

Top Bottom