MP 1.19: Filme / Videos starten nicht (1 Viewer)

clessy

Portal Member
October 16, 2010
23
0
Country flag
Moin liebe Gemeinde,

ich habe das Phänomen, dass Videos nicht starten. Nach Auswahl des Videos wird der Bildschirm kurz schwarz und anschließend kehrt MP ohne weiteren Kommentar zum Menü zurück. Gleiches bei den TV Serien.

Folgende Konfiguration:

Mini PC mit Intel Gemini Lake J4105 (Celeron 2,5 Ghz)
Grafik: Intel UHD 600 (8th Generation)
RAM: 4 GB
SSD: 64 GB
OS: Windows 10 Pro x64

angeschlossen an einen Sony Bravia 50W805C per HDMI

Media Portal 1.19
Aktiver Skin: eingebauter Titan
Moving Pictures 1.8.2.0
MP-TV Series 4.3.2.0
Dynamic Refresh Changer: aktiv (Standard 24 hz)
LAV Filter Version 0.72 (Intel Quick Sync Video ist aktiviert)

ich habe extra darauf geachtet, dass Moving Pictures und MP-TV Series für MP 1.19 freigegeben / kompatibel sind.

Die Medien (meist *.mkv und *.avi) liegen auf einer externen USB-Festplatte. Wenn ich die Medien mit einem anderen Player öffne, funktioniert es.
Nur MP will sie nicht starten.

IDer WItz ist, es hat schon mal längere Zeit funktioniert. Aus heiterem Himmel geht es nun nicht mehr.
Daher Full Clean von MP gemacht und neu aufgesetzt. Leider keine Änderung.

Habe die Log's angehängt. Vieilleicht fällt Euch was auf.

Vielen Dank.

Beste Grüße

Chris
 

Attachments

Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
T [solved] Filme/Videos werden nicht abgespielt Allgemeines Support- und Diskussionsforum 10
hounddog How to get My Films working in MP 1.20 My Films 5
P Recording films that have an "intermission" General 3
T [solved] Filme müssen zweimal angeklickt werden, bevor sie abspielen Video & DVD 1
cerberus Moving Pictures zeigt Film Spezifikationen nicht richtig Plugins & Erweiterungen 12
F My Films and .nfo grabber don't grab all the covers Newcomers Forum 0
cbr954rr Movie sets in films General 20
Patrik-See Sortierung der Filme auf der Festplatte in Ordnern (Struktur) Allgemeines Supportforum 3
D Large xml database in My Movies Management. I remain unclear on use My Films as bridge to MP2.2 General 9
R Mp restarts when scrolling down list of films Moving Pictures 8
Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
A [solved] How to Play All Videos in a List watch/edit Videos 3
O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
I Video Playback Stuttering General Support 45
B some videos jerky Television (MyTV frontend and TV-Server) 0
B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
ajs [Proposal] Video embedded cover MediaPortal 1 1
G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
H random black screen live tv and videos (amended) General Support 0
404 [solved] Live TV...video and audio freeze General Support 20
R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
U [solved] Dynamic Refresh Rate for 23fps video Watch / Listen Media 1
Similar threads

























Top Bottom