MP 1.4 with Titan & central database crash when hovering with mouse in Moving Pictures (1 Viewer)

raffe

Portal Pro
March 28, 2008
236
67
Country flag
MediaPortal Version: 1.4.0

Description
I was updating a friends MP from 1.3 to 1.4. He has:
  1. Computer A = Win 7 32 bit (all Win-updated)
  2. Computer B = Win 7 64 bit (all Win-updated)
  3. He has a central database on B as described here: http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/20_Reference/Databases/Central_Database
  4. I also tried to uninstall MP and reinstall it.
  5. When he uses Titan skin, goes into MovingPictures and opens a filter (i.e. All movies) after hovering with mouse over movies MP hangs (Win say MP has encountered problems, do I like to find a solution)
  6. Same on both computers
  7. If I use Wide Default it works OK.
I have now reinstalled MP 1.3 on both A & B as there also was an other problem on A (if I start a series in MP-TV-series and click Stop or see it to the end, MP becomes totaly unresposive. Only way to close is via Ctrl-Alt-Delete and task manager. My friend was not very patient, so I had no time to collect logs from that one before I downgraded to 1.3, sorry :( )

Steps to Reproduce:
0. Use Titan skin
1. Start Media Portal 1.4.
2. In menu choose Moving Pictures.
3. In menu choose any filter.
4. Whitin a few seconds MP stopps working and crash
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
Mr6686 [solved] Titan skin broken since update to 1.23 Installation, configuration support 6
Y Titan Skin unter 1.23 nicht mehr so schön Allgemeines Supportforum 1
S Titan tile label position MediaPortal 1 Talk 3
zunixnuz TV Mini-EPG long text cropped on bottom side Titan Skin Feedback 0
toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
H MP2 database won't keep in synch with recordings General 4
F How to reset tv recordings database General 5
A Synchronizing client databases MediaPortal 1 Talk 10
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
globaldonkey Music Database Error Listen Music 1
R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
R Files moved to different location - Easy way to update database? Moving Pictures 2
H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
D PC rebuild & MP2 upgrade - how to preserve database and settings? General 1
H MP1.21F video database scan, can it be scheduled to automatically run in background General Support 5
D Large xml database in My Movies Management. I remain unclear on use My Films as bridge to MP2.2 General 9
ajs Sync databases by Media Sync Service MediaPortal 1 Talk 26
J Database schema General 0
W [solved] MP 1.20 Video IMDB no showing plot General Support 129
hounddog How to get My Films working in MP 1.20 My Films 5
C How well can MediaPortal handle 10,000+ recordings? MediaPortal 1 Talk 3
H Database migration Archive 85
D Single Seat Install - can another single seat use the same databases? Installation, configuration support 1
P [Resolved] Missing column in database My TVSeries 7
Similar threads

























Top Bottom