MP bricht Videos und Serien beim Start ab.

Discussion in 'Allgemeines Supportforum' started by ThePlayerPPC, July 25, 2019.

  1. ThePlayerPPC

    ThePlayerPPC Portal Pro

    Joined:
    November 10, 2008
    Messages:
    62
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hi,

    ich habe folgendes Problem das fing irgendwann mit der Version 1.21 unter Windows 7 an denke ich.
    Wenn ich einen Film oder eine Serie starten will, dann beginnt das Abspielen für ca. 1-3 Sekunden. Dann endet das Abspielen und ich lande in der Filmauswahl.
    Meistens klappt es beim zweiten oder dritten Anlauf und ich kann dann den Film oder die Serie gucken.
    Das gleich Problem habe ich auch wenn ich einen Film oder eine Folge nicht zu ende gesehen habe und später Stunden oder Tage weiter gucken möchte.
    Bietet mir MP an ab dieser Stelle weiter zu gucken. Aber dann gleiches Spiel und beim zweiten versuch startet dann das Video bei 0.
    Wenn ich jetzt ein Video pausiere und nach mehr als 10 Sekunden wieder weiterlaufen lasse fliege ich auch raus.
    Erst dachte ich das es an der neuen Grafikkarte liegt eine Radeon RX 550, vorher war eine Radeon HD6450 drin.
    Ich habe dann das System neu aufgesetzt da ich jetzt einen OLED in 4K mit HDR habe und das wird nur mit Windows 10 unterstützt.
    Also von Windows 7 64Bit auf Windows 10 64Bit gewechselt. MP 1.23 und StreamdMP, 3.2.1.0, Moving Pictures 1.8.2.0 und MP-TVSeries 4.3.2.0 installiert.
    Ach so wenn ich die MP Konfig starte steht dort als Versionsstring unten rechts About: Version 1.22.100.0 ist das so richtig bei der 1.23???
    LAV und MadVR jeweils die neueste Version.
    Davon ist es auch nicht besser geworden.
    Mit anderen Playern wie VLC oder Zoomplayer habe ich keine Probleme beim Abspielen egal ob in 1080p oder 4K.
    Deswegen denke ich das es an MP liegen muss.
    Frage wie erstelle ich jetzt ein Log oder wo finde ich dieses um so dem Problem auf die Spur zu kommen?


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,403
    Likes Received:
    469
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +847 / 11
    Home Country:
    Germany Germany
    Show System Specs
  4. ThePlayerPPC

    ThePlayerPPC Portal Pro

    Joined:
    November 10, 2008
    Messages:
    62
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    So ich habe jetzt ein Log File erstellt.
    Ich habe eine Folge der Serie How i met your Mother gestartet. Und wie erwartet bricht die Serie beim ersten Start nach etwa 2-3 Sekunden ab.
    In dem Log File habe ich nichts gefunden, aber ich weiß auch nicht wonach ich suchen soll.
    Mir ist nur aufgefallen das MediaPortal, im MediaPortal Log diesen Sound nicht findet: Cannot find sound:C:\ProgramData\Team MediaPortal\MediaPortal\Skin\StreamedMP\sounds\silent.wav
    Und im MediaPortal-Error Log gab es zu der Fraglichen zeit als ich die Folge Startete diesen Fehler: [2019-07-30 20:29:06,444] [Error ] [MPMain ] [ERROR] - Main: AUDIODEVICEARRIVAL play sound workaround
    Vielleicht liegt es daran oder es ist was ganz anderes. Könnte da bitte jemand drüber schauen, ich hatte bisher kein großen Probleme mit MP gehabt, aber dieser Fehler nervt einfach nur ungemein.
     

    Attached Files:

  5. larry_S
    • Premium Supporter

    larry_S MP Donator

    Joined:
    December 11, 2008
    Messages:
    1,416
    Likes Received:
    92
    Ratings:
    +147 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Deaktiviere mal in bei "Startup/resume Settings" die Option "stop playback on removeal of an audio renderer".
     
  6. ThePlayerPPC

    ThePlayerPPC Portal Pro

    Joined:
    November 10, 2008
    Messages:
    62
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Das hat geholfen, danke!
    Aber jetzt ist es so das anfangs der Ton für 1-2 Sekunden aussetzt.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!