MP fails to display embedded album art (1 Viewer)

techsc

MP Donator
  • Premium Supporter
  • October 17, 2008
    49
    2
    MediaPortal Version: 1.0.2.0
    also on 1.1.0.0 Beta:
    MediaPortal Version: v1.0.4.23491
    Further (Hardware) Config : Not relevant for this problem

    Hi there,

    MediaPortal fails displaying some embedded cover arts in mp3 songs:

    One simple example:

    Have a mp3 Title with ID3 Tag and Embedded Cover. The ID3-Tags say

    Artist "dummyArtist"
    Title: "dummyTitle
    Album: "dummyAlbum - CD01"

    MP will extract the cover art and save it <artist><album> on the disk.

    However, once you try to play the title MP fails to display this extracted
    cover art at all.

    Once the " - CD01" part is removed at the album Album tag (Album reads then
    "dummyAlbum") MP shows the album correctly.

    So the problem must have to do with the Album Naming - here the CD or DISC Info.
     

    Pog

    Retired Team Member
  • Premium Supporter
  • September 7, 2009
    401
    315
    Wicklow
    Ireland Ireland
    Yes, same here...

    For multi-disc sets I use the fairly common naming as "title (disc 1)" "title (disc 2)" but this fails to find the artwork.

    My guess is that numbers and symbols are been stripped somewhere so that MP thinks it's "title disc" "title disc" and missing the unique identifying information.

    Note, this effects Audioscrobber artist/cover look-up too.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S Display driver failed to start, using microsoft basic display driver instead General Support 23
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 3
    M MovingPictures: Hang at retrieving details (connection fails) ? Moving Pictures 23
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    T [solved] failed to-startup tvservice Installation, configuration support 1
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    W Setup data connection - mySQL connection failed Installation, configuration support 1
    BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
    C Setup failed: 0xfffffff7 Allgemeines Support- und Diskussionsforum 1
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    B TV tuner fails to initialise Watch / Listen Media 0
    P [solved] MP2 fails to install: "Insufficient privileges to start services" General 11
    joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
    J DVB-S2 card fails to tune? Subchannel count increasing Television (MyTV frontend and TV-Server) 3
    joecrow Scheduled Recordings Failed (MP 1.22) General Support 12
    rexdog [solved] MP2 Instal failing on WIN10 General 2
    porky996t DVB Sat card possibly failed General Support 1
    joecool70 [solved] Installationsprobleme: MP2-Server failed to start Allgemeines Support- und Diskussionsforum 25
    Ralph Holmes [solved] MP2 fails to start after re-boot 2.2 Archive 8
    Holzi [solved] MediaPortal 2 will not install - Failed to start services MediaPortal 2 1
    B [further infos missing] Install failed Exit code: 0xfff7, restarting: No 2.2 Archive 1
    Frans Nijhuis [further infos missing] Deleting all TV channels and all channel groups in "MP 2 TV configuration" fails 2.2 Archive 1
    Stéphane Lenclud [fixed] libbluray submodule update fails MediaPortal 1 3
    T [solved] Installation failing General 32
    Similar threads

























    Top Bottom