MP1.23 release mediainfo issue? (1 Viewer)

2BitSculptor

Super Moderator
  • Team MediaPortal
  • January 23, 2008
    1,837
    403
    South Central Wisconsin
    United States of America United States of America
    Country flag
    • Thread starter
    • Moderator
    • #1
    Is there a list of plugins with known incompatibilities with this release? Has the Mediainfo issue been resolved for any of them already ... will the Extension Manager have all updated plugins listed? I'm only asking so we can seamlessly update everything at once before we try it in our setup.

    Sorry if I seem anxious.
     

    tony72

    MP Donator
  • Premium Supporter
  • August 15, 2009
    180
    61
    England England
    Country flag
    So I guess you updated your sig after you wrote this post? You have no problems with 1.23 Final with the plugins you listed?
     

    2BitSculptor

    Super Moderator
  • Team MediaPortal
  • January 23, 2008
    1,837
    403
    South Central Wisconsin
    United States of America United States of America
    Country flag
    • Thread starter
    • Moderator
    • #3
    So I guess you updated your sig after you wrote this post? You have no problems with 1.23 Final with the plugins you listed?
    Sorry, yes, I took a chance late Sunday, and downloaded it. Extension Manager updated everything needed (except LAV). I'm trying to track-down/repeat an issue I had also with 1.22 and earlier with occasional black screen when starting a video, and an occasional MP crash after playing music from mymusic or TuneIn. Other than that, all seems to be working.
     

    tony72

    MP Donator
  • Premium Supporter
  • August 15, 2009
    180
    61
    England England
    Country flag
    Good to know, thanks. I might have to bite the bullet and upgrade my machines this weekend, I had also been putting it off because of the MediaInfo thing.
     

    errfoil

    Portal Member
    February 22, 2008
    13
    0
    Saudi Arabia Saudi Arabia
    Country flag
    Sorry, yes, I took a chance late Sunday, and downloaded it. Extension Manager updated everything needed (except LAV). I'm trying to track-down/repeat an issue I had also with 1.22 and earlier with occasional black screen when starting a video, and an occasional MP crash after playing music from mymusic or TuneIn. Other than that, all seems to be working.
    Is there an earlier release that had no issues? I ran 1.16 or 1.17 forever with no issues, and then upgraded for issues that turned out to be hardware based. Eventually I had to built a new HTPC, installed !.22 and had the black screen bug you mention, so I reverted to a clean install of 1.17. Right now the system runs fine except it does not read the media info properly, it sees all movies as SD, the run times are wrong as well as the audio format (although it plays properly).

    Should I stay with 1.17 with its small issues or is there a better/very stable release between 17 and 23?

    Also, I don't use live TV, just Moving Pictures and TVSeries.

    TIA
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    high [News] MediaPortal 1 - 1.20 Released! News and Announcements 0
    P New install MP1 issue with tuners not being released for scheduled recordings Installation, configuration support 3
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 1
    ajs MP2Web - MP1 compatibility MediaPortal 1 20
    T MadVR + LAV Filters, Perfect in MPC-BE, Bad in MP1 MediaPortal 1 Talk 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    C Streaming/transcoding MP2 vs MP1? General 4
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
    S Shortcuts MP1 My Recorded & TV Guide General 10
    azzuro [WiP] MP1-4999 - Big changes with many related change at once by Sebastiii MediaPortal 1 12
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    CyberSimian [fixed] MP1-4990 : Improve horizontal scrolling in the EPG MediaPortal 1 10
    azzuro [WiP] MP1-5019: Replace MySQL with MariaDB MediaPortal 1 40
    catalpa Umsteiger von MP1: Schwierigkeiten Allgemeines Support- und Diskussionsforum 17
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    rbo [solved] Umsteiger MP1 zu MP2 Allgemeines Support- und Diskussionsforum 67
    azzuro [Info] MP2 TVE inside MP1 repo MediaPortal 2 12
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    Similar threads

























    Top Bottom