MP1 UI freezes on resume under Win 10 with Hauppage DCR-2650 (1 Viewer)

caffeamericano

New Member
February 9, 2016
3
2
United States of America United States of America
I'm running MediaPortal 1.13 with default skin under Windows 10 with a Hauppage DCR-2650 getting digital cable from Comcast. Often when resuming from standby the MP interface freezes and I have to use Windows Task Manager to kill the application. However, Task Manager does not show MP as unresponsive. I've tried other solutions posted here but so far no luck.
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Thank you for providing the log files. Unfortunately they don't seem to show any occasions where Windows suspends and resumes while MediaPortal is running. Since I'm not able to see the problem, I'm also not able to help you solve it.

    Would you be able to provide another set of log files using the Watchdog tool with option 1 or 2?
    When you use option 1 or 2, MediaPortal will start as normal. You can put the PC through a standby + resume cycle to show the problem. When you kill MP with task manager, the Watchdog tool should produce a zip file for you.
     

    richardc1983

    Portal Pro
    October 10, 2012
    251
    24
    Leeds
    United Kingdom United Kingdom
    I am also having this same problem but no Hauppage - I am going to do option 2 and then create a post on here once I have the logs. I have server (which MP runs fine on no problems but this computer just enters away mode rather than sleep) and then I have 3 clients all of which are behaving the same.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs MP2Web - MP1 compatibility MediaPortal 1 20
    T MadVR + LAV Filters, Perfect in MPC-BE, Bad in MP1 MediaPortal 1 Talk 12
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    C Streaming/transcoding MP2 vs MP1? General 1
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
    S Shortcuts MP1 My Recorded & TV Guide General 10
    azzuro [WiP] MP1-4999 - Big changes with many related change at once by Sebastiii MediaPortal 1 12
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    CyberSimian [fixed] MP1-4990 : Improve horizontal scrolling in the EPG MediaPortal 1 10
    azzuro [WiP] MP1-5019: Replace MySQL with MariaDB MediaPortal 1 40
    catalpa Umsteiger von MP1: Schwierigkeiten Allgemeines Support- und Diskussionsforum 17
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    rbo [solved] Umsteiger MP1 zu MP2 Allgemeines Support- und Diskussionsforum 67
    azzuro [Info] MP2 TVE inside MP1 repo MediaPortal 2 12
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    M MP1 stops responding after Starting Plugins General Support 14
    R Problem with MP1 and WifiRemote Skins and Plugins Installer (MPEI) 8
    M.Hulot [solved] Netflix und amazon Prime in MP1 möglich? TV / Streaming 6
    Similar threads

























    Top Bottom