MP2.2.2, understanding movies/videos/tv and WTV recordings. (1 Viewer)

ajmo

Portal Member
December 13, 2019
14
0
75
Home Country
United Kingdom United Kingdom
Country flag
Yes I see 2 folders. Both are listed in the UI in folder view but only the original appears in the main recordings window.
 

ajmo

Portal Member
December 13, 2019
14
0
75
Home Country
United Kingdom United Kingdom
Country flag
Sorry should have added set media type to Video as you suggest. Still only get the original. Any screen shots helpful?

Regards,
 

HTPCSourcer

Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Home Country
    Germany Germany
    Country flag
    Both are listed in the UI in folder view but only the original appears in the main recordings window.
    This is strange. I need to verify the behavior at my side. Until now I only worked with one folder.
     

    ajmo

    Portal Member
    December 13, 2019
    14
    0
    75
    Home Country
    United Kingdom United Kingdom
    Country flag
    OK I have made a test, I recorded two tv programs that went into the first folder as expected. I then moved them into the NAS folder where they were picked up by the recordings UI thus proving that it is operational. The only difference is that these were .ts files rather than the .wtv type that form my historical recordings.

    Could this be an issue?
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,752
    7,115
    Home Country
    Germany Germany
    Country flag
    WTV files are handled by another metadata extractor, this can make the difference.

    But it's all guessing only. So please enable DEBUG logging, create a new media source for the folder with WTV recordings and after the import is done, post log files here.
     

    ajmo

    Portal Member
    December 13, 2019
    14
    0
    75
    Home Country
    United Kingdom United Kingdom
    Country flag
    OK I have deleted the existing media source for the nas and created a new one pointing directly to the nas target without using the recording folder linked to the tuner. Debug enabled. Log file attached. As a layman the only thing that seems significant are the ssl/tls errors. Are these the result of trying to scrape meta data from somewhere? If so where? Your further expertise appreciated.
    Regards
     

    ajmo

    Portal Member
    December 13, 2019
    14
    0
    75
    Home Country
    United Kingdom United Kingdom
    Country flag
    Sorry logfiles might help...
     

    Attachments

    • MediaPortal2-Logs-2019-12-01-15.33.43.zip
      167.5 KB · Views: 1
    • MediaPortal2-Logs-2019-12-06-11.24.39.zip
      575.1 KB · Views: 1
    • MediaPortal2-Logs-2019-12-06-11.24.49.zip
      575.6 KB · Views: 1
    • MediaPortal2-Logs-2019-12-23-12.00.48.zip
      1.5 MB · Views: 2

    Users who are viewing this thread

    Similar threads

    This is not possible if it is a self made series, like personal travel videos etc.
    This is not possible if it is a self made series, like personal travel videos etc.
    Hi! I have videos that I want to show in TV-Series, such as personal TV series and educational series. As some examples I have...
    Replies
    8
    Views
    512
    I've added this to Jira MP2-832 so that we remember the fact that LAV is not capable of handling wtv subs.
    I've added this to Jira MP2-832 so that we remember the fact that LAV is not capable of handling wtv subs.
    MediaPortal 2 Version: 2.2.2 Description Hi, I am unable to view subtitles in shows recorded by Windows Media Center (WMC) in WTV...
    Replies
    7
    Views
    764
    This only happens, when you do a one time only recording. If this happens also you are using recurring recordings then you probably are using TVWishlist for scheduling. TVWishlist always does a "one time only" recording, even for series... Personally I don't use this feature at all. I don't like unfinished TV recordings with pre and...
    This only happens, when you do a one time only recording. If this happens also you are using recurring recordings then you probably...
    We are using MediaPortal 2 TV Server as the back end, with Kodi as the client. MediaPortal 2 can save Movies and TV Series to...
    Replies
    9
    Views
    1K
    FYI: I now got TV Server running also under Windows system user while being able to write to a network share (this means without having to start the service as a different user). The reason for me trying this out was that using the "different user for service" approach, there was one minor issue where TV Service could not write to the...
    FYI: I now got TV Server running also under Windows system user while being able to write to a network share (this means without...
    Hi everybody, after recently setting up a Xen hypervisor with MediaPortal 1 TV Backend on Windows Server 2012 as a virtual machine...
    Replies
    2
    Views
    389
    OK I have manually imported the moved recordings and all seems well. Yes I did restart the MP2 Server Service and the exception still occurred, however i have not had it recently since opening this thread. For the 'missing' recording post that seems to be resolved thanks to your help. Suggest we close this thread. Thanks for...
    OK I have manually imported the moved recordings and all seems well. Yes I did restart the MP2 Server Service and the exception...
    As a newcomer to MediaPortal I have installed MP 2.2.2. Ihave followed the setup guide and TV reception seems fine. I have set the...
    Replies
    9
    Views
    544
    Top Bottom