MP2 - V2.3 [solved] MP2 2.3 Import von Audioquellen / Datenbankprobleme (1 Viewer)

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,384
    2,639
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    If you could tag all your files with a MusicBrainz Id, that would probably help getting fanart.
    @Wintersonne
    Try once using the media buddy, which will even create nfo files for albums and artists. After tagging you can switch off online recources for audio and never are dependend on them anymore. Media buddy will also add the musicbrainz Id btw.
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,329
    3,792
    Lehmden
    Home Country
    Germany Germany
    Country flag
    Hi.
    Media buddy will also add the musicbrainz Id btw.
    Yes, it does, but only if it is available on TheAudioDB, what is used as data source for audio metadata... But you always can add the ID yourself if it is missing:
    Zwischenablage-7.jpg
     

    Wintersonne

    New Member
    November 14, 2020
    12
    2
    Home Country
    Germany Germany
    Country flag
    Thanks everyone for your help. Regarding the fanart, the MP2 online importer still has trouble, but the tip with Media Buddy did the trick.
    After crashing the Media Buddy a few times due to wrong usage of the directory struckture. :whistle:.
    The test folders are imported and the fanart and nfo files are saved localy.
    Now I just need to fix the tags for all media files I created so far and run the Media Buddy over the whole library.
    That might take me a while, but I consider this issue as solved.
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,329
    3,792
    Lehmden
    Home Country
    Germany Germany
    Country flag
    After crashing the Media Buddy a few times due to wrong usage of the directory struckture.
    Do you have the logs from those crashes? I was hoping I've catch all possible wrong usage but it looks as if it isn't the case... With the logs I probably could see where it crashed and fix it...
     

    Wintersonne

    New Member
    November 14, 2020
    12
    2
    Home Country
    Germany Germany
    Country flag
    Please find the log files attached. At first I had all files in a simple "test" directory. This caused it to crash with a reference to line 36561.
    Searching for said line lead to to a forum post that hinted at the importance of the directory structure.
    Once I found that, I could sort the issue myself.
     

    Attachments

    • Media-Buddy_ Logfiles_11_23_2020-21_12_40.7z
      5.8 KB · Views: 0

    Users who are viewing this thread

    Similar threads

    Hallo alle zusammen. Ich habe den Fehler nun endlich ausfindig gemachen. Die MP2 trifft keine Schuld. So wie es aussieht "blockiert" das CAM Modul die Tuner, weil sie "zugewiesen" sind. Obwol kein Modul enthalten ist, versuchen die Karten wohl darüber ein Signal zu erhalten oder zu entschlüssen. Dies schlägt fehl und blockiert so den...
    Hallo alle zusammen. Ich habe den Fehler nun endlich ausfindig gemachen. Die MP2 trifft keine Schuld. So wie es aussieht...
    Hallo. Ich habe ein Problem mit meiner TV Karte und eurer Software. Aus irgendeinen Grund findet die MP2 beim Sendersuchlauf keine...
    Replies
    6
    Views
    362
    Bin kein Experte, hab mir aber trotzdem mal deine logs angesehen. Offensichtliche Probleme hab ich jetzt nicht entdecken können, aber ein paar mögliche Punkte an denen man ansetzen könnte um das Problem weiter einzugrenzen: - In der InfoService.log wird ein fehlender Ordner/Datei beklagt: Error loading default feed logo from...
    Bin kein Experte, hab mir aber trotzdem mal deine logs angesehen. Offensichtliche Probleme hab ich jetzt nicht entdecken können...
    Hallo seit kurzem startet bei mir nicht mehr der MP1 client der splash screen kommt es werden die module geladen doch dann sehe ich...
    Replies
    1
    Views
    204
    • Locked
    @Patrik-See: meine Meinung, ich hoffe jetzt noch auf dieses neue Skin. Es sieht auf den Screenshots so aus, als sei es strukturierter. Die Art und Weise wie die Einstellungen gemacht werden finde ich auch nicht so gut (wie bei Kodi, das muss wohl so wenn man es am Client mit der FB machen will, ich fand das alte Configtool...
    @Patrik-See: meine Meinung, ich hoffe jetzt noch auf dieses neue Skin. Es sieht auf den Screenshots so aus, als sei es...
    Hallo zusammen, war jetzt eine zeitlang inaktiv. Nun dachte ich mir ich schau mal was es neues gibt und update ggf. mein MP2 mal...
    Replies
    42
    Views
    2K
    Hallo zusammen also ohne Klikfinder (leider) läuft MP2.3.2 Ohne Probleme, kein Absturz bis jetzt keine Aufnahme die abgebrochen wurde, nur leider sind die Programm Infos im EPG meistens Komplet Falsch. Lade diese mit EPG Buddy. Diese habe ich soweit ich es begriffen habe Konfiguriert ( bin einfach zu blöd dazu ) so gut ich das...
    Hallo zusammen also ohne Klikfinder (leider) läuft MP2.3.2 Ohne Probleme, kein Absturz bis jetzt keine Aufnahme die abgebrochen...
    Hallo zusammen, Bisher habe ich eigentlich immer alle Updates von Media Portal 2 Client und Server, ohne Probleme gemacht, nur das...
    Replies
    19
    Views
    935
    :eek::rolleyes::D Bei Bildern habe ich im Hauptmenü gedrückt. Dann kam sofort das (Sub)Menü wie auf den Screenshots. Aus irgendeinem Grund verschwindet das Bilder HAUPTMENÜ sofort links. Daher war ich so ratlos und wusste nicht, wovon Du sprichst. Mit einmal Curser / FB zurück nach links kommt es aber dann. Und DANN, ja .. DANN ...
    :eek::rolleyes::D Bei Bildern habe ich im Hauptmenü gedrückt. Dann kam sofort das (Sub)Menü wie auf den Screenshots. Aus...
    Hi, gibt es eine Möglichkeit, die Reihenfolge im Nereus Hauptmenü zu ändern? Konkret: MP2 wird bei mir in erster Linie für TV...
    Replies
    6
    Views
    381
    Top Bottom