[solved] - MP2 fails to start after re-boot

Discussion in '2.2 Archive' started by Ralph Holmes, December 17, 2018.

  1. Ralph Holmes
    • Premium Supporter

    Ralph Holmes MP Donator

    Joined:
    August 5, 2015
    Messages:
    44
    Likes Received:
    3
    Gender:
    Male
    Ratings:
    +3 / 0
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Show System Specs
    MediaPortal 2 Version: 2.2

    Description
    I've installed MP2.2 and it works fine. However, every time I restart my PC (Windows 10 - up to date) the program fails to run.
    I get these pop-up windows:
    View attachment 199539

    upload_2018-12-17_11-58-35.png

    Here's the log file too. View attachment 199539 upload_2018-12-17_11-58-35.png



    I would have uploaded the log file, but the "Upload a file" button does not seem to allow csv files and this is what the log file is. Sorry!

    Any idea what is going wrong, please?

    Cheers

    Ralph

    Steps to Reproduce:
    Install MP2.2.
    Close down PC.
    Start PC.
     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,513
    Likes Received:
    1,106
    Gender:
    Male
    Ratings:
    +2,374 / 21
    Home Country:
    Germany Germany
    Show System Specs
    Execute the Log Collector on your desktop and upload the zip please.
     
  4. BlueMax1916
    • Super User

    BlueMax1916 Super User

    Joined:
    January 29, 2007
    Messages:
    677
    Likes Received:
    60
    Ratings:
    +121 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Hi,

    I had this also in the past. A reinstall works wonders. Just install over the existing installation. But after you provided logs ;)

    Cheers

    Blue Max
     
  5. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,513
    Likes Received:
    1,106
    Gender:
    Male
    Ratings:
    +2,374 / 21
    Home Country:
    Germany Germany
    Show System Specs
    The OP can always do this - it doesn't harm.

    A common issue is that the installer zip file, which Windows downloads with restricted privileges, is unpacked as such. Make sure that you check the respective entry in the file properties of the zip file before extracting the setup file. Then do a reinstall and select "Repair" when prompted.
     
  6. Ralph Holmes
    • Premium Supporter

    Ralph Holmes MP Donator

    Joined:
    August 5, 2015
    Messages:
    44
    Likes Received:
    3
    Gender:
    Male
    Ratings:
    +3 / 0
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Show System Specs
    Sorry. I thought the MP Log Collector would provide me with a zip file automatically.

    Anyway, here it is.

    I have already tried uninstalling MP2.2 and reinstalling it, but the problem persists.

    Cheers

    Ralph
     

    Attached Files:

  7. Ralph Holmes
    • Premium Supporter

    Ralph Holmes MP Donator

    Joined:
    August 5, 2015
    Messages:
    44
    Likes Received:
    3
    Gender:
    Male
    Ratings:
    +3 / 0
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Show System Specs
    Oh, and I've tried the "Repair" option. This is what I do whenever I restart my PC.

    Cheers

    Ralph
     
  8. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,513
    Likes Received:
    1,106
    Gender:
    Male
    Ratings:
    +2,374 / 21
    Home Country:
    Germany Germany
    Show System Specs
    Did you do this?
     
  9. Ralph Holmes
    • Premium Supporter

    Ralph Holmes MP Donator

    Joined:
    August 5, 2015
    Messages:
    44
    Likes Received:
    3
    Gender:
    Male
    Ratings:
    +3 / 0
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Show System Specs
    That seems to have done the trick.

    Thank you very much for your advice.

    Do you think it would be a good idea to include in the installation instructions the information about checking the "Unblock" box in the zip file properties, if this is such a common problem?

    Cheers

    Ralph
     
  10. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,513
    Likes Received:
    1,106
    Gender:
    Male
    Ratings:
    +2,374 / 21
    Home Country:
    Germany Germany
    Show System Specs
    Yes, I already thought about this and will make it part of the new instructions. The issue arises from Windows 10 having added additional security elements that did not exist in the past.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!