mpNZB 1.5.2 (2011-10-06) (1 Viewer)

Shukuyen

Community Plugin Dev
  • Premium Supporter
  • May 8, 2008
    557
    299
    Lake of Constance
    Germany Germany
    • Thread starter
    • Moderator
    • #21
    Yes there is no skin file for the default skin yet :-( if someone knows how to do one I can bundle it with the installer.
     

    gserg

    Portal Pro
    November 21, 2009
    61
    1
    United States of America United States of America
    Re: AW: mpNZB 1.5.2 (2011-10-06)

    But look at C:\ProgramData\Team MediaPortal\MediaPortal\skin there shoud an folder streamedmp. There is an mpnzb.xml try this for the beginning. Copy this in yout default wide folder.
    D3ltoroxp, thank you for the response but i dont have a streamedmp folder under skins, only Default and DefaultWide. Thanks anyway. Hopefully someone will (or alredy has) hack together a skin for the default skin.
     

    D3ltoroxp

    MP Donator
  • Premium Supporter
  • June 1, 2008
    3,308
    205
    Germany Germany
    AW: mpNZB 1.5.2 (2011-10-06)

    Ok, here is my xml and hover file from streamedmp. Maybe it works for now...

    Place the xml in the default wide skin folder and the hover picture in Media Folder. I hope it helps a little bit.

    hover Picture

    XML File
     

    gserg

    Portal Pro
    November 21, 2009
    61
    1
    United States of America United States of America
    Thanks D3, I appreciate the effort. It seems to only hang MP if I use that xml file with DefaultWide. Thanks again
     

    gserg

    Portal Pro
    November 21, 2009
    61
    1
    United States of America United States of America
    D3, I think there is a problem with the attachments. If i just click on them, I get an error saying they are invalid. I thought I could just right-click and save them that way but I don't think it worked like I expected. The files it saves are not what you posted and that is likely why it locks up my MP.

    Would you please try to post them again for me?
     

    D3ltoroxp

    MP Donator
  • Premium Supporter
  • June 1, 2008
    3,308
    205
    Germany Germany
    AW: mpNZB 1.5.2 (2011-10-06)

    So now would it really be uploaded. I hope it works now !!! :sorry:
     

    gserg

    Portal Pro
    November 21, 2009
    61
    1
    United States of America United States of America
    They worked this time. I haven't had a chance to play with it much but at least it opens now. Some of the elements don't look quite right but I'll take a closer look tonight and see if I can get it working. Thank you!
     

    D3ltoroxp

    MP Donator
  • Premium Supporter
  • June 1, 2008
    3,308
    205
    Germany Germany
    AW: mpNZB 1.5.2 (2011-10-06)

    Can you add an feature ? In SabNZB i can click on pause for a specific time. Can you add this feature in the plugin that i can choose a time in mepo ? I click always on pause and forgott it to resume...
     

    Shukuyen

    Community Plugin Dev
  • Premium Supporter
  • May 8, 2008
    557
    299
    Lake of Constance
    Germany Germany
    • Thread starter
    • Moderator
    • #29
    Re: AW: mpNZB 1.5.2 (2011-10-06)

    Can you add an feature ? In SabNZB i can click on pause for a specific time. Can you add this feature in the plugin that i can choose a time in mepo ? I click always on pause and forgott it to resume...
    You mean something like "pause for 30 minutes" and after that MediaPortal tell sabnzb to resume?
    Is this really useful for each download or isn't this more of a "pause all for x minutes"?
     

    D3ltoroxp

    MP Donator
  • Premium Supporter
  • June 1, 2008
    3,308
    205
    Germany Germany
    AW: mpNZB 1.5.2 (2011-10-06)

    Yes pause all for x minutes. After this he loads again. I have a very slow internet, and when i will look an trailer or load one with online videos i pause the queue from sab. So when the trailer was ready and i watched i forgot to resume the queue in mpnzb plugin :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom